Nouvelle discussionNouveau message Derniers messages Recherche forum
37 messages.      1 2 3 4   - Contrôleur du magic pie grillé [6781]
Lolo-06
10-01-2011 à 20h36
Acceder au profil du membre
Salut gamewinner, ben tu as eu de la chance, moi j'ai raté mon changement de mosfets: j'en veux à mon fer à souder à trois francs six sous...! bon il a le dos large et en plus il ne peut pas se défendre..
Donc du coup je commande un contrôleur interne et je reçois un externe.!
Alors je l'ai passé en externe..! Mais il faut changer tous les fils..
Pour répondre à ta question: je l'ai ouvert côté roue libre, et avec un petit tournevis j'ai fait levier petit à petit en prenant appui en face d'un trou de vis...
Et l'autre côté une fois que tu as défait les vis il faut pousser comme un âne car c'est bien aimanté..
Tu n'as pas besoin de défaire la roue libre ni de l'autre côté les clips qui tiennent le câble...


Laurent, 1066 msg, 56 ans. Peille (FR-06). [mon blog]
 Citer Alerter [115638]
Gamewinner
11-01-2011 à 09h04
Salut,

Merci pour la réponse. J'ai finalement réussi à l'ouvrir avec un tourne-vice et un marteau:)

Par contre j'ai passé la soirée à dessouder et mettre le nouveau controlleur. J'ai tout refermé, j'ai branché le courant : les voyants de la poignée sont allumés mais quand je la tourne rien ne se passe :(

Il faut que je révise le câblage ;)

Dommage pour ton MP. J'aurais préféré également recevoir un externe car en cas de panne c'est plus facile à changer ;)

Voici quelques photos avant le changement :

Toute la roue
Ancien contrôleur 1
Nouveau contrôleur
Ancien contrôleur 2


Anonyme, 35 msg, (FR-74).
 Citer Alerter [115680]
publicité
11-01-2011 à 09h04
Lien commercial -276-


silicium81
11-01-2011 à 09h25
Acceder au profil du membre
J'ai finalement réussi à l'ouvrir avec un tourne-vice et un marteau



C'était bien un vicieux, ce moteur

C'est sur que c'est le contrôleur ?

Les signaux: PAS et freins sont ok ?





Patrick, 4846 msg, 52 ans. Albi (FR-81). [mon blog] RH205B, 38V/9Ah + 40V22Ah BMS DIY: cliquer sur blog ou vae-tech.forumactif.org/
 Citer Alerter [115685]
Gamewinner
11-01-2011 à 09h29
C'est bien dit :) Ce vilain moteur mérite cette faute d'orthographe ;)

Anonyme, 35 msg, (FR-74).
 Citer Alerter [115686]
Gamewinner
11-01-2011 à 09h38
Disons que le contrôleur était mort car il était en court-circuit et la roue était quasiment bloquée.

Sur le nouveau contrôleur il doit effectivement avoir un pb de câblage. Je vais l'ouvrir ce soir pour prendre des photos pour voir si je n'ai pas fait d'erreur ;)

Anonyme, 35 msg, (FR-74).
 Citer Alerter [115687]
silicium81
11-01-2011 à 10h12
Acceder au profil du membre
Disons que le contrôleur était mort car il était en court-circuit et la roue était quasiment bloquée



Ok, c'est confirmé. Un ou des mosfets en court circuit... (Le câble n'était pas abimé ?)

Patrick, 4846 msg, 52 ans. Albi (FR-81). [mon blog] RH205B, 38V/9Ah + 40V22Ah BMS DIY: cliquer sur blog ou vae-tech.forumactif.org/
 Citer Alerter [115689]
Gamewinner
11-01-2011 à 10h31
Les câbles n'avaient pas l'air abimés

J'ai récupéré des photos du câblage sur le forum de goldenmotor. Je vais vérifier ce soir car j'ai un doute sur un des câbles de commande.

Anonyme, 35 msg, (FR-74).
 Citer Alerter [115691]
Gamewinner
12-01-2011 à 09h01
Finalement j'avais soudé un fil au mauvais endroit ;)

Tout est entré dans l'ordre.

Merci pour votre aide

Anonyme, 35 msg, (FR-74).
 Citer Alerter [115751]
silicium81
12-01-2011 à 11h02
Acceder au profil du membre
Bravo !

Et sait on pourquoi il avait grillé le contrôleur ?

Patrick, 4846 msg, 52 ans. Albi (FR-81). [mon blog] RH205B, 38V/9Ah + 40V22Ah BMS DIY: cliquer sur blog ou vae-tech.forumactif.org/
 Citer Alerter [115759]
publicité
12-01-2011 à 11h02
Buzibi, le spécialiste du  vélo électrique
Lien commercial -60-

Gamewinner
12-01-2011 à 11h21
J'ai une petite idée ;)

Je suis parti le matin avec la batterie pleine. Je commence par une petite montée.
Ensuite vient une forte descente ou j'ai utilisé essentiellement le frein régénération et quand j'ai tenté d'accélérer, le contrôleur avait grillé.

Quand j'ai tester la tension de la batterie elle était pleine de chez pleine.

Donc j'en conclus qu'il ne faut pas trop utiliser le frein ré-génératif quand la batterie est pleine ;)

Voilà j'espère que cela servira à d'autres pour ne pas faire la même erreur ;)

Anonyme, 35 msg, (FR-74).
 Citer Alerter [115763]
37 messages.      1 2 3 4   - Contrôleur du magic pie grillé - Lu 26642 fois. [6781]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 07 à 20h40 Jlachat Bonjour,
BH Evo Jet 2015 sans phares mais il a la fiche de connexion dans le module (dans le cadre).
Je cherche à installer les...
Le 08 à 15h33 Havoc SOLDES d'été: le Nakamura acier E-City 50 moteur Shengyi 43N.m à 599 Euros seulement !
Le 09 à 10h19 Ptit-philou SOLDES : Vu à Carrefour, VTT Cycoo à 594€, batterie 374Wh, fourche Suntour, pneus Hutchinson 27,5" - assemblé par MFC (44)
Le 09 à 13h58 Havoc Et le modèle ville, plus ancien, avec la petite batterie de 9Ah: 350 Euros !

Mauvais temps pour le marché de l'occasion...
Le 13 à 12h15 Letoa2 Bonjour à tous,
J'ai un LEVO expert(donc cadre carbone) depuis moins d'un an et ça va faire 4 fois que je je ramène chez Spé pour...

Transformez votre vélo en vélo électrique !
Lien commercial -292-