Nouvelle discussionNouveau message Derniers messages Recherche forum
5 messages.    - Vibration du moteur, perte de puissance, capteur effets hall hs ? [11803]
Seb44
14-05-2013 à 20h39


Je possède un kit golden motor 1000w qui à maintenant 2000km.
Hier soir en rentrant d'un seul coup, le moteur commence à "brouter" puis perte de puissance, vibrations ... je suis rentré sans assistance électrique.

En lisant le forum il semble que cela provienne du ou des capteurs à effet "hall".
Néanmoins je n'entends pas les 2 BIP lors de l'allumage du contrôleur ? Est-ce possible ?

Y -a il des tests à faire sur le contrôleur ?

Comment tester les capteurs pour savoir lequel est défectueux si cela est le cas.

Merci au forum cyclurba ainsi que pour votre aide.

Je prépare les photos du démontage

Sébastien

Anonyme, 2 msg, 34 ans. Nantes (FR-44).
 Citer Alerter [234974]
Freedom2000
17-05-2013 à 20h24
Acceder au profil du membre
,

Si tu as un oscilloscope tu fais trouner ta roue et tu sniffes les sorties des capteurs. S'ils sont OK tu devrais voir des signaux à impulsion.
Tu peux aussi mettre un bête voltmètre et mesurer la tension "moyenne" générée par les capteurs. Si tu vois 5V ou 0V le capteur est foutu. Si tu vois une tension entre 2 et 4V il devrait être OK

Les capteurs sont accessibles sur le connecteur du controleur MP3.
A la limite tu peux aussi enlever le controleur et juste alimenter le connecteur en 5V et tu fais tourner la roue à la main. Les capteurs vont basculer 0V --> 5V --> 0V plusieurs fois par tour

JP

Jp, 72 msg, 59 ans. Castanet Tolosan (FR-31). freedom2000.free.fr
 Citer Alerter [235560]
publicité
17-05-2013 à 20h24
Lien commercial -48-


Freedom2000
17-05-2013 à 20h46
Acceder au profil du membre
Le plus simple que tu puisses faire est de débrancher le connecteur des capteurs Hall sur la carte controleur

Après tu remontes le controleur et tu roules. Il te faudra pédaler pour démarrer mais normalement le MP3 devrait partir en mode "sensorless" et piloter le moteur sans les capteurs Hall.

Si ça marche bien alors il doit y avoir un capteur HS --> fais les tests que je t'ai indiqué plus haut pour trouver lequel !

JP

Jp, 72 msg, 59 ans. Castanet Tolosan (FR-31). freedom2000.free.fr
 Citer Alerter [235565]
Seb44
27-05-2013 à 14h18
Merci beaucoup pour votre réponse.

J'ai réussi à résoudre mon problème.



Anonyme, 2 msg, 34 ans. Nantes (FR-44).
 Citer Alerter [237484]
publicité
27-05-2013 à 14h18
Lien commercial -276-

Membre6094
27-05-2013 à 19h20
Ce serait bien que tu expliques comment .

Membre6094, 3965 msg. Ce membre n'est plus inscrit.
Alerter [237553]
5 messages.    - Vibration du moteur, perte de puissance, capteur effets hall hs ? - Lu 2523 fois. [11803]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 04 à 18h12 Havoc Pas sur la shoutbox, en tout cas. Rejoignez-nous sur le forum !
Le 05 à 15h49 Havoc La Justice donne raison à Christophe Bassons en appel.
Le 06 à 11h55 Havoc Carl Grove, 90 ans, privé de son titre de champion des USA de cyclisme sur piste (90-94 ans) pour contrôle positif à l'hormone de...
Le 14 à 07h35 Alain79
Puis-je associer un moteur roue arrière 48v x 500w avec une batterie 36v x 14 ah
Le 15 à 21h08 Havoc Il tournera très lentement.

Lien commercial -48-