Nouvelle discussionNouveau message Derniers messages Recherche forum
16 messages.   1 2   - Difficultés de fonctionnement suite remplacement controleur Magic Pie 3 interne [13912]
Jgerber38
07-04-2014 à 20h17
à tous,

je vous fais part d'un problème suite à un arrachage de cables sur le controleur interne de mon Magic Pie 3 de mon vélo TAF (fait chier, en plus, il fait beau).

Ayant procédé au remplacement du controleur (commandé sur BMS et livré en moins de 2 semaines...). J'ai pu constater que :
- toutes les fonctions sont en place (phares, klaxon, réglage USB du controleur avec accès à toutes les fonctions)...
- Par contre, à l'accélération, pas un seul mouvement...
J'ai essayé avec un autre accélérateur (oui, j'ai un tandem équipé en identique...) et rien non plus.

Donc, j'ai pour hypothèses :
- L'alim 5V du controleur qui alimente l'accélérateur est morte... : Donc pas d'accélération. LOGIQUE

- Mon pb de cable arraché a fait plus de mal que prévu sur la roue et a bousillé soit les capteurs HALL soit une/plusieurs phase(s) : Mais est-ce que cela conduirait à cela ?
Avez vous d'autres pistes ou des essais à faire.
Ce que je compte faire rapidement à minima est de remonter le controleur de mon tandem pour trancher entre la roue et le controleur.


merci pour aide.


Jerome, 51 msg, 38 ans. Septeme (FR-38).
 Citer Alerter [297923]
Binouze
07-04-2014 à 22h16
Acceder au profil du membre
2 semaines c'est bien mais t'as payé , le jour pu tu demandes une garantie chez eux tu ne recevras sûrement rien tant que tu payes c'est bon (j'ai pas trouvé un emoticon avec un doigt ) je me permettrais de le faire une pub à chaque occasion vu qu'ils sont malhonnête. Bref c'est pas le sujet
Il est vrais que pour être sûre est d'échanger les deux contrôleurs.
Tu en aura le cœur net.
Par contre tu as un super moteur mais un contrôleur de merde. Je te conseille fortement d'en mettre un externe plus fiable. Un contrôleur supportant 30 A avec 6 mofsets, c'est vraiment léger
Le mien à cramé au bout de 1500 bornes

Laurent, 533 msg, 47 ans. Sucy En Brie (FR-94). [mon blog]
 Citer Alerter [297962]
publicité
07-04-2014 à 22h16
Kit moteur Bafang BBS02 et batterie 500 Wh
Ensemble moteur Bafang BBS02 36V500W et batterie porte bagage Alu 36V14Ah (500 Wh) avec cellules Panasonic
www.kitveloelectric-bonplan.com
Lien commercial -314-


Binouze
07-04-2014 à 22h25
Acceder au profil du membre
As-tu testé le 5 v de la commande ?
Tu as de plus tout en double, ça assez facile d'isoler le soucis

Laurent, 533 msg, 47 ans. Sucy En Brie (FR-94). [mon blog]
 Citer Alerter [297963]
Jgerber38
07-04-2014 à 22h48
Merci pour la réponse.


Ok, je vous tiens au courant. J'ai acheté en plus un ku151 a "pacher" au cas où j'ai encore des noises avec le controleur.

Le 151 est assez basique mais est en 15 mofsets a 1000 w d'origine, donc, possible d'extraire plus de là. En plus, compatible d'origine avec le,bouton 3 positions que j'ai achetê avec.

Jerome, 51 msg, 38 ans. Septeme (FR-38).
 Citer Alerter [297968]
Jgerber38
09-04-2014 à 16h39
Bon, perdu.

Test du 5v qui vient du pedelec ou accelerateur : 5,00 V
Mise en place du controleur mp3 de mon tandem : mêmes symptômes.
Donc reste 2 hypothèses :
-une ou plusieurs phases coupées.
-un où des capteurs Hall hs.

J'avais lu qu'il fallait tester les phases par pair et sentir la résistance. Si c'était le cas, les fils sont bons.
J'ai donc pu le faire comme cela et PAS DE PROBLÈME.

DOnc, capteurs Hall ? On en trouve où ?

Merci pour vos infos.

Jerome, 51 msg, 38 ans. Septeme (FR-38).
 Citer Alerter [298365]
Meuh
09-04-2014 à 16h54
Acceder au profil du membre
y'en a ici : shop.crystalyte-europe.com
mais n'importe quel vendeur de kit en a ...

Nikola (tesla), 37551 msg, 67 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [298367]
Jgerber38
09-04-2014 à 17h42
Merci Meuh. Je n'arrive plus a trouver la discu qui permet d'expliquer la méthode de test des capteur Hall en alimentant du 5v.

Jerome, 51 msg, 38 ans. Septeme (FR-38).
 Citer Alerter [298377]
Meuh
09-04-2014 à 17h56
Acceder au profil du membre
ben, tu mets du 5v entre le rouge + et le noir - (une pile d'appareil photo ou de téléphone portable) ... puis tu tourne la roue de 1 à 3° très gentillement au doigt.

tu mets un voltmêtre entre le noir et la sortie du capteur hall et tu vas le voir passer entre 0,3 et 4,7v ... un truc du genre.

si ça fait ça, il est bon.

Hors-sujet:
j'ai fais le même test sur mon Biro avec les moteurs direct-drive ... il faut pousser de 1-3cm au sol pour voir basculer le capteur.


Nikola (tesla), 37551 msg, 67 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [298386]
Jgerber38
10-04-2014 à 05h34
J'ai trouvé cela sur la méthode. Je vais préparer la phase de test pour ma prochaine dispo.

youtu.be



Jerome, 51 msg, 38 ans. Septeme (FR-38).
 Citer Alerter [298479]
publicité
10-04-2014 à 05h34
Buzibi, le spécialiste du  vélo électrique
Lien commercial -60-

Jgerber38
13-04-2014 à 22h30
Yeah
Ce soir, une excellente nouvelle.

Après avoir réfléchi sur l'éventualité d'une autre panne et avant d'engager le test des capteurs Hall (que je sentais un peu galère sans bousiller les câbles ou la prise.

J'ai donc testé la totalité de la roue (j'avais déjà validé le controleur avant) sur mon tandem.

Et bingo, ça tourne. donc j'ai imaginé que l'arrachement du cable a du griller la pieuvre entre le controleur et les différents accessoires.

Donc, ni une, ni deux, je remonte la roue (le controleur, avec réparation d'une des pattes de phase qui a force de test à lâchée, 30 min de perdue). Je récupère la fameuse pieuvre du tandem et remonte le tout sur mon velotaf.

Je branche la batterie et là : RIEN.
Déception.

J'ai finalement, après avoir minutieusement inspecté l'accélérateur, isolé que le capteur hall analogique avait grillé. J'ai heureusement du stock dans mon atelier et après avoir remplacé le capteur défectueux, et remonter le tout, j'ai enfin pu refaire un petit tour sur mon sympathique velo.

Demain, inauguration de mon destrier et je vous tiens au courant.


La morale est qu'il y a un certain pourcentage de chance pour qu'il est plus d'une panne (ici le cable et l'accélérateur).


Je tiens en tout cas à dire merci aux personnes actives du forum qui m'ont bien aidées directement ou non à savoir : Meuh, binouze et silicium.

Jérôme.

Jerome, 51 msg, 38 ans. Septeme (FR-38).
 Citer Alerter [299365]
16 messages.   1 2   - Difficultés de fonctionnement suite remplacement controleur Magic Pie 3 interne - Lu 4326 fois. [13912]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 14 à 19h57 Gwendan Bonjour a tout, suite a une video vu j'ai décider de faire une trottinette électrique avec un alternateur!
Le problème c'est que ça...
Le 02 à 18h08 Pasaub bonjour,
je suis en panne avec le petit ordi de mon VAE qui reste en noir absolu, suivant les conseils de mon vendeur je l"ai mis en...
Le 03 à 07h13 Pasaub bonjour,
je viens de me dépanner avec le petit ordi de mon VAE,sur les conseils de mon vendeur et mécanicien, a savoir mettre en...
Le 09 à 13h44 Sebastiengriet Bonjour,
Je m'appelle Sébastien.
Je suis nouveau sur ce forum et dans le monde du VAE.
Je me suis cependant lancé dans la...
Le 09 à 13h48 J0rdi bonjour à tous, je suis nouveau sur cyclurba

Accédez à notre site www.power-e-bike.fr
Lien commercial -232-