Nouvelle discussionNouveau message Derniers messages Recherche forum
20 messages.   1 2   - Comment tester des capteurs halls de moteur-roue ? [14456]
Meuh
04-06-2014 à 20h21
Acceder au profil du membre
à tous,

Malgré des explications plus que théoriques, il est difficile de bien montrer comment tester des capteurs halls.

Pourtant, ce test ne requiert qu'un minimum de connaissance (et de matériel).

Voici une vidéo qui devrait être suffisante pour comprendre ce test des capteurs halls moteur : www.dailymotion.com

---

Matériel nécessaire :
- une pile Li-Ion (appareil photo, téléphone portable, 18650 ... ou comme ici, une 14500)
- un voltmètre en mode 5v DC
- un moteur avec une sortie de 5 petits fils de couleurs (pas les gros fils !)


1) Brancher la batterie Li-Ion aux 2 fils rouge (+) et noir (-)
2) Brancher le voltmètre sur ces 2 fils pour vérifier qu'on a bien une tension ... des fois que ces 2 fils soit en court-circuit et que votre batterie soit aller en défaut.

3) Puis, après ce test de la batterie
4) mettre le noir du voltmètre (-) sur le rouge (+) des petits fils du moteur
5) mettre le rouge du voltmètre (+) sur un des fils de couleur qui reste (les sorties des 3 capteurs halls)

6) une tension proche de zéro ou proche de votre batterie doit apparaître.

7) commencez à tourner très très lentement la roue-moteur à la main et en sens "marche arrière" (car un moteur-roue libre ne tourne, sur sa partie électrique, qu'en marche arrière !)

8) vous devez observer que le voltmètre va afficher, soit proche de zéro, soit proche de la tension de la batterie Li-Ion.

Les capteurs halls moteurs sont de type "tout-ou-rien" ... soit il conduisent le courant (la tension), soit il le bloque.

Les capteurs halls des accélérateurs sont donc différents car analogique, la sortie varierait en fonction de la position de l'accélérateur qu'on actionne.

---

Les branchements entre les capteurs halls et le contrôleur sont régis par un ordre à trouver vous-même à l'aide de ce tableau : imageshack.us (miroirs : www.4shared.com et up.sur-la-toile.com ).

Nikola (tesla), 37553 msg, 68 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [311467]

Message modifié le 2015-03-26 22:48:27 par Meuh.
silicium81
04-06-2014 à 21h03
Acceder au profil du membre
Bonne initiative

Pour info (ce n'est pas critique): Le voltmètre est à l'envers Le rouge du voltmètre doit être sur le rouge de la batterie et c'est le noir du voltmètre que l'on place successivement sur les fils jaune, vert bleu.

Avec un voltmètre à aiguille (en reste t'il ??) elle partirait en butée à gauche...

On a un beau signe - sur la vidéo

Patrick, 4750 msg, 52 ans. Albi (FR-81). [mon blog] RH205B, 38V/9Ah + 40V22Ah BMS DIY: cliquer sur blog ou vae-tech.forumactif.org/
 Citer Alerter [311474]

Message modifié le 2014-06-04 21:09:38 par silicium81.
publicité
04-06-2014 à 21h03
Kit moteur Bafang BBS02 et batterie 500 Wh
Ensemble moteur Bafang BBS02 36V500W et batterie porte bagage Alu 36V14Ah (500 Wh) avec cellules Panasonic
www.kitveloelectric-bonplan.com
Lien commercial -314-


Meuh
04-06-2014 à 21h52
Acceder au profil du membre
Oui, comme j'ai du digital depuis toujours, je ne fais plus du tout attention aux branchements +/- ... tant que l'affichage bouge, je suis content

Nikola (tesla), 37553 msg, 68 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [311480]
Christianr
06-06-2014 à 20h25
Acceder au profil du membre
qu'est ce que tu utilises comme logiciel de tracé de PCB pour pouvoir placer en arc de cercle les 3 capteurs hall ?

Christian, 130 msg, 51 ans. Lans En Vercors (FR-38). [mon blog] Christian www.skate-electrique-forum.com/
 Citer Alerter [311845]
Meuh
06-06-2014 à 20h27
Acceder au profil du membre
c'est une plaquette de capteur hall d'un moteur Q85 : [Moteur-moyeu avant] Ouverture du Q85 après une panne dû à la chaleur (...et utilisé au-delà de la norme...)

Nikola (tesla), 37553 msg, 68 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [311847]
Vladimir
15-07-2014 à 18h53
Merci pour tous ces renseignements, ils sont vraiment utiles pour essayer de comprendre comment ça marche !

Je n'ai encore démonté les capteurs de la roue, alors plutôt que de connecter d'une manière hasardeuse une batterie externe, j'ai pensé utiliser l'alimentation que fournit le contrôleur, puis mesurer le résultat sur les fils des capteurs hall.
Alors problème : connecteur débranché, le contrôleur fournit une tension de l'ordre de 4V (un peu plus, mais ça ne m'a pas l'air d'être vraiment stable). Connecteur branché, plus rien ! 0V ! nada !

A l'ohmmètre, calibre 2K, j'ai un court-circuit sur les fils d'alimentation mais ça fait ça sur pratiquement tous les fils d'alimentation des montages électroniques. Quand même, vu le nombre de composants, ça me chagrine. Et comme je cherche un panne, un court-circuit sur les fils d'alimentation me semble plausible, d'autant que ces fils sortant du moyeu de la roue me semblent une porte ouverte aux pannes.

Votre avis SVP
Merci

Anonyme, 1 msg, (FR-38).
 Citer Alerter [319432]
Thierry-mariolle
19-08-2015 à 14h49
J'ai le même problème: achat d'un nouveau contrôleur et pb de démarrage du moteur.
J'ai raccordé comme suit:
Pour les 5 fils Infos moteur: Contrôleur: J+V+B+R+N reliés avec fils moteurs: J+V+B+Marron+N
->>capteur de pédalage: Contrôleur: V+R+N reliés avec fils capteur vélo: B+R+N
quand je pédale sur le vélo, même rapidement, rien ne se passe.
->>Si je mets le vélo les roues en l'air et que je tourne les pédales (plus rapidement qu'à la normale tout de même) le moteur se met à fonctionner.
J'ai envie de faire la manipulation indiquée sur le forum pour repérer les fils moteurs, mais il y a des choses que je ne comprends pas:


Anonyme, 6 msg, (FR).
 Citer Alerter [399193]
Thierry-mariolle
19-08-2015 à 14h51
SUITE: J'ai envie de faire la manipulation indiquée sur le forum pour repérer les fils moteurs, mais il y a des choses que je ne comprends pas:


Anonyme, 6 msg, (FR).
 Citer Alerter [399194]
Thierry-mariolle
19-08-2015 à 14h52


Anonyme, 6 msg, (FR).
 Citer Alerter [399195]
publicité
19-08-2015 à 14h52
Lien commercial -276-

Ryder-35
22-08-2015 à 11h49
Bonjour,

Suite aux différentes infos trouvées sur le forum j'ai commandé des capteurs là : capteurs tle4935l

Et en les testant, rien ne se passe??? J'ai mit 4,5v en entrée mais la sortie ne bouge jamais quand je passe un aimant devant, pôle nord ou sud, peu importe, j'ai rien... J'ai même essayé sur le moteur dans les 2 sens mais rien...

Quelqu'un aurait une piste ou les capteurs ne sont peut être pas les bons??

Merci de votre aide.

Anonyme, 23 msg, 39 ans. Thaire (FR-17). [mon blog]
 Citer Alerter [399620]
20 messages.   1 2   - Comment tester des capteurs halls de moteur-roue ? - Lu 10536 fois. [14456]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 14 à 19h57 Gwendan Bonjour a tout, suite a une video vu j'ai décider de faire une trottinette électrique avec un alternateur!
Le problème c'est que ça...
Le 02 à 18h08 Pasaub bonjour,
je suis en panne avec le petit ordi de mon VAE qui reste en noir absolu, suivant les conseils de mon vendeur je l"ai mis en...
Le 03 à 07h13 Pasaub bonjour,
je viens de me dépanner avec le petit ordi de mon VAE,sur les conseils de mon vendeur et mécanicien, a savoir mettre en...
Le 09 à 13h44 Sebastiengriet Bonjour,
Je m'appelle Sébastien.
Je suis nouveau sur ce forum et dans le monde du VAE.
Je me suis cependant lancé dans la...
Le 09 à 13h48 J0rdi bonjour à tous, je suis nouveau sur cyclurba

Cliquez pour info
Lien commercial -248-


Transformez votre vélo, en vélo électrique.