Nouvelle discussionNouveau message Derniers messages Recherche forum
1041 messages.      10 11 12 13 14 15 16 17 18 19 20   - Reprogrammation des BBS01 et BBS02 [15610]
Wind38
31-03-2015 à 14h10

Bucheron a écrit :
Je n'ai pas creusé plus que ça mais tes paramètres d'accélérateur : - Start Voltage à 1.1 V (= 11*100mV) et - End Voltage à 3.5 V (= 35 * 100mV) me paraissent très bas ?



Ah, j'ai du oublier de faire un READ sur cet onglet la premiere fois.
Dans l'article j'ai betement lu :

"Avec la gâchette d'origine les bons réglages sont 11 et 39."

Mais ca ne doit pas correspondre avec ma gachette.
Comment puis-je determiner les bonnes valeures ?

Merci.

Rv, 20 msg, 49 ans. (FR-38). [mon blog]
 Citer Alerter [373874]
Jacques74
31-03-2015 à 14h22
Acceder au profil du membre
Mets 0% current - 100% speed sur le niveau O ça devrait rentrer dans l'ordre.
Il faut aussi que ta console soit bien sur 9 niveaux.

Pour le voltage gachette moi j'ai 11-35, c'est la valeur d'usine je crois.
C'est en tout cas pas une valeur faible qui peut empêcher totalement un fonctionnement... au pire elle a une course plus courte, c'est tout.

Anonyme, 11532 msg, (FR).
 Citer Alerter [373876]

Message modifié le 2015-03-31 14:32:57 par Jacques74.
publicité
31-03-2015 à 14h22
Kit moteur Bafang BBS02 et batterie 500 Wh
Ensemble moteur Bafang BBS02 36V500W et batterie porte bagage Alu 36V14Ah (500 Wh) avec cellules Panasonic
www.kitveloelectric-bonplan.com
Lien commercial -314-


Wind38
31-03-2015 à 14h29

Jacques74 a écrit :
Mets 0% - 100% sur le niveau O ça devrait rentrer dans l'ordre.



Dans Basic: Assist0 Limi tCurrent(%) 0 Limit Spd(%) 100

C'est ca ?
Pas mieux

Rv, 20 msg, 49 ans. (FR-38). [mon blog]
 Citer Alerter [373878]
Jacques74
31-03-2015 à 14h37
Acceder au profil du membre
Etrange...
Donc tu n'as pas de gachette sur le niveau 0 ainsi que les autres et rien non plus en pédalant et elle fonctionnait avant ?
Ta console est bien sur 9 niveaux ?

Anonyme, 11532 msg, (FR).
 Citer Alerter [373880]

Message modifié le 2015-03-31 14:45:59 par Jacques74.
Wind38
31-03-2015 à 14h47
Oui, elle a fontionne au debut.
Et apres avoir "joue" avec les settings et essaye de faire un cable pour le branchement, plus rien.
J'ai peut-etre griller quelque chose au niveau du controlleur ?

Rv, 20 msg, 49 ans. (FR-38). [mon blog]
 Citer Alerter [373881]
Jacques74
31-03-2015 à 14h53
Acceder au profil du membre
Il me semble que si tu avais fait un court circuit sur le cable de prog, plus rien ne fonctionnerait .... pourquoi alors juste la gachette ?
Il faudrait pouvoir essayer avec une autre ....
ou encore vérifier les tensions sur son cable et en priorité son connecteur...

Tu as essayé aussi de remettre tous les paramètres d'origines ?

Anonyme, 11532 msg, (FR).
 Citer Alerter [373882]

Message modifié le 2015-03-31 14:57:32 par Jacques74.
Wind38
31-03-2015 à 15h01
Je n'ai pas fait de sauvegarde des parametres d'origine

Rv, 20 msg, 49 ans. (FR-38). [mon blog]
 Citer Alerter [373883]
Jacques74
31-03-2015 à 15h04
Acceder au profil du membre
C'est toujours mieux de le faire.... mais bon ça m'étonne quand même car tes paramètres me semblent tout à fait ok...
Franchement, à part un défaut coté gachette je vois pas trop
Peut-être que quelqu'un d'autre ici aura une autre idée ?

Ah oui, essaie aussi de mettre un niveau dédié gachette autre que le 9 (donc plus faible, par exemple le 3), juste pour voir !
(champ designated assist)

Anonyme, 11532 msg, (FR).
 Citer Alerter [373884]

Message modifié le 2015-03-31 15:10:48 par Jacques74.
Wind38
31-03-2015 à 18h44
Guillaume m'a transmis les settings d'origine, je vérifierais demain

Rv, 20 msg, 49 ans. (FR-38). [mon blog]
 Citer Alerter [373963]
publicité
31-03-2015 à 18h44
Ecox, le spécialiste du vélo électrique
Lien commercial -182-

Wind38
01-04-2015 à 09h34
Meme avec le parametrage fournit par Guillaume, la gachette ne fonctionne pas
soit la gachette, soit un pb au niveau du controlleur.

Rv, 20 msg, 49 ans. (FR-38). [mon blog]
 Citer Alerter [374068]
1041 messages.      10 11 12 13 14 15 16 17 18 19 20   - Reprogrammation des BBS01 et BBS02 - Lu 264305 fois. [15610]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 03 à 15h11 Ptit-philou Non, personne ne lit le tchat : il vaut mieux poster ses questions sur le sujet dédié ou créer un nouveau sujet...
C'est pas le 118...
Le 12 à 17h25 Bascauille Bonjour... Je cherche à acheter les autocollants posés sur la batterie d'un VttAE Lapierre Overvolt FS400 année 2016 couleur vert et...
Le 14 à 20h16 Gerard18 Bonjour, qq'1 en direct ?
Le 15 à 09h35 Ptit-philou Non, pas grand monde pour lire le tchat...
Ouvre un sujet sur le forum ou trouve un post en rapport avec ta question
Le 19 à 00h16 Abdel bonsoir,
pourriez vous m ' indiquer les pages a consulter pour fabriquer par moi meme un velo a assistace electrique ? meci par avance



Transformez votre vélo en vélo électrique !