Nouvelle discussionNouveau message Derniers messages Recherche forum
48 messages.      1 2 3 4 5   - Problème montage kit Ozo Freeride [16052]
Jacques74
22-02-2015 à 15h42
Acceder au profil du membre
Non, c'est un clone du Bafang CST, et faudrait voir les cotes exactes !
J'ai mis plus haut une doc, c'est un Xofo XF-V(K), mais il y a pas tout... loin de là ! Ils sont frileux !
A mon avis il est un peu plus large que le CST, et il semblerait que son rotor aussi.
(selon Joss et d'autres... pour eux c'est un BPM à casette... donc évidemment plus large puisque du même diamètre que le CST !)

Voir ce sujet : cyclurba.fr

Anonyme, 13024 msg, (FR).
 Citer Alerter [366967]

Message modifié le 2015-02-22 16:24:16 par Jacques74.
Genepy13
04-03-2015 à 20h36
Acceder au profil du membre
Bon, finalement, en écartant un poil les haubans (j'osais pas), et avec les rondelles adéquates, ça passe... Ouf. Fin du montage ce W.E, j'ai hâte de rouler avec! Photos à suivre. Merci pour vos conseils.

Marc, 38 msg, 56 ans. Marseille (FR-13). [mon blog]
 Citer Alerter [369095]
publicité
04-03-2015 à 20h36
Lien commercial -276-


Gilver
04-03-2015 à 22h23
Acceder au profil du membre
J'arrive après la guerre !! Mais moi aussi j'ai dû ecarter un poil les haubans et mettre un coup de Dremmel sur l etrier du frein qui frottait un poil sur le flasque...
Mais au bout du compte un super engin !!





Gilles, 45 msg, 58 ans. (FR-67).
 Citer Alerter [369116]

Message modifié le 2015-03-06 20:07:25 par Gilver.
Genepy13
19-04-2015 à 14h22
Acceder au profil du membre
Merci à tous. le montage est terminé.
Le moteur tourne, mais J'ai encore une question de débutant... L’étincelle en branchant les connecteurs Anderson du contrôleur sur ceux de la batterie, c'est normal?
L’inquiétude me ronge...

Marc, 38 msg, 56 ans. Marseille (FR-13). [mon blog]
 Citer Alerter [377694]
Tacarne
19-04-2015 à 15h21

Genepy13 a écrit :
Merci à tous. le montage est terminé. Le moteur tourne, mais J'ai encore une question de débutant... L’étincelle en branchant les connecteurs Anderson du contrôleur sur ceux de la batterie, c'est normal? L’inquiétude me ronge...


Oui c'est normal
Si tu ne veux plus d’étincelle, tu peux monter un relais et une résistance de précharge...

Manu, 1226 msg, 41 ans. Recologne (FR-25). [mon blog] RR 9.1 bi moteur CST/SWXK5 + Ortler Wien RH205D
 Citer Alerter [377704]
Havoc
19-04-2015 à 15h24
Acceder au profil du membre
Autre solution, si ton contrôleur dispose d'un port ON/OFF, monter un interrupteur dessus.

Bruno, Modérateur,43448 msg, 52 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [377705]
Toniovelo
19-04-2015 à 15h42
Acceder au profil du membre

Havoc a écrit :
Autre solution, si ton contrôleur dispose d'un port ON/OFF, monter un interrupteur dessus.



Bonne solution! Ou alors monter les nouveaux connecteurs xt150 anti-étincelles.

Tonio, 1958 msg, 35 ans. (FR). [mon blog] VTT Giant, moteur Bafang BPM code 11 en 48v (1400w max)
 Citer Alerter [377710]
Genepy13
19-04-2015 à 17h58
Acceder au profil du membre
Merci. Me voilà rassuré.

Je regarde ça sur E-bay mais pour l'instant, je n'arrive pas a trouver les XT150 anti-sparks, sinon, j'ai vu sur le forum l’existence des XT90S facilement trouvables ceux-la! Qu'en pensez-vous?


Marc, 38 msg, 56 ans. Marseille (FR-13). [mon blog]
 Citer Alerter [377733]
Meuh
19-04-2015 à 19h04
Acceder au profil du membre
d'après la discussion sur les XT90S, c'est la meilleure solution "finie" qui existe pour éviter les étincelles.
(remplace vite tes anderson par des connecteurs plus costaud ! L'étincelle ronge le contact ...)

après ... ça marche aussi en XT150 puisqu'on ne voit plus l'étincelle (le cache vient avant le contact par-dessus l'ensemble).

Nikola (tesla), 37554 msg, 68 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [377742]
publicité
19-04-2015 à 19h04
Lien commercial -276-

Tacarne
19-04-2015 à 19h22

Meuh a écrit :
remplace vite tes anderson par des connecteurs plus costaud ! L'étincelle ronge le contact ...


Avec mes Kelly KBS72101, les connecteurs Anderson 45A d'origine n'ont pas tenu bien longtemps (j'ai même pas du faire 10 branchements), ils ont fondu bien vite
Remplacés par des Traxxas 150A de modélisme qui ont maintenant pas loin de trois ans et sont encore nickels

Manu, 1226 msg, 41 ans. Recologne (FR-25). [mon blog] RR 9.1 bi moteur CST/SWXK5 + Ortler Wien RH205D
 Citer Alerter [377748]
48 messages.      1 2 3 4 5   - Problème montage kit Ozo Freeride - Lu 19664 fois. [16052]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 14 à 19h57 Gwendan Bonjour a tout, suite a une video vu j'ai décider de faire une trottinette électrique avec un alternateur!
Le problème c'est que ça...
Le 02 à 18h08 Pasaub bonjour,
je suis en panne avec le petit ordi de mon VAE qui reste en noir absolu, suivant les conseils de mon vendeur je l"ai mis en...
Le 03 à 07h13 Pasaub bonjour,
je viens de me dépanner avec le petit ordi de mon VAE,sur les conseils de mon vendeur et mécanicien, a savoir mettre en...
Le 09 à 13h44 Sebastiengriet Bonjour,
Je m'appelle Sébastien.
Je suis nouveau sur ce forum et dans le monde du VAE.
Je me suis cependant lancé dans la...
Le 09 à 13h48 J0rdi bonjour à tous, je suis nouveau sur cyclurba

Buzibi, le spécialiste du  vélo électrique
Lien commercial -60-