£££04-jccache.php ££££ -------
Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 13
Nouvelle discussionNouveau message Derniers messages Recherche forum
42 messages.      1 2 3 4 5   - help ! [16832]
Patdam
14-07-2015 à 09h04
oui très bonne info ainsi que le tuto reprogrammation. Je ne m'y étais pas intéressé car je suis satisfait du fonctionnement. Mais les explications sont très claire et intéressante.

Ou peut on trouver un connecteur femelle pour faire le shunt ?

Pat, 367 msg, 60 ans. (FR-64).
 Citer Alerter [393628]
Sellig68
14-07-2015 à 09h36
Acceder au profil du membre
Au moins ma mésaventure t auras servi à découvrir le tuto de reprog pat tu peux trouver le cable ici : www.empoweredcycles.com
J'ai d'ailleurs une question, comme j'ai amené ce fameux cable, il y a un adaptateur qui se branche sur la prise verte en femelle (à gauche sur la photo) ça pourrait faire le shunt ? En fait si je branche juste ce petit bout de cable et que je met sous tension ça ne risque pas d'abimer plus ?

Gilles, 844 msg, 56 ans. (FR-68). [mon blog] KTM ultra 1964 et Haibike Xduro FS RX 27.5 pour le VAE
 Citer Alerter [393637]

Message modifié le 2015-07-14 11:00:03 par Sellig68.
publicité
14-07-2015 à 09h36

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72

Jacques74
14-07-2015 à 12h01
Acceder au profil du membre
@Patdam,
Ou pour bien moins cher ici :
www.e-bike-technologies.de
Cable Higo B5, env. 5 euros et 3 de port
(et ajouter ~2 euros pour un module USB-TTL sur e-bay si nécessaire)

Voici ma prise sans console (ça tient même dans un porte-monnaie) :
Elle est simplement isolée et terminée avec de la gaine thermo.

Anonyme, 18371 msg, (FR).
 Citer Alerter [393648]

Message modifié le 2015-07-14 16:36:02 par Jacques74.
Jacques74
14-07-2015 à 12h05
Acceder au profil du membre

Gilles a écrit :
J'ai d'ailleurs une question, comme j'ai amené ce fameux cable, il y a un adaptateur qui se branche sur la prise verte en femelle (à gauche sur la photo) ça pourrait faire le shunt ? En fait si je branche juste ce petit bout de cable et que je met sous tension ça ne risque pas d'abimer plus ?



Oui mais faut voir où est fait le shunt dans ton cable en 2 parties, essaie déjà avec le cable complet puis sans la prise USB.
Non ça risque rien de plus, ça équivaut à un On de console c'est tout. Les Gnd, RX et TX finissant dans le vide.
Lorsque tout fonctionne ça permet de rouler sans console en utilisant l'accélérateur. Le PAS quant à lui fonctionne aussi mais reste sur un niveau fixe évidemment (mais je ne me rappelle plus lequel)

J'espère pour toi que c'est juste ça ... c'est moins cher et plus simple de changer une console qu'un controleur.
Mais ça peut aussi être un faux contact dans les cables ... moi j'ai eu ça bêtement avec mes connecteurs batteries sur mon BPM, en Anderson à l'époque...
Le pire à détecter étant une coupure de fil non franche à l'intérieur du gainage, donc dans le doute changer la nappe qui va au cintre, si c'est pas ça ça en fait une de rechange ;)

Anonyme, 18371 msg, (FR).
 Citer Alerter [393650]

Message modifié le 2015-07-14 12:43:55 par Jacques74.
Sellig68
14-07-2015 à 13h25
Acceder au profil du membre
j'ai pas les outils nécessaires pour réaliser le shunt (mais vu le bruit mecanique anormal du moteur je pense qu'il y a tres peu de chance que cela aurait fonctionné)
comble de malchance la location de vélo est indisponible pendant 1 semaine
Bref ... on va se lever aux aurores pour éviter le soleil de plomb prévu en Toscane et faire le parcours en sec comme des sportifs quoi !
Merci encore à tous au moins on se sent moins seul avec le forum !

Gilles, 844 msg, 56 ans. (FR-68). [mon blog] KTM ultra 1964 et Haibike Xduro FS RX 27.5 pour le VAE
 Citer Alerter [393661]
Jacques74
14-07-2015 à 14h30
Acceder au profil du membre
Mais tu n'as pas besoin d'outils pour faire ce shunt si tu as avec toi ton cable de prog, il est intégré !!
(relis mon message)
Après évidemment il y a aucune garantie que ça fonctionne ... mais ça permet de vérifier que le problème vient pas directement de la console.

Par ailleurs, que tu aies un bruit différent si tu roules en arrière plutôt qu'en avant est normal ... et si c'est le controleur qui a foiré ça change quedal au bruit sans assistance.
(et les roues libres défaillantes n’empêchent pas le moteur de fonctionner, à moins que ça aie explosé à l'intérieur ^^)

Anonyme, 18371 msg, (FR).
 Citer Alerter [393670]

Message modifié le 2015-07-14 14:53:20 par Jacques74.
Sellig68
14-07-2015 à 16h08
Acceder au profil du membre
Jacques : J'ai branché le cable de prog, avec la liaison USB->rien idem avec uniquement la prise verte se terminant en prise jack femelle.
Y a t'il autre chose à faire pour le shunt ??? (je n'ai pas de multimetre de poche malheureusement)

Gilles, 844 msg, 56 ans. (FR-68). [mon blog] KTM ultra 1964 et Haibike Xduro FS RX 27.5 pour le VAE
rien idem avec uniquement la prise verte se terminant en prise jack femelle. Y a t\'il autre chose à faire pour le shunt ??? (je n\'ai pas de multimetre de poche malheureusement) [/cite]"', 'message_saisi');">  Citer Alerter [393683]
Jacques74
14-07-2015 à 16h13
Acceder au profil du membre
Y a t'il autre chose à faire pour le shunt ???


Non, comme il est intégré dans ton cable si ça fonctionne pas c'est que ça vient probablement d'ailleurs (en amont).

Après, sans multimètre et essais soustractif, je vois pas trop.
Faudra faire marcher ta garantie au retour.... c'est au moins l'avantage de l'avoir commandé en France.
Tiens nous au courant, j'espère que ton vendeur sera arrangeant et efficace !

Anonyme, 18371 msg, (FR).
 Citer Alerter [393684]

Message modifié le 2015-07-14 16:23:41 par Jacques74.
Sellig68
14-07-2015 à 16h30
Acceder au profil du membre
Au moins ma mésaventure t auras servi à découvrir le tuto de reprog pat en ce qui me concerne j ai trouvé le cable chez

Gilles, 844 msg, 56 ans. (FR-68). [mon blog] KTM ultra 1964 et Haibike Xduro FS RX 27.5 pour le VAE
 Citer Alerter [393685]
publicité
14-07-2015 à 16h30

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72
Sellig68
14-07-2015 à 16h36
Acceder au profil du membre
Oui avec un moteur de moins d un mois ça serait un comble qu il me fasse des histoires !!!
D autant plus que je leur ai achetė deja 2 autres moteur dont un BBS1 qui va bien.
Je vous tiendrais au courant de l accueil reçu chez CycloBoost ®
Je l ai payé 100euros de plus que celui proposé dans la commande groupée du site et malgrés tout je continu a croire que c est un bon moteur.

Gilles, 844 msg, 56 ans. (FR-68). [mon blog] KTM ultra 1964 et Haibike Xduro FS RX 27.5 pour le VAE
 Citer Alerter [393686]
42 messages.      1 2 3 4 5   - help ! - Lu 6779 fois. [16832]
retour en haut de page Messages récents
Creation du fichier http://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72