SP-2:.### Z01### Moteur VAE Matra I-Step One HS Forum Cyclurba.fr. Velos electriques Matra

Nouvelle discussionNouveau message Derniers messages Recherche forum
54 messages.      1 2 3 4 5 6   - Moteur VAE Matra I-Step One HS [9656]
Membre10299
26-09-2015 à 19h40

Chalu a écrit :
....Mais le problème ne doit pas venir (que) de la batterie : ..... Mais quand on a mis ma batterie sur son vélo, il n'avait plus d'assistance...
...



Avec cette constatation, comment peut on en déduire que le problème n'est pas lié à la batterie ?

Membre10299, 2955 msg. Ce membre n'est plus inscrit.
 Citer Alerter [405203]
Dirk-Pitt
26-09-2015 à 19h56
attention lors du changement de batterie entre vélos matra. il faut etre sur que ce sont bien 2 version I2C ou 2 version CAN mais pas un mix des 2

Christophe, 814 msg, 54 ans. Voiron (FR-38). www.la-montee-electrique.com
 Citer Alerter [405205]
publicité
26-09-2015 à 19h56
Accédez à notre site www.power-e-bike.fr
Lien commercial -232-


Membre10299
27-09-2015 à 12h23
Avant d'aller plus loin, il faut utiliser un produit de nettoyage "pour contacts électriques" dans tous les connecteurs :

- Tu débranches chacun d'eux, tu pulvérises abondamment le produit, puis tu branches et débraches plusieurs fois pour bien décaper les surfaces de contacts .

- Tu fais de même pour les contacts arrières de la console ( Tu met la console écran posé sur une table et tu pulvérises abondamment sur les contacts à ressorts en exerçant des pressions sur chacun d'eux afin de faire pénétrer le produit à l'intérieur de la console.

Console G2 :

energybikes.fr

Cela permet de décaper les contacts de surfaces du circuit imprimé, qui sont en lien avec chaque ressort.

Je le fais tous les 4 mois ou lorsque j'ai des coupures en roulant ( Lorsque je sélectionne des fonctions directement sur la console : Affichage des km, du temps de roulage, etc...). Après un nettoyage au produit, il n'y a plus de coupure pendant plusieurs mois

Sur la console G1, il n'y a que les prises à nettoyer.

energybikes.fr

Un exemple de produit pour contacts électriques.

Ne pas utiliser de WD40, qui est légèrement isolant ( Gras) et dans ce cas, certains niveaux transmis sont trop faibles et peuvent être atténués et de ce fait provoquer des erreurs système.

N'utiliser que des produits spécifiques pour "contacts électriques fixe, à séchage rapide et sans lubrifiant".

.

Membre10299, 2955 msg. Ce membre n'est plus inscrit.
 Citer Alerter [405267]

Message modifié le 2015-09-27 12:41:27 par Barnabouille.
Chalu
27-09-2015 à 16h21
Merci de ces conseils.

Barnabouille a écrit :
Sur la console G1, il n'y a que les prises à nettoyer.


C'est-à-dire seulement sur les deux cosses qu'on branche dans les câbles du vélo ?
Je nettoie tous les connecteurs présents sur le vélo et les câbles du moteur ? Les connecteurs de la batterie et sur le support où on branche la batterie ? (désolée, je ne suis vraiment pas bricoleuse et je ne veux pas faire de bêtises )

Anonyme, 33 msg, (FR).
 Citer Alerter [405294]
Membre10299
27-09-2015 à 19h53
Oui, oui, tous les connecteurs présents sur le VAE doivent être décapés de cette manière, avec le type de produit que j'ai indiqué ( Toutes les prises démontables, ainsi que les contacts et prises de la batterie )

J'avais simplement donné des précisions sur la console, car entre les versions G1 et G2, la liaison électrique est réalisée différemment ( Prises sur G1 et contacts à ressorts sur G2 )

Membre10299, 2955 msg. Ce membre n'est plus inscrit.
 Citer Alerter [405320]

Message modifié le 2015-09-27 20:04:56 par Barnabouille.
vigxf
29-09-2015 à 17h58
Chalu, il y a de fortes chances que votre moteur rencontre l'un des problèmes insolubles que nous avons tous éprouvés un jour ou l'autre.
Néanmoins, il convient de vérifier des détails comme l'état des câbles et des connexions - comme que le suggère Barnabouille.
Mais également, la position de l'axe du moteur :
- Sur l'axe du moteur, côté opposé aux vitesses (côté gauche pour le cycliste), vous avez - théoriquement - une encoche, qui doit se trouver vers le bas.
L'axe des moteurs Bionx (=matra) doit se trouver ainsi monté, car la jauge de contrainte qui détermine la puissance de l'assistance, doit être verticale. Elle est collée sur l'axe, de l'autre côté.
- et enfin, le serrage des écrous sur l'axe.
Côté gauche, il y a un contre-écrou que l'on doit voir dépasser légèrement de la cassette des vitesses. L'écrou extérieur doit être extrêmement bien serré.
Côté droit, l'écrou doit être lui aussi très fermement serré. Le rotor du moteur est solidaire de l'axe, il tend à entrainer l'axe en sens inverse des roues. il arrive qu'un axe mal serré fasse plusieurs tours dans son logement en arrachant les fils…

Comment savoir si la batterie est en cause ?
La console Bionx ne souffre pas trop de batteries défectueuses, donc elle vous indiquerait un défaut de charge. Les batteries défectueuses sont également mal digérées par les chargeurs, qui s'échauffent, s'éteignent, clignotent etc.

D'après vos descriptions du problème, vous devez regarder du côté du moteur, je le crains.
Je viens juste de faire reconditionner mon moteur Bionx, car je l'ai détérioré, en l’essuyant au mauvais endroit… (j'ai cassé la jauge de contrainte en voulant nettoyer la partie droite de l'axe, où elle est collée )

Fred, 231 msg, 55 ans. Tours (FR-37). Matra istep XS Reconditionné en Lipo 36V - VTT Orbea MX30
 Citer Alerter [405662]
vigxf
29-09-2015 à 18h02

Chalu a écrit :
le vélo qui était resté bloqué en mode régénération, des à-coups de ralentissement en mode assistance mais sans que la console ne passe au mode régénération :


Ces symptômes en particulier, me fond penser à un soucis lié à la jauge, par exemple à cause d'un serrage trop timide de l'axe.

Fred, 231 msg, 55 ans. Tours (FR-37). Matra istep XS Reconditionné en Lipo 36V - VTT Orbea MX30
 Citer Alerter [405663]

Message modifié le 2015-09-29 18:11:09 par vigxf.
vigxf
29-09-2015 à 18h05

Chalu a écrit :
avec la batterie allumée et le vélo réglé sur assistance : sur la console, aucune barre ne s'affichait ni côté assistance, ni côté régénération. Au pédalage, j'avais l'impression de traîner une enclume


Ce symptôme pourrait décrire un mode "antivol" programmé par un plaisantin, ou par erreur (régénération bloquée au max). Mais il me semble que la console ne s'allume pas dans ce cas.

Fred, 231 msg, 55 ans. Tours (FR-37). Matra istep XS Reconditionné en Lipo 36V - VTT Orbea MX30
 Citer Alerter [405664]

Message modifié le 2015-09-29 18:10:30 par vigxf.
Chalu
04-10-2015 à 15h47

Barnabouille a écrit :
Oui, oui, tous les connecteurs présents sur le VAE doivent être décapés de cette manière, avec le type de produit que j'ai indiqué


J'ai fait ça hier, ça ne marchait pas mieux...
Merci quand-même du conseil, ça n'a sûrement pas été inutile...

Anonyme, 33 msg, (FR).
 Citer Alerter [406516]

Message modifié le 2015-10-04 15:52:00 par Chalu.
publicité
04-10-2015 à 15h47
Buzibi, le spécialiste du  vélo électrique
Lien commercial -60-

Chalu
04-10-2015 à 15h54

vigxf a écrit :
Sur l'axe du moteur, côté opposé aux vitesses (côté gauche pour le cycliste), vous avez - théoriquement - une encoche, qui doit se trouver vers le bas.


Je viens de faire vérifier ça par mon conjoint. L'encoche était effectivement mal positionnée (je rappelle que mon vélociste n'avait pas été fichu de réenclencher correctement ma roue après des réparations mécaniques du vélo, et que c'est une chance que la roue ne se soit pas barrée pendant que je roulais...).
Et donc après remise en place correcte : ça marche Mon vélo roule avec l’assistance, je suis trop contente !
Merci vigxf et merci à tous pour vos conseils et pour votre aide très précieuse : vous avez sauvé mon vélo

Anonyme, 33 msg, (FR).
 Citer Alerter [406518]

Message modifié le 2015-10-04 15:56:06 par Chalu.
54 messages.      1 2 3 4 5 6   - Moteur VAE Matra I-Step One HS - Lu 21501 fois. [9656]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 15 à 12h16 Ptit-philou Refaire une batterie soi-même > voir tuto sur la page d'accueil ;-)
Le 15 à 14h17 Alain83000 Bonjour,
Quelqu'un connaitrait-il la procédure pour rentrer dans les menus niveau 1 2 et 3 sur un Neomouv Carlina de fin 2017?
Le 15 à 16h24 Kakooll bonjour est-il possible de relier une alimentation 48v 2A sur un controleur 48v ? Je pense que c'est faisable car je n'ai pas de batterie...
Le 15 à 20h22 Federov Salut tout le monde, j'ai un peu peur de l'incendie, vous pouvez passez faire un tour sur le discussion pour me dire si je risque quelque chose...
Le 16 à 17h10 Mansail13 bonjour est il possible de remplacer un contrôleur (48v 30ah )de cycloboost a 130€ par un contrôleur vu sur la toile a 40/50€...

Accédez à notre site www.power-e-bike.fr
Lien commercial -232-