Nouvelle discussionNouveau message Derniers messages Recherche forum
3575 messages.      265 266 267 268 269 270 271 272 273 274 275   - Motoriser un vélo avec un alternateur de voiture [17333]
Membre0
23-11-2016 à 14h11

Jack77 a écrit :
@Liobar! Soit batterie pas assez puissante pour alimenter le rotor & l'ESC (A tester avec batterie auto), mais oui!, ton cablage semble ne pas être bon! Regarde en page 265, le principe du cablage y est expliqué en écrit (par moi) et en image (par Tchang). Sinon, essaye ça (Image) >


Merci Jack77.
J'ai lu ton explication claire en p. 265 mais comme tu écrivais
Jack77 a écrit :
... en générale sur un alté 3 bornes, après avoir trouvé la continuité, que sa soit pour 2, 4, ou 6 fils par bornes....

et que mon alté est un 3 bornes mais avec 3 fils par bornes, je n'ai pas fait mon cablage en suivant ton explication et celle de Tchang.

J'essaye le cablage que tu me conseille.
A propos des "bips" courts, combien de temps faut il attendre avant d'avoir le "bip" long ?

Merci encore. Je poste le résultat

Membre0, msg. Ce membre n'est plus inscrit.
 Citer Alerter [481615]
Claude66
23-11-2016 à 14h13
Acceder au profil du membre
A oui super Dadich
Sans doute la meilleure solution pour tout type de chemin avec la démultiplication de la boite
Et pouvoir grimper aux arbres
Un rêve pour mon dirt en montagne
Vivement des essais en réel
Peut être avec de belles montée de trial...

Claude, 495 msg, 56 ans. Amelie Les Bains (FR-66). [mon blog] Du vélo à l'aeromodélisme avec des accus polyméres www.tandem66.fr/
 Citer Alerter [481616]
publicité
23-11-2016 à 14h13
Réparateurs professionnels, déplacement gratuit
Lien commercial -294-


Liobar
23-11-2016 à 19h16

Jack77 a écrit :
Normalement, sa bip plusieurs fois rapidement, puis sa termine par un bip plus long que les premiers, et sa dure même pas 3 secondes au total, puis c'est bon si tout est OK! Eh ben oui!, je parlais bien des altés avec 3 bornes et avec 2, 4, ou 6 Fils par borne! et toi, tu avais bien 6 fils = (2x3 Fils) par borne au début, quand ton alté...



Merci Jack77 pour tes explications.
J'ai suivi ton conseil de cablage et refait un test avec la même batterie (12V - 12Ah)
Batterie de moto chargée.

En mode "manuel" du servo ca fait "bip bip bip....." rapidement pendant plusieurs secondes mais pas de bip long (j'ai arreté au bout de 30 sec)

En mode "auto" du servo ca fait "bip.... bip bip", "bip.... bip bip", "bip.... bip bip"

Selon le manuel de l'ESC, les bip rapprochés correspondent au "frein ON" et les "bip.... bip bip" correspondent à "Batterie LiPo"
voici la notice www.a2pro-online.com

Batterie est trop faible ?

Merci pour ton aide




Anonyme, 122 msg, (FR).
 Citer Alerter [481663]
Membre14403
23-11-2016 à 20h19

Liobar a écrit :
Batterie est trop faible ?



Essaye avec la batterie de ta voiture juste pour voir.

Membre14403, 156 msg. Ce membre n'est plus inscrit.
 Citer Alerter [481687]
Tchang
23-11-2016 à 22h28
Acceder au profil du membre

Jack77 a écrit :
@Liobar! Soit batterie pas assez puissante pour alimenter le rotor & l'ESC (A tester avec batterie auto), mais oui!, ton cablage semble ne pas être bon! Regarde en page 265, le principe du cablage y est expliqué en écrit (par moi) et en image (par Tchang). Sinon, essaye ça (Image) >



oui pour moi , le cablage qui a fait par jack77 est bon...

Tchang, 1235 msg, 43 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [481710]
Tchang
23-11-2016 à 22h30
Acceder au profil du membre

Hadrien a écrit :
Bonjour tout le monde, vous utilisez quoi pour faire vos connexion en T avec 3 femelle en dérivation, je n'arrive pas à trouver le nom exact sur google. ça peut marche ?



non ca ne convient pas , c'est pas les bonne section , fait toi des épaissure en soudant...

Tchang, 1235 msg, 43 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [481711]
Tchang
23-11-2016 à 22h44
Acceder au profil du membre
salut Liobar


pour piloter un controleur ESc de modelisme ;

il faut que tu branche ton connecteur du controleur sur "out" de ton testeur de servo ; noir= - ; rouge = +, jaune ou blanc = S . signale

branche sur ch1 ;
puis tourner le bouton au max sur la gauche ...(-4) pas a zéro
puis branche la batt 12v;
des bip retentie , attend la fin des bip ...
et la tu pourras tourner le bouton vers la droite , et le moteur va tourner ...

c'est simple ...

si tu n'es pas a (- 4 ) ou au neutre sur le testeur a la mise sous tension , le controleur ne vas pas se débloqué (par prudence de lancer le moteur en route par erreur l'orsque tu branche les batt....)
et si tu es a fond (+4 ) a la mise sous tension , tu passe en mode programmation ( ne pas y aller tu vas dérégler les réglage ) ca va faire des bip bip a n'en plus finir....

donc met bien le pota du testeur de servo bien a fond a gauche avant de metre sous tension ...
ne pas enclencher le mode auto , ca ne sert a rien , ni le neutral c'est uniquement pour les servo...

des la mise sous tension , le mode manuel est prioritaire ....


remarque: pour synchroniser la cours du pota avec le controleur ESC de modelisme , il faut faire ca:

bouton a fond (+4) puis la mise sous tension du controleur ;
attendre les premier bip , puis tourner de suite a fond a gauche (-4) ;
de nouveau les bip retentie ...
attend la fin des bip ...
maintement le contro est étaloner avec la cours mini et maxi du bouton ...

sinon ca marche par déffaut ....!!!!

Tchang, 1235 msg, 43 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [481714]

Message modifié le 2016-11-23 23:12:48 par Tchang.
Membre14403
23-11-2016 à 22h59
Alors Tchang, ce dirt ?

Membre14403, 156 msg. Ce membre n'est plus inscrit.
 Citer Alerter [481715]
Tchang
23-11-2016 à 23h03
Acceder au profil du membre
c'est en stanby !!!

pas de contro en vue

Tchang, 1235 msg, 43 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [481717]
publicité
23-11-2016 à 23h03
Lien commercial -276-

Membre14403
23-11-2016 à 23h09

Tchang a écrit :
c'est en stanby !!!pas de contro en vue


Ah ok!, moi la même!, j'attend le retour stock HK Eu pour des batts etc...

Membre14403, 156 msg. Ce membre n'est plus inscrit.
 Citer Alerter [481718]
3575 messages.      265 266 267 268 269 270 271 272 273 274 275   - Motoriser un vélo avec un alternateur de voiture - Lu 560266 fois. [17333]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 18 à 08h57 Marcdor Bonjour, j'aimerais savoir si je peux utiliser une pile lithium D_LI92 à la place d'un D-LI92B, merci
Le 27 à 17h21 Marcello bonjour, j'ai l'intention d'équiper mon vélo avec le kit bafang de 750 w de chez ALIEXPRES, que pensez vous de ce vendeur. merci de votre...
Le 12 à 22h34 Thescientist Bonjour,
Allez faire un tour dans la rubrique Vae et kits interdits sur voie publique, si vous avez du temps à y consacrer bien sûr...
Le 13 à 23h32 Thescientist Petit up ^^

Ca bouge pas trop dans le coin à ce que je vois... C'est dommage, c'est pourtant vachement intéressant ^_^
Le 14 à 11h44 Pepito06 sur mon vtt les vis du freins à disque avant touche la fourche que dois je faire? et fais un grincement répétitif

Ecox, le spécialiste du vélo électrique
Lien commercial -182-