Nouvelle discussionNouveau message Derniers messages Recherche forum
6050 messages.      585 586 587 588 589 590 591 592 593 594 595   - Motoriser un vélo avec un alternateur de voiture [17333]
El-kéko
13-06-2017 à 20h59
Mes capteurs halls sont branché et fonctionnent (je les ai testé, je viens de testé les contacts à l'instant, tout fonctionnent bien), et ce problème ne survient qu'au démarrage, et dès qu'il atteint une certaines vitesse de rotation qu'il a un peu de mal à atteindre, plus aucun problème, donc il fini par ce synchronisé correctement...

Anonyme, 8 msg, (FR-07).
 Citer Alerter [518838]
Meuh
13-06-2017 à 21h10
Acceder au profil du membre
tiens, ça me rappel ce qu'il se passait avec le contrôleur goldenmotor quand on "jouait" avec le shunt de courant (pour essayer de dépasser les 15A max).

quand on allaît au-dessus de 33A, au démarrage, le champ tournant, aussi décrochait ... il fallait donc un peu rallonger le shunt et hop, ça arrachait du début à la fin (surement 50A de limite en courant de phase moteur).

Nikola (tesla), 36850 msg, 67 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [518845]
publicité
13-06-2017 à 21h10
Transformez votre vélo en vélo électrique!
Lien commercial -289-


El-kéko
13-06-2017 à 21h49
D'accord merci! Donc cela voudrait dire qu'au démarrage l'ampérage demandé par mon moteur est trop important par rapport à ce que peut fournir le contrôleur si j'ai bien compris? Et il faudrait que je m'y prenne comment pour rallonger le shunt? Y aurait t-il des explication à un endroit dans ce discussion ? dsl je n'est pas tout lu, il a beaucoup de page

Anonyme, 8 msg, (FR-07).
 Citer Alerter [518851]
Stf63
13-06-2017 à 22h41
Bonsoir a tous!
El-kéko...regarde a partir de la page 550,le shunt est évoqué par tchang/liobar.

Anonyme, 4 msg, 43 ans. (FR-63).
 Citer Alerter [518869]
El-kéko
13-06-2017 à 22h50
D'accord merci bien !

Anonyme, 8 msg, (FR-07).
 Citer Alerter [518872]
Tchang
13-06-2017 à 23h09
Acceder au profil du membre

El-kéko a écrit :
D'accord merci! Donc cela voudrait dire qu'au démarrage l'ampérage demandé par mon moteur est trop important par rapport à ce que peut fournir le contrôleur si j'ai bien compris? Et il faudrait que je m'y prenne comment pour rallonger le shunt? Y aurait t-il des explication à un endroit dans ce ? dsl je n'est pas tout lu, il a beaucoup de...



et bien , moi , je pense tout simplement que tu es trop court au niveau démultipliquation !!!

ton rapport racio est trop faible ... , nous sur nos drit on est déja a plus de 60 dents sur la couronne AR et 10 sur le pignon ....

ton problemme vien de la ....
car tu tourne a plus de 5000tr/m !!!

je veux bien un retour de se moteur brushless
c'est un 48v 1500w ? donc 2000w a 60v....
ca doit etre le meme

Tchang, 1780 msg, 43 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [518880]

Message modifié le 2017-06-13 23:15:34 par Tchang.
El-kéko
13-06-2017 à 23h21
C'est ce moteur:
fr.aliexpress.com

En effet c'est un moteur 2000w sous 60v, qui peut tourner à 5800tr/min!



Anonyme, 8 msg, (FR-07).
 Citer Alerter [518882]
Tchang
13-06-2017 à 23h57
Acceder au profil du membre
bon , j'ais vue un peux ce que ca donne , sur les vidéo sur youtub ....
ca vien d'une trotinette de 2000w 60v....
vue la petite roue , il va te faloir démultiplier un max !!!
5800 tr/m , faut les réducter !!!

bon ca n'alaire pas aussi puissant que mon petit kart buggy

Tchang, 1780 msg, 43 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [518886]
Liobar
14-06-2017 à 06h47
Acceder au profil du membre

El-kéko a écrit :
En effet c'est un moteur 2000w sous 60v, qui peut tourner à 5800tr/min!

Si tu as des acoups alors que les capteurs hall sont branchés c'est que ton rapport de reduction est trop faible => 4.5.
Vu la vitesse de ton moteur, mets une couronne de 55/60 dents


Lio, 462 msg, 37 ans. (FR). [mon blog] Ze Bike www.ze-palm.com
 Citer Alerter [518892]
publicité
14-06-2017 à 06h47
Freemoos : le concept store dédié aux mobilités urbaines
Lien commercial -246-

El-kéko
14-06-2017 à 09h10
Ca marche je vais faire ça merci pour vos réponses!

Anonyme, 8 msg, (FR-07).
 Citer Alerter [518904]
6050 messages.      585 586 587 588 589 590 591 592 593 594 595   - Motoriser un vélo avec un alternateur de voiture - Lu 858200 fois. [17333]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 30 à 21h40 Ptit-philou Abdel, un forum c'est fait pour éplucher des jours et des jours...
Sinon tu cherches des blogs spécialisés via Google, y'en a...
Le 30 à 21h41 Ptit-philou zut, les liens sont pas complets
Google tuto montage kit velo electrique...
Le 01 à 19h53 Tabdou17 bonjour
Le 01 à 19h55 Tabdou17 où est ce que je peux trouver le forum dépannage vélo électrique, problèmes de fonctionnements .. etc.
Le 22 à 17h33 Ptit-philou Ca bug /rame le forum non ?

Accident, grosse chute ? une pression du doigt, alertez les secours
Lien commercial -304-