Nouvelle discussionNouveau message Derniers messages Recherche forum
199 messages.   1 2 3 4 5 6   - Problemes de moteur Impulse 2 sur velos Kalkhoff [18072]
Tomtomato
04-03-2016 à 09h10
Derby Cycles a maintenant confirme qu'il y a en effet des problèmes sur les moteurs Impulse 2, mais qu'ils ont des correctifs disponibles.

Le symptôme principal est un bruit de cliquètement au niveau du moteur, qui peut progressivement aller vers une panne.

Message du distributeur Kalkhoff au Royaume-Uni:

===================
'After our annual service meeting with Derby Cycles it was pointed out to us that a simple software update will rectify the timing issues with both Pedal and Torque sensors that previously may have damaged the motor.

The result of this was a slight clicking sensation in the crank arm that if continued without the proper update could cause damage to the pulls which in turn would cause a lack of drive assistance leading to eventually a motor failure.

However this does not effect any warranties and has been dealt with promptly in all cases. For those customers that have been caught out of warranty they have been offered for their motors to be reconditioned. This error only occurred in a small volume of models during 2013/2014 models.

It has also been discovered that this error could occur by fault of the customer when either dropping the bike or having a collision that impacted the motor such as kerbing the bike with the riders full weight.

This potentially could cause a fault to the sensors resulting in a similar problem as above. However these sensor are covered under warranty and are dealt with as such. Again this only happened with Pre 2015 models and has since been resolved.
==================================

Anonyme, 17 msg, (GB).
 Citer Alerter [436412]
Korben
22-05-2016 à 17h30
Acceder au profil du membre
Bonjour,

j'ai acheté fin décembre dernier un vélo Kalkhoff avec moteur Impulse 2. J'ai bien rencontré ce problème et j'ai retourné le vélo au magasin Cyclable ou je l'ai acheté (courant mars, après avoir lu l'existence de ce problème ici) :
- la programmation a bien été refaite et j'ai pensé être tranquille,
- les claquements ont continué, un peu moins nombreux, il est vrai, donc retour et là, changement de moteur,
- toujours des claquements, retour, changement de programmation ; je l'ai récupéré vendredi dernier...
- j'ai toujours ces claquements ; pire, j'ai eu à un moment, 1/2 tour de pédalier dans le vide avant que la traction ne reprenne normalement... ça fait drôle quand on ne s'y attend pas.

Donc lundi, j'y retourne.

Dans mon cas, le correctif n'a pas fonctionné du tout.

Joel, 36 msg, 56 ans. Dijon (FR-21). Kalkhoff Agattu XXL 18HS - vélotaf : 19 km/jour 5j/7
 Citer Alerter [450214]

Message modifié le 2016-05-22 17:33:11 par Korben.
publicité
22-05-2016 à 17h30
Pèse vélo de précision
Mesurez le poids de votre vélo et de ses accessoires avec une précision de 10 grammes. Et ce jusqu'à 40 kg. Moins de 15 euros... moi je dis ça, je dis rien ...
cyclurba.fr/Velos_electriques/168/Peson-Pèse-vélo.html
Lien commercial -185-


Mariejean
26-05-2016 à 18h33
Bonjour,
J'ai acheté le S10 en octobre 2015. J'ai le même problème de moteur.
Ils ont déjà changé le moteur et le bruit continue. Le moteur s'aarête de fonction et sur l'écran le contrôle de puissance ne fonctionne plus. Donc plus aucune aide électrique.
Cela fait 3 mois que j'ai des problèmes et toujours pas de solution.
Le marchant veut envoyer mon vélo chez Kalkhof aujourd'hui, mais quand je vois le résultat je me demande si ce n'est pas une défaillance du système.
Je vais aller sur le site américain pour voir leur solution et faire mes commentaires


Anonyme, 1 msg, (CH-19).
 Citer Alerter [451224]
Korben
04-06-2016 à 17h20
Acceder au profil du membre
Bonjour,

j'ai récupéré mon vélo vendredi et tout semble aller bien (pour l'instant du moins).

Il semblerait que le plateau du pédalier ait été changé car il était déformé, je n'en sais pas plus.

J'ai retrouvé le confort de mon vélo, un vrai bonheur

Bon week end

Joel, 36 msg, 56 ans. Dijon (FR-21). Kalkhoff Agattu XXL 18HS - vélotaf : 19 km/jour 5j/7
 Citer Alerter [452788]

Message modifié le 2016-06-15 14:00:14 par Korben.
Fmouss88
01-07-2016 à 08h16
bonjour,
Je ne sais pas s'il s'agit du même problème mais voici ce que j'observe avec mon Kalkhoff 7G 7HS(je pense qu'il s'agit bien de l'impulse 2):
2 choses qui m'interpellent:
-de temps en temps un bruit au niveau de la chaine, comme si elle sautait d'un cran, quand je force sur le pédalage.Elle a été retendue mais le problème persiste.
-des vibrations au niveau des pédales, lorsque le moteur s'active.En fait l'impression de ressentir les vibrations du moteur, comme si en pédalant je "raclais"quelque chose.Avec mon précédent vélo muni de l'impulse1 le pédalage assisté était très doux, on ne se rendait pas compte que le moteur était central au niveau des pédales mais là on ressent vraiment le moteur vibrer.

Je ne sais pas si ces symptômes sont normaux du fait que le moteur est un poil plus puissant ou bien s'il s'agit d'un défaut.



Anonyme, 130 msg, (FR-94).
 Citer Alerter [455999]
Korben
02-07-2016 à 20h49
Acceder au profil du membre
Bonjour,
j'ai l'impression qu'il s'agit plus où moins du même problème.
Sur le mien, il est partiellement réglé : je n'ai plus que quelques claquements dans certaines circonstances que je cherche à identifier clairement pour, si je décide de retourner au sav, je puisse expliquer clairement l'origine du problème. J'hésite cependant à prendre langue directement avec Kalkhoff pour obtenir de plus amples informations (je ne me fais cependant pas trop d'illusions à ce sujet...).
Je n'ai pas le problème de vibrations, le moteur est très doux à l'utilisation et vraiment très efficace ; c'est vraiment un plaisir d'utiliser ce vélo.

Avec le recul et si un jour, j'ai à acheter un nouveau vélo électrique, je ne prendrai plus le modèle du moment, celui qui vient de sortir. Nous sommes, que nous le voulions ou non, en train d'essuyer les plâtres de la mise au point du nouveau moteur impulse 2.

@+

Joel, 36 msg, 56 ans. Dijon (FR-21). Kalkhoff Agattu XXL 18HS - vélotaf : 19 km/jour 5j/7
 Citer Alerter [456312]
Membre3707
02-07-2016 à 20h53
Tu sais on est plusieurs à avoir acheté le nouveau Pana 36v entre 2012 et 2013 et aucuns de nous n'a eu de problème...

Membre3707, 24715 msg. Ce membre n'est plus inscrit.
 Citer Alerter [456316]
Korben
03-07-2016 à 11h30
Acceder au profil du membre
Tu parles du nouveau 'Impulse 2' sorti en 2016 ?
Je ne suis pas l'actualité "vélocipédique" à ce point, tu as sans-doute raison.
Toujours est-il qu'il y a eu une mise à jour logicielle pour ces moteurs qui a presque réglé le problème.

bon we

Joel, 36 msg, 56 ans. Dijon (FR-21). Kalkhoff Agattu XXL 18HS - vélotaf : 19 km/jour 5j/7
 Citer Alerter [456405]
Fmouss88
04-07-2016 à 09h38
Gaston tu cites le Panasonic?pourquoi?
Korben c'est bien de l'impulse 2 dont je parle.Donc ce que je prends pour un saut d'un maillon de chaine, c'est ce que tu appelles un "claquement"? on parle bien de la même chose?
Mon vélo a un mois à peine, je ne sais pas si je dois attendre ou bien le reporter chez le vélociste car en plus de ce problème j'ai aussi les vibrations au pédalier(comme décris plus haut), ce que je n'avais pas avec l'impulse1.

Anonyme, 130 msg, (FR-94).
 Citer Alerter [456530]
publicité
04-07-2016 à 09h38
Transformez votre vélo en vélo électrique !
Lien commercial -292-

Membre3707
04-07-2016 à 09h43
C'était juste pour illustrer le commentaire de Joel, qui parlait d'essuyer les plâtres d'une nouvelle version, je disait que c'était pas systématiquement le cas pour tous les moteurs
Mais par contre y'a effectivement des cas sur Impulse, Bosch et même BBS



Membre3707, 24715 msg. Ce membre n'est plus inscrit.
 Citer Alerter [456531]
199 messages.   1 2 3 4 5 6   - Problemes de moteur Impulse 2 sur velos Kalkhoff - Lu 62405 fois. [18072]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 18 à 10h05 Jeannot34 jeannot34: je possède une batterie neuve de 15j jamais servi 48V 10 Ah. 1 ere charge led rouge puis led verte OK; Tension: 54,6v...
Le 22 à 09h46 Speedsterharry @jeannot: les éléments sont probablement morts. Chercher à recharger/décharger les packs de 5 au chargeur de modélisme ou BT-3100. Si...
Le 23 à 12h09 Ziedbg Bonjour

Je suis désolé de débarqué comme ça avec ma question mais vu que je suis nouveau dans le forum ( je viens de...
Le 28 à 21h25 Havoc Oui mais ici, ce n'est pas le forum, c'est la Shoutbox. Encore un effort...
Le 01 à 18h17 Brunochaumontet @jeannot 0,2 ohms c'est pas un peu sévère !

3,7 v /0,2 ohms= 18 A pour un seul éléments

bruno

Cliquez pour info
Lien commercial -248-


Transformez votre vélo en vélo électrique !


remise 10% anniversaire moteuretvelo