Nouvelle discussionNouveau message Derniers messages Recherche forum
38 messages.      1 2 3 4   - Panne moteur Q100 CST 201 rpm [18358]
Meuh
23-04-2016 à 17h38
Acceder au profil du membre
On est indulgent ... mais tu ne lis aucun des liens indiqués (3ème message du sujet).

Tant mieux si un pote a fait la recherche des capteurs halls ... mais maintenant, c'est à toi de le faire pour (peut-être) trouver un capteur hall mort.

Nikola (tesla), 37503 msg, 67 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [445576]
Jacques74
23-04-2016 à 17h39
Acceder au profil du membre
@Jmr,
Je taquinais Meuh et sa dernière image... pas toi

Anonyme, 12600 msg, (FR).
 Citer Alerter [445577]

Message modifié le 2016-04-23 17:41:29 par Jacques74.
publicité
23-04-2016 à 17h39
Lien commercial -48-


Jmr
23-04-2016 à 18h02
C'était pour Meuh car il ne m'a pas répondu clairement !!!
En fait c'est peut-être un PB contrôleur. Je viens de le tester avec mon nouveau moteur Bpm cst et je ne dépasse pas les 17 km/h à 40v pour un code 12. Par contre pourquoi 3km/h avec un Q100 dans ma même configuration ???


Anonyme, 39 msg, (FR-17).
 Citer Alerter [445582]
Dara
23-04-2016 à 18h05
Bonjour,

Un truc qui prend cinq secondes serait de tester les résistance des trois fil de phase et de voir si elles ont toutes +- les mêmes valeurs.

Sur le net il y a des examples de moteur qui tourne sur deux phases au ralenti, avant de griller.

Anonyme, 9 msg, (BE-10).
 Citer Alerter [445583]
Meuh
23-04-2016 à 18h16
Acceder au profil du membre
ça ne sert plus à rien de faire cela ... la réponse pour un vrai test des fils de phases est dans le 8ème message du sujet.

Nikola (tesla), 37503 msg, 67 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [445585]
Dara
23-04-2016 à 18h35
Autant pour moi, j'avais lu le message mais pas cliqué sur "le test de la perceuse".



Anonyme, 9 msg, (BE-10).
 Citer Alerter [445588]
Jmr
23-04-2016 à 21h11
Meuh, j'ai bien regardé les liens et la vidéo mais cet exemple est avec un capteur démonté d'où mes questions.
Je veux faire ce test maintenant. J'ai connecté mes 3 phases moteur et connecté la batterie au contrôleur. Le connecteur 6 fils des capteurs hall est débranché afin que je puisse vérifier les tensions. J'ai bien 4,5v au +/- du connecteur femelle qui sort du contrôleur mais à ce stade mes capteurs hall ne doivent pas être alimentés. En prenant la tension aux mêmes bornes du connecteur mâle (qui sort du moteur), j'ai 0v ce qui me paraît normal. Dois-je confectionner un câble afin d'alimenter les capteurs hall par les +/- du connecteur mâle qui va au moteur.

Anonyme, 39 msg, (FR-17).
 Citer Alerter [445605]
Meuh
23-04-2016 à 21h36
Acceder au profil du membre
tu débranche les 3 fils des capteurs halls du contrôleur et tu laisse le 5v et le 0v branché au contrôleur.

puis, tu prends un voltmêtre et tu mesures un capteur (entre sa sortie et le +5v) et tu regarde si ça change en tournant très lentement le moteur.

si ça change pas, change de capteur.
si aucun ne change, prend le voltmêtre entre 0v et la sortie du capteur.

Nikola (tesla), 37503 msg, 67 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [445612]
Jmr
23-04-2016 à 22h13
Merci, je viens de voir ta réponse. Entre-temps j'ai vérifié les phases. J'ai trouvé 0,29 entre chaque phase.
Au test avec perceuse j'ai trouvé 2,27 ; 2,17 ; 2,19.
Que dois-je en conclure dans un premier temps ?


Anonyme, 39 msg, (FR-17).
 Citer Alerter [445620]
publicité
23-04-2016 à 22h13
Buzibi, le spécialiste du  vélo électrique
Lien commercial -60-

Meuh
23-04-2016 à 22h23
Acceder au profil du membre
que tes fils de phases n'ont aucun problème.
il te reste à suivre la vidéo et mes dernières phrases pour tester chaque capteur hall.

Nikola (tesla), 37503 msg, 67 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [445621]
38 messages.      1 2 3 4   - Panne moteur Q100 CST 201 rpm - Lu 3526 fois. [18358]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 17h42 Fab18 J'ai acheté un exemplaire de 2012, à un professionnel de l'automobile en vu de remplacer un scooter médicalisé (je suis une PMR). Le...
Le 24 à 11h24 Havoc Bonjour Fab, c'est une question trop complexe pour la traiter dans la shoutbox. Pouvez-vous ouvrir une discussion sur le forum et y coller...
Le 24 à 11h26 Havoc LES CELLULES DÉFORMEES DOIVENT IMPÉRATIVEMENT ÊTRE MISES EN SÉCURITÉ DANS UN ENVIRONNEMENT ININFLAMMABLE, RISQUE D'INCENDIE.
Le 28 à 15h57 Fab18 bonjour, je vais donc changer les batteries actuelles qui sont des genesys NP100 12R 12v 100Ah plomb acide par des batteries AGM à...
Le 18 à 10h05 Jeannot34 jeannot34: je possède une batterie neuve de 15j jamais servi 48V 10 Ah. 1 ere charge led rouge puis led verte OK; Tension: 54,6v...

Transformez votre vélo en vélo électrique!
Lien commercial -289-



Accédez à notre site www.power-e-bike.fr