Nouvelle discussionNouveau message Derniers messages Recherche forum
228 messages.      15 16 17 18 19 20 21 22 23   - Objectif 10.000W [18921]
Rktv
07-11-2016 à 20h43

Kerdef a écrit :
Ah oui, je l'avais vue sur aliexpress aussi cette clé : Tu sais quelle est la section de câble ? tu l'a recâblée en plus grosse section ? Je me demande quelle est l'intensité max admissible.



Sinon un relais peut etre

Anonyme, 57 msg, (FR).
 Citer Alerter [477882]
Laself
07-11-2016 à 21h10
sur la plupart des contrôleurs, il y a un fil d'alimentation séparé de la puissance qui permet de faire cela.

Jean-christophe, 228 msg, 50 ans. Waterloo (BE-14).
 Citer Alerter [477888]
publicité
07-11-2016 à 21h10
Pèse vélo de précision
Mesurez le poids de votre vélo et de ses accessoires avec une précision de 10 grammes. Et ce jusqu'à 40 kg. Moins de 15 euros... moi je dis ça, je dis rien ...
cyclurba.fr/Velos_electriques/168/Peson-Pèse-vélo.html
Lien commercial -185-


Limp
08-11-2016 à 09h41
Voici une photo du shunt, qui peu me dire sa résistance ? 500mOhm ?
Dans le rond c'est marqué 0.5, à coté 150A et 75 mV

Anonyme, 452 msg, (FR).
 Citer Alerter [477974]

Message modifié le 2016-11-08 09:42:11 par Limp.
Papat-Le-Bref
08-11-2016 à 09h57
Acceder au profil du membre
Je pense que ça veut dire 75mV pleine échelle sous 150A donc une résistance de 0,5 mOhm ou encore 0,0005 Ohm.

Papat, 12678 msg, 51 ans. Fatbike Mxus 3kw - 41 Km En 2017 (NL). [mon blog] LiPo 18S-20Ah - Vélotaf plage 42 km/j
 Citer Alerter [477981]

Message modifié le 2016-11-08 09:58:39 par Papat-Le-Bref.
Limp
08-11-2016 à 10h46
Le CA est reglé pour 1mOhm, on retombe bien sur un facteur de 2...
Problème... je ne peux pas regler le CA sur 0.5mOhm. Si je rentre 0.5 ca me remet automatiquement 0.769mOhm

Va falloir que je pige ce qu'il se passe ! La doc (pour l'instant max amp est inférieur à 100A donc je devrais être dans le premier ca...) :
Configure Current Range, Voltage Scaling, and Shunt
Important: The V3 can operate in either of two modes to support vehicles drawing a maximum of
99.9 Amps (Cal->Range=Lo) or 999 Amps (Cal->Range=Hi).
Cal->Range differs from other Setup parameters and should not to be changed once the unit is configured.
Altering Cal->Range can have unforeseen effects on previously configured settings and associated Setup
entry screens. If configuration entry difficulties arise due to such alterations, re-flashing may be necessary.
2013-03-14 1200 (B22) 12/39
Unofficial CA V3 User Guide
1. If Maximum Amps < 100A …
1. Set Cal->Range = Lo (W)
2. Set Cal->VScale and Cal->RShunt as determined above
3. The flashed PLim->AGain and PLim->WGain values provide suitable defaults.
(e.g. for v3B22 (AGain,WGain) = (150, 050) )
2. If Maximum Amps >= 100A ...
1. Set Cal->Range=Hi (kW)
2. Set Cal->VScale and Cal->RShunt as determined above
3. Scale up the default values of PLim->AGain and PLim->WGain by 10x or set to 999 if the scaled
value is 1000 or greater (e.g. for v3B22 revise (AGain,WGain) = (999, 500) )
Important: The value of Cal->Range is not preserved when flashing and is instead reset to Lo. If you
are using the Hi setting and flash, always reset Cal->Range = Hi as the first configuration item
immediately after flash.

Edit : message de Justin sur ES :
For anything less than 1mOhm you really should be using the high range mode as the offset drift and noise of the meter will make the 0.01A resolution pretty meaningless anyways. The calibration should happen at about 10 amps ideally, you can't do a serious calibration at 0.2 amps.

Donc je vais devoir passer en high range... et espérer ne pas avoir besoin de reflasher car je n'ai pas le cable

Anonyme, 452 msg, (FR).
 Citer Alerter [477990]

Message modifié le 2016-11-08 10:53:38 par Limp.
Limp
08-11-2016 à 11h10
Au passage Papat tu avais raison (ce dont je ne doutais pas ) :

CA a écrit :
For high current shunts used in larger EV's, they will typically not rate the shunt resistance but instead show the current draw that causes a 50mV drop. So a 200A 50mV shunt has a resistance of 50mV/200A = 0.25mOhm.



Anonyme, 452 msg, (FR).
 Citer Alerter [477991]
Limp
06-12-2016 à 09h55
Bon et bien j'ai passé les 1000 bornes (1250 actuellement). Jusque la pas de problème

Pour en revenir à la résistance interne de la batterie, la valeur que j'avais indiqué était doublé (du au réglage shunt), la vraie valeur est donc de 0.075 Ohm.

Anonyme, 452 msg, (FR).
 Citer Alerter [484329]
Limp
07-12-2016 à 10h03
J'en ai marre des voitures qui roulent sur les pistes cyclables et autre, je vais installer un klaxon !

J'ai pas envie de mettre un transfo et j'en trouve pas en 72v (et je veux un électrique).
2 comme ca en série ca le fait ?
fr.aliexpress.com

Anonyme, 452 msg, (FR).
 Citer Alerter [484480]
Papat-Le-Bref
07-12-2016 à 10h17
Acceder au profil du membre
Oui ça devrait marcher en les mettant en série puisqu'ils sont identiques mais il faut impérativement les alimenter via un relais, sinon l'interrupteur va cramer.
Prends un relais 12V de bagnole que tu alimenteras via une résistance de puissance pour la commande. Il suffit de mesurer la résistance de la bobine au multimètre et calculer la résistance pour avoir la bonne chute de tension.

Moi j'ai opté pour l'option Klaxon à compresseur avec une petite lipo graphene 4s... Mais c'est contre les chiens, pas pour un usage en ville.

Papat, 12678 msg, 51 ans. Fatbike Mxus 3kw - 41 Km En 2017 (NL). [mon blog] LiPo 18S-20Ah - Vélotaf plage 42 km/j
 Citer Alerter [484483]

Message modifié le 2016-12-07 10:20:26 par Papat-Le-Bref.
publicité
07-12-2016 à 10h17
Accédez à notre site www.power-e-bike.fr
Lien commercial -232-

Limp
08-12-2016 à 14h31
Oui le tiens j'avais vu.
Mais au final je vais peut etre devoir passer par un convertisseur 12V pour pouvoir faire marcher l'alarme.

Bon par contre j'aurais du me taire, les "problèmes" arrivent :
- avant hier en sortie de batterie l'afficheur indiquait une tension de 84.2 alors qu'il affiche normalement 84.1 (proche 84.0), bizarre... espérons que je n'ai pas une cellule qui fait n'importe quoi.
- ce midi à l'arret le vélo faisait des mini a coups, un peu comme si je roulais avec des énormes pneus a crampons. En levant la roue je me suis aperçu que la roue commencait en effet à tourner par a coup et même deux fois elle a commencé a tourné un poil dans le mauvais sens puis est parti dans le bon. Ca ne le fait que si je mets très peu de gaz. Autre truc louche, si je lache les gaz et que j'attends (roue levée toujours) la roue ne s'arrête jamais il reste un tout petit peu de courant qui la fait tourner. Si je mets ma main pour la freiner elle s’arrête et ne redémarre pas.
Problème de capteur hall ? Pourtant mon réglage était bon, comment est-ce que ca peut se "dérégler" ?

Anonyme, 452 msg, (FR).
 Citer Alerter [484802]
228 messages.      15 16 17 18 19 20 21 22 23   - Objectif 10.000W - Lu 19333 fois. [18921]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 18 à 08h57 Marcdor Bonjour, j'aimerais savoir si je peux utiliser une pile lithium D_LI92 à la place d'un D-LI92B, merci
Le 27 à 17h21 Marcello bonjour, j'ai l'intention d'équiper mon vélo avec le kit bafang de 750 w de chez ALIEXPRES, que pensez vous de ce vendeur. merci de votre...
Le 12 à 22h34 Thescientist Bonjour,
Allez faire un tour dans la rubrique Vae et kits interdits sur voie publique, si vous avez du temps à y consacrer bien sûr...
Le 13 à 23h32 Thescientist Petit up ^^

Ca bouge pas trop dans le coin à ce que je vois... C'est dommage, c'est pourtant vachement intéressant ^_^
Le 14 à 11h44 Pepito06 sur mon vtt les vis du freins à disque avant touche la fourche que dois je faire? et fais un grincement répétitif

Réparateurs professionnels, déplacement gratuit
Lien commercial -294-



Transformez votre vélo en vélo électrique!