Nouvelle discussionNouveau message Derniers messages Recherche forum
66 messages.      1 2 3 4 5 6 7   - [Avis] Kit de motorisation pour vélos [20385]
Speedsterharry
21-07-2017 à 06h22
Acceder au profil du membre
Les couleurs des fils ne sont qu'indicatives. Donc si un connecteur est etiqueté pour le PAS, c'est ca qui est important.

Jerome, 345 msg, 45 ans. Villeurbanne (FR-69). [mon blog] Kit RH205 48V/60V 26Ah sur cadre alu cyclurba.fr/blog/blog.php?personneid=12364
 Citer Alerter [523405]
Franck06
21-07-2017 à 16h55
Acceder au profil du membre
Bonjour,

justement, il y a pas d’étiquette pour ce contrôleur

Il y a pas un moyen efficace de tester et de vérifier si tel prise est pour le PAS ou le throttle ?


-Si je suis le schémas à la lettre, ça me fait ça comme branchement :







Dans ces 2 cas, j'ai juste à bien mettre le + sur le + et le - sur - pour que ça fonctionne correctement ?

J'ai fait un petit test au multi-mettre : Tout les fils noir = GND directement lié à la batterie. Donc il doit pas y avoir de surprise.



-Je me complique peut-être un peu la vie mais j'ai pas envie de tout grillé, donc je préfère demander avant ^^.





Franck06, 278 msg, 97 ans. (FR). Bridé le vae à 25km/h est un crime contre la liberté
 Citer Alerter [523501]
publicité
21-07-2017 à 16h55
Lien commercial -276-


Speedsterharry
21-07-2017 à 16h59
Acceder au profil du membre
Comme le dit très bien Nike: Just Do It

Jerome, 345 msg, 45 ans. Villeurbanne (FR-69). [mon blog] Kit RH205 48V/60V 26Ah sur cadre alu cyclurba.fr/blog/blog.php?personneid=12364
 Citer Alerter [523503]
Franck06
21-07-2017 à 22h55
Acceder au profil du membre
Yes, ça fonctionne !


La prise throttle, c'est bien le ''Rolling Handlebar'' .

Rouge = positif
Noir = négatif
Blanc = Signal


Plus que à tout bien installé sur le vélo et j’espère que cette fois, ça tiendras plus longtemps que 3km !...



Franck06, 278 msg, 97 ans. (FR). Bridé le vae à 25km/h est un crime contre la liberté
 Citer Alerter [523549]
Franck06
22-07-2017 à 15h27
Acceder au profil du membre
S'ayez, 1er problème ...

Ça auras tenu 20km cette fois


-Comme un co*, j'ai voulut brider le kit pour la route. Sauf que je crois que j'ai branché le mauvais fil :x...

J'ai branché le fil vert et en faite, c'est le ''self-learning''.

imagesia.com


Résultat : Quand j'ai branché, la roue est parti plein gaz en marche-arrière. Heureusement, j'ai put freiner à temps.


Sauf que maintenant, le fil vert débranché, la roue ne tourne plus que en marche arrière !

Et quand je re-branche ce câble, ça part plein gaz en marche-avant...


Bref, je crois que j'ai fait une connerie alors que tout fonctionner bien. Je suis dégoûté...




-Mais bon, ceci dit, la marche-arrière fonctionne parfaitement donc rien n'est grillé lol.

Est-ce qu'on peut changer le sens de rotation du moteur en modifiant les fils directement comme en modélisme ?

C'est à dire de intervertir le bleu et le vert (le jaune étant la ''phase'' j'imagine).



-Sinon, faudrait que je test de brancher le fil vert pendant que le contrôleur est allumé. Peut-être que ça résoudra le problème mais c'est un peu flippant de voir le moteur partir en plein gaz...




edit : Le bon fil pour brider, je crois que c'est le ''Cruise''. Mais un peu dur de voir si ça bride en marche-arrière ^^ lol.

Franck06, 278 msg, 97 ans. (FR). Bridé le vae à 25km/h est un crime contre la liberté
 Citer Alerter [523614]

Message modifié le 2017-07-22 15:44:23 par Franck06.
Meuh
22-07-2017 à 15h50
Acceder au profil du membre
ben, le self-learning ... c'est pas pour :

- mettre le branchement
- lancer la roue à la main
- attendre que le contrôleur comprenne
- boum, il enclenche à fond pour confirmer
- débrancher le branchement

Nikola (tesla), 37503 msg, 67 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [523616]
Franck06
22-07-2017 à 16h01
Acceder au profil du membre
Meuh : merci pour la réponse !

Je comprend mieux à quoi sert cette fonction maintenant !


Donc pour régler le problème, faudrait que je mette le vélo en ''sécurité'' (bien calé), puis :

1/ J'allume l'alimentation

2/ Je branche le câble vert

3/ Je fais tourner la roue en marche avant.

4/ Et quand ça tourne à fond, j'éteint tout et c'est régler.


J'ai tout bon ?


-Le plus dur, ça vas être de bien calé le vélo ^^...Mais je vais bien trouvé une solution.


-Et au pire, il est possible de jouer sur les câbles moteurs directement ? Ou à cause de la prise Hall, ça craint ?





Edit : Quand j'avais branché le fil vert pour la 1er fois, le contrôleur était déjà allumé et il y a eut un petit laps de temps où il s'est rien passé puis boom, full marche-arrière.

Alors que avec le fil vert branché, dès que j'allume le contrôleur, ça part direct en marche-avant...Ça doit être un bug ou (et) encore une gourde de ma part ^^.

Enfin bon, avec tout ces problèmes rencontrer...Je vais devenir un warrior des contrôleurs VAE .

Franck06, 278 msg, 97 ans. (FR). Bridé le vae à 25km/h est un crime contre la liberté
 Citer Alerter [523619]

Message modifié le 2017-07-22 16:15:25 par Franck06.
Franck06
22-07-2017 à 19h32
Acceder au profil du membre
C'est bon, problème résolue !

Et il y a une petite erreur à ce que j'ai dit avant. Les vraies étapes, c'est ça :


1- Retourner le vélo

2- Allumer le contrôleur

3- Brancher le fil vert

4- Faire tourner la roue dans le sens souhaité et attendre que le moteur tourne à fond dans ce sens.

5- Débranchez le fil vert SANS coupé l'alimentation (sinon, ça sauvegarde pas)

6- C'est régler !



Voilà, c'est reparti pour un tour !

Plus de frayeur que de mal pour ce coup ci ^^...

Franck06, 278 msg, 97 ans. (FR). Bridé le vae à 25km/h est un crime contre la liberté
 Citer Alerter [523647]
Franck06
22-07-2017 à 21h19
Acceder au profil du membre
Suite à petit tour rapide, j'ai tester cette fois la prise ''cruise'' .

Brancher ou pas, ça change rien ^^...

Et la puissance est toujours de 1000W et d'ailleurs, ça pousse fort !

J'ai même l'impression que ce contrôleur a plus de pêche que celui d'origine. Il répond plus ''rapidement'', c'est sympas.
Ça donne la sensation ''moto'' mais avec le plaisir du vélo, c'est top !

Par rapport aux vtt électrique 250W que j'avais tester, mon vélo est bien plus puissant et l'assistance est nettement plus présente.
Bon après, en TT, ça doit pas être la même chose à cause du porte-bagage notamment...Faut que je test encore.



-Maintenant, faut comme même que je trouve comment on bride ce kit pour la route ...

C'est ni le fil vert, ni le cruise. Je suis à court d'option...

Vous avez une idée ?

Car je veut pas avoir de soucis avec la police, surtout que mon vélo n'est pas très discret


Sinon, je vais poser la question au site chinois. Ils ont peut-être la solution.



PS : J'ai installer une lampe aussi sur le vélo, directement brancher au contrôleur et contrôlable avec un petit bouton.
C'est bien pratique et en plus, la lampe est vraiment très puissante : c'est bluffant !
Je l'ai acheté ici :

www.banggood.com

Après le design est très ''particulier'' mais il vaut le détour.


Franck06, 278 msg, 97 ans. (FR). Bridé le vae à 25km/h est un crime contre la liberté
 Citer Alerter [523658]
publicité
22-07-2017 à 21h19
Accédez à notre site www.power-e-bike.fr
Lien commercial -232-

Franck06
29-07-2017 à 00h17
Acceder au profil du membre



-Finalement, je vient d'apprendre qu'il y a pas de fonction de bridage sur le contrôleur. Pourtant, j'étais persuader qu'il y avait cette fonction mais j'ai lut le descriptif un peu trop vite..

Ceci dit, ~30km de fait et aucun soucis, même en branchant les grosses lipo.

Ça à l'air de bien tenir et l'autonomie est très prometteur


-Pour la fonction ''cruise'' , j'ai découvert à quoi il servait en fouillant sur le forum.

C'est comme un ''régulateur de vitesse'' en faite. Suffit d'accélérer pendant un certain temps puis après, ça accélère tout seul.

C'est une fonction pour grosse feignasse du poignée en gros...



-Durant mes essais, j'ai volontairement tester de passer des bosses, troue et même racine à bonne vitesse pour voir ce que ça fait.

Et effectivement, je confirme que avec le moteur-roue, ça tape plus que à l'ordinaire...Mais c'est loin d'être dramatique.

J'ai trouvé que ça taper autant que un vélo sans suspension-arrière en faite.. Donc je pense que l'amortisseur arrière limite un peu ce phénomène ?

En plus, avec mes 5kg de lipo en porte-bagage arrière, ça aide pas.

Pour du TT, je pense comme même mettre une pression faible à la roue arrière (genre 1,5 bar), pour avoir plus d'amortis et tant pis pour l'autonomie.



-Pour finir, le freinage est vraiment top !

Le frein-moteur agit vraiment comme un 3éme frein, surtout à grande vitesse, il permet de ralentir efficacement.
C'est très rassurant pour les grosses descentes et ça épargne bien les freins normaux !



-Sinon, niveau réglementation, je voulais savoir :

ça craint vraiment de rouler avec un vélo électrique sur-motorisé ?

J'ai vu que certains avaient des vélo encore plus puissant et qu'ils pratiquaient pas mal sur la route, sans vraiment avoir de soucis.

Perso, de base, je suis pas un grand fan de la route...Je trouve que les gens conduisent trop mal pour ça...Mais pour accédez à de jolis spots d'off-road, je suis comme même contraint de faire 4-5km de route, du coup..

Car au pire, j'ai reçut le contrôleur d'origine de rechange et lui, il a bien la fonction de bridage pour la route à 250W.
Mais ça m’embête de tout re-démonté encore alors que tout fonctionne, juste pour brider sur 4-5km...En plus, il est moins puissant (26A max contre 38A pour celui que j'ai installé) et j'ai pas envie qu'il me flingue les batteries (vue la qualité du 1er contrôleur, je me méfie...).

Franck06, 278 msg, 97 ans. (FR). Bridé le vae à 25km/h est un crime contre la liberté
 Citer Alerter [524531]

Message modifié le 2017-07-29 00:19:19 par Franck06.
66 messages.      1 2 3 4 5 6 7   - [Avis] Kit de motorisation pour vélos - Lu 6000 fois. [20385]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 22 à 09h46 Speedsterharry @jeannot: les éléments sont probablement morts. Chercher à recharger/décharger les packs de 5 au chargeur de modélisme ou BT-3100. Si...
Le 23 à 12h09 Ziedbg Bonjour

Je suis désolé de débarqué comme ça avec ma question mais vu que je suis nouveau dans le forum ( je viens de...
Le 28 à 21h25 Havoc Oui mais ici, ce n'est pas le forum, c'est la Shoutbox. Encore un effort...
Le 01 à 18h17 Brunochaumontet @jeannot 0,2 ohms c'est pas un peu sévère !

3,7 v /0,2 ohms= 18 A pour un seul éléments

bruno
Le 14 à 19h57 Gwendan Bonjour a tout, suite a une video vu j'ai décider de faire une trottinette électrique avec un alternateur!
Le problème c'est que ça...

Transformez votre vélo en vélo électrique!
Lien commercial -289-




Accédez à notre site www.power-e-bike.fr