Nouvelle discussionNouveau message Derniers messages Recherche forum
81 messages.      1 2 3 4 5 6 7 8 9   - Electrification d'un tandem hase [20438]
Joseph69
07-07-2017 à 15h48
Acceder au profil du membre
Merci pour la traduction Meuh
Je pense que vais m'orienter vers un étrier plus fin car usiner les supports de l'étrier ne laisserais vraiment plus beaucoup de métal, en tout cas pas assez pour une pièce de sécurité.

Mais chaque chose en son temps je suis pour le moment entrain de m'arracher les cheveux pour câbler correctement les phases et les capteurs Hall

Entre temps le contrôleur à trouvé sa place ainsi qu'un radiateur

Anonyme, 49 msg, (FR).
 Citer Alerter [522044]
Joseph69
07-07-2017 à 17h37
Acceder au profil du membre
Je deviens fou avec ces histoires de câblage de phase et de capteur! J'ai trouver ceci :schéma de cablage KBS/crystalyte sur le forum. Avec le même câblage je parviens à faire tourner le moteur dans le bon sens mais pas vraiment de manière silencieuse, en plus il n'a aucun couple quand je fais le teste sur route, mon Batt-Man a relevé 307w max -> ridicule!!!

Anonyme, 49 msg, (FR).
 Citer Alerter [522058]
publicité
07-07-2017 à 17h37
Lien commercial -276-


Joseph69
07-07-2017 à 22h33
Acceder au profil du membre
36 branchements essayes et trois retenus mais je n'arrive pas a voir de difference significative entre les trois.
de plus je dois avoir un souci avec mon batt-man car il ne mesure rien du tout lorsque la roue tourne a vide.

Anonyme, 49 msg, (FR).
 Citer Alerter [522104]
Joseph69
09-07-2017 à 12h11
Acceder au profil du membre
Bonne nouvelle : les câblages de phases ont l'air d'êtres corrects
Mauvaise nouvelle je ne comprends pas pourquoi mon contrôleur ne sort pas plus de 300 w.
Si je calcule la puissance que peut produire le contrôleur en 66v P=U.I soit P=66x25=1640 en nominal et le double en pic.
J'ai repris les configuration du contrôleur et je ne vois pas d'où viens le problème.
J'ai réglé le contrôleur en commande à puissance constante à 100% n'est ce pas correct?


Anonyme, 49 msg, (FR).
 Citer Alerter [522221]
Meuh
09-07-2017 à 12h43
Acceder au profil du membre
surement le courant des fils de phases du moteur qui n'est pas assez haut (3 fois le courant batterie en général sur un vélo kité).

moi, je limite à 50A car les fils du moteur, ben, c'est pas très gros dans une montée quand même !

tu peux aller pomper des rêglages ici : [Projet] KMX Trike ... le tank des temps modernes.

Nikola (tesla), 37563 msg, 68 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [522224]

Message modifié le 2017-07-09 12:44:22 par Meuh.
Joseph69
09-07-2017 à 12h45
Acceder au profil du membre
Mais comment puis-je réglé ça?
J'ai mis tout les curseur à 100% pour la limitation des courants batterie et moteur car les deux sont largement capable de supporter les 50A en pic du contrôleur.

Anonyme, 49 msg, (FR).
 Citer Alerter [522225]
Meuh
09-07-2017 à 12h49
Acceder au profil du membre
fait des photos des panneaux du contrôleur comme mon lien du dessus ... que je puisse voir.

Nikola (tesla), 37563 msg, 68 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [522226]
Joseph69
09-07-2017 à 12h50
Acceder au profil du membre
Ok la seule différence que je relève c'est la commande à force constante, je vais changer ce paramètre pour voir ce que ça donne.
Mais arrêtes moi si je me trompe, quand on commande un moteur en force constante l'intensité batterie peut être bien plus grande que l'intensité moteur, ça ne devrais donc pas augmenter mon intensité dans le moteur.
Tandis que la commande à puissance constante à l'effet inverse, on limite l'intensité batterie mais on explose les intensités moteur.

Anonyme, 49 msg, (FR).
 Citer Alerter [522227]
Joseph69
09-07-2017 à 12h51
Acceder au profil du membre
Ok je fais les photos

Anonyme, 49 msg, (FR).
 Citer Alerter [522228]
publicité
09-07-2017 à 12h51
Accédez à notre site www.power-e-bike.fr
Lien commercial -232-

Meuh
09-07-2017 à 12h58
Acceder au profil du membre
tu as câblé les LED de diagnostiques ?

si tu passe en restriction, les LED te le disent (je les ai câblé sur mon trike parce que ça coupait à l'accélérateur ... il tenait pas le 1-4v ... il ne fonctionnait qu'avec du 0-5v).

un autre membre en avait aussi besoin (des LED) pour savoir que la moindre régénération faisait déclencher le seuil haut du contrôleur (le pack de batterie partait aux fraises en régénération trop forte = contrôleur se mettait en protection).

il a enlevé la régénération et ça fonctionnait bien ensuite.

Je ne saurais rappeler que les contrôleurs Kelly doivent d'abord être testé avec accélérateur ET c'est TOUT !
pas de frein, pas d'autre truc branché ... puis on met tout à 10% de puissance pour la recherche des positions capteurs halls/phases moteurs.

Et là, les LED de diagnostiques sont utiles (si le moteur s'arrête).
Comment tester des capteurs halls de moteur-roue ? (tableau des 36 combinaisons).

Nikola (tesla), 37563 msg, 68 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [522230]
81 messages.      1 2 3 4 5 6 7 8 9   - Electrification d'un tandem hase - Lu 6284 fois. [20438]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 09 à 13h48 J0rdi bonjour à tous, je suis nouveau sur cyclurba
Le 20 à 20h07 Roolio-de-la-vega Bonjour j'ai un soucis de puissance. Je vous explique ma config : alternateur converti , contrôleur 1500w 48-64v ,4 batteries gel 12v 15ah...
Le 26 à 08h20 Celimene Bonjour
Pourriez vous me dire où le pourrai trouver une batterie pour V A E marqueZhenlong 24v 10 ah
Avec tous mes remerciements...
Le 31 à 23h01 Alcante salut
Le 21 à 17h39 Moly18 Bonjour,
J'ai un fat bike electrique de fabrication chinoise, j'ai un problème sur mon lecteur LCD KING METER il n'indique pas la...

Découvrez nos produits
Lien commercial -343-