Nouvelle discussionNouveau message Derniers messages Recherche forum
72 messages.   1 2 3 4 5 6   - Panne aléatoire sur un moteur MXUS 3000W [20502]
Optimus-prime
08-06-2017 à 09h06
Bonjour,
Je viens vers vous, car je me trouve face à un problème technique sur mon VAE et j'ai besoin de votre avis.

Équipé d'un moteur moyeu arrière, un MXUS 3000W, qui présente un dysfonctionnement aléatoire du type erreur de lecture du signal des capteurs Hall et il suffit d'éteindre pour pouvoir repartir.
Mes premières investigations ont été de vérifier tout le câblage électrique afin de m'assurer d'une bonne continuité électrique (RAS).
Le moteur possède un deuxième connecteur capteur Hall que j'ai utilisé pour faire un levé de doute (Idem, même panne).
J'ai également remplacé le contrôleur de puissance, mais le dysfonctionnement persiste. Le moteur est tiède tout comme le contrôleur, pas de surchauffe thermique des éléments.
Le phénomène se produit même à l'arrêt, en attentent que le feu tricolore passe au vert. Je précise que le moteur a peu de kilomètre.

Est-ce que parmi vous il y a quelque qui connait ce type de moteur, qui peut-être à déjà rencontré ce type de problème et a trouvé une solution ?

Par avance, je vous remercie de votre aide.

Anonyme, 26 msg, (DE-77).
 Citer Alerter [517987]

Discussion déplacée depuis la rubrique messages spécifiques à Dépann\'Vélo, le 2018-04-14 09:54:25 par Havoc.
Papat-Le-Bref
08-06-2017 à 10h53
Acceder au profil du membre
J'utilise le même moteur sur mon Fatbike depuis 1an 1/2 et 14.000km et je n'ai jamais rencontré de problème similaire. Le mien ne possède qu'une série de capteurs Hall.

Ce qui est très curieux, c'est que cette panne se produise indifféremment avec les 2 séries de capteurs Hall... Il semble difficile d'imputer cela au moteur sauf s'il s'agit d'un mode commun, c-à-d un défaut d'isolement entre la masse et les capteurs Hall ou entre les bobinages du moteur et les capteurs Hall. Il faudrait vérifier au multimètre que les isolements soient ok (>1MOhm).

Quel est le modèle du contrôleur? A-t-il été remplacé par un contrôleur identique ou un modèle différent?

Ça ressemble tout de même très fortement à un défaut de câblage qui provoque soit un contact intempestif entre 2 fils des capteurs Hall ou avec la masse, soit un fil coupé ou mauvais contact qui provoque une ouverture du circuit d'un des capteurs. Après avoir permuté le connecteur des Hall et changé de contrôleur, il n'y a plus que le câblage qui puisse provoquer la panne, non?

Papat, 17422 msg, 52 ans. Fatbike Mxus 3kw - 3800 Km En 2017 (NL). [mon blog] LiPo 18S-20Ah - Vélotaf plage 42 km/j
 Citer Alerter [517994]

Message modifié le 2017-06-08 11:09:52 par Papat-Le-Bref.
publicité
08-06-2017 à 10h53
Lien commercial -346-


Jean-Christophe
08-06-2017 à 11h15
Acceder au profil du membre
oui je pensais aussi a un défaut d'isolement

as tu branche des accessoires exotiques sur le 5v du controleur ?



Jean-christophe, 2002 msg, 51 ans. Waterloo (BE-14). VC Condor avec RH205 A123, AzubMax Q100Av 56Km/jour
 Citer Alerter [517995]
Papat-Le-Bref
08-06-2017 à 11h27
Acceder au profil du membre
J'ai un système Adaptto 10kW, très différent des contrôleurs classiques, mais je n'ai strictement rien branché sur le 5V à part l'accélérateur et le capteur de pédalage.
Il est très déconseillé d'utiliser le 5V des contrôleurs pour autre chose que les accessoires standards. La capacité de courant sur le 5V des contrôleurs est faible.

Papat, 17422 msg, 52 ans. Fatbike Mxus 3kw - 3800 Km En 2017 (NL). [mon blog] LiPo 18S-20Ah - Vélotaf plage 42 km/j
 Citer Alerter [517996]

Message modifié le 2017-06-08 11:30:15 par Papat-Le-Bref.
Jean-Christophe
08-06-2017 à 11h37
Acceder au profil du membre
oui je sais, la question était pour optimus car cela pourrait aussi mettre le système en défaut.

Jean-christophe, 2002 msg, 51 ans. Waterloo (BE-14). VC Condor avec RH205 A123, AzubMax Q100Av 56Km/jour
 Citer Alerter [517998]

Message modifié le 2017-06-08 11:38:57 par Jean-Christophe.
Papat-Le-Bref
08-06-2017 à 11h40
Acceder au profil du membre
Oups... j'ai cru que c'était Optimus qui avait répondu...

Papat, 17422 msg, 52 ans. Fatbike Mxus 3kw - 3800 Km En 2017 (NL). [mon blog] LiPo 18S-20Ah - Vélotaf plage 42 km/j
 Citer Alerter [518001]
silicium81
08-06-2017 à 13h05
Acceder au profil du membre
@ Optimus Prime
A mon avis, c'est Bumblebee qui sera le plus a même de diagnostiquer ta monture

Patrick, 4854 msg, 52 ans. Albi (FR-81). [mon blog] RH205B, 38V/9Ah + 40V22Ah BMS DIY: cliquer sur blog ou vae-tech.forumactif.org/
 Citer Alerter [518010]

Message modifié le 2017-06-08 13:06:40 par silicium81.
Optimus-prime
08-06-2017 à 14h22
Bonjour à tous et merci pour l'entraide.

En réponse à Papat-Le-Bref:

Mon choix s’est porté vers le MXUS car je pensais qu'il était solide de par ses spécifications techniques, mais il en faut toujours un qui confirme la règle. Mais quand ça fonctionne, quel moteur….
Concernant mes investigations, j'ai également mesuré s'il n'y avait pas un potentiel court-circuit entre les broches des deux connecteurs. (Test de toutes les combinaisons possibles entre les 2x5 fils des deux connecteurs). RAS. Mais comme c'est une panne aléatoire, c'est une mesure à un instant "T".
Le câblage entre les deux connecteurs est indépendant.
Concernant les contrôleurs, ce sont des Infineon 40A.
De plus, lors de mon premier message j'ai oublié de vous dire et pourtant c'est une info utile à connaitre (désolé) que le premier contrôleur était tombé en panne, plus de régulation de l'intensité possible avec l'accélérateur, résultat: le moteur était en pleine puissance pendant quelques minutes, la seule solution était de débrancher la batterie pour l'arrêter.
Sur mon roulage d'aujourd'hui (Environ 10 kms), j'ai eu deux fois l'Err03 (Capteur Hall) et d'autres sorties c'est dès fois toutes les 5 minutes. Galère (

En réponse à Jean-Christophe:
Non je n'ai pas d'accessoire de monté.
Le schéma classique, LCD, Accélérateur.

En tout cas merci pour votre sollicitude et je reste en attente de vos réponses.


Anonyme, 26 msg, (DE-77).
 Citer Alerter [518017]
Papat-Le-Bref
08-06-2017 à 14h44
Acceder au profil du membre
Le mien fonctionne parfaitement après de nombreuses montées à 150-160 degC!
Je l'utilise sous 140A batterie (70V-20Ah Lipo) avec des pics à 160A (12kW) et 350A max en courant de phase au démarrage. Du coup je doute que le problème puisse venir d'une surchauffe avec seulement 40A...

Quand tu dis que tu as 2 câblages différents pour alimenter les capteurs Hall, est-ce que les 2 câblages sont branchés en permanence coté contrôleur? Si oui, il peut peut-être y avoir des couplages EMC entre le câble branché et le câble libre. Evidemment, il ne faut jamais connecter en même temps les 2 séries de capteurs Hall.

Vue la situation, j'ai bien peur qu'il ne faille reprendre le câblage des Hall, quitte à faire un nouveau câble temporaire, juste pour tester.

Papat, 17422 msg, 52 ans. Fatbike Mxus 3kw - 3800 Km En 2017 (NL). [mon blog] LiPo 18S-20Ah - Vélotaf plage 42 km/j
 Citer Alerter [518020]

Message modifié le 2017-06-08 15:03:26 par Papat-Le-Bref.
publicité
08-06-2017 à 14h44
Lien commercial -184-

Meuh
08-06-2017 à 15h03
Acceder au profil du membre
Pour tester des capteurs halls, il suffit de suivre la méthode ici : Comment tester des capteurs halls de moteur-roue ?

mais en faisant 2 choses :

- tourner la roue lentement
- donner un coup de masse sur l'axe (par sur le filetage, sur le bout de l'arbre diriger vers le moteur donc ... horizontalement, vélo retourné).
- vérifier que la commutation des halls n'est pas affecté par les coups de marteau
- utiliser un dremel ou un mandrin+perceuse pour stabiliser la vitesse de commutation des halls (si on n'as pas un oscilloscope ...)


---

Quand on travaille en moyenne-tension (plus de 72v) : il n'est pas rare que la ligne 5v soit parasitée ... et le rêglage capteur hall de l'accélérateur peut donc partir aux fraises (1-4v max).

si tu peux demander au contrôleur d'utiliser un rêglage POT (0-5v) au lieu de HALL (1-4v), ça serait mieux.

si tu as le défaut même à l'arrêt, alors non ... c'est clairement le 5v du contrôleur qui est en cause (surtout après avoir fait le premier test moteur seul sans contrôleur et avec une batterie 186500 ou batterie de téléphone portable max 4,2v).

Nikola (tesla), 37563 msg, 68 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [518022]
72 messages.   1 2 3 4 5 6   - Panne aléatoire sur un moteur MXUS 3000W - Lu 8577 fois. [20502]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 12 à 17h57 Nono57 cherche notice technique pour un VAE Metropolis ville de 26".
Le 14 à 22h11 Havoc Résurrection du Plan Vélo ! On reparle même du gravage obligatoire pour le neuf.
Le 15 à 09h11 Musterman Oué et l'occasion un peu plu-tard. Je sai pas vous mais à mon avis d'ici 10 ans il va y avoir des amendes si ont a pas le numero ou...
Le 15 à 13h29 Havoc Le gravage est une réponse aux demandes de la FUB (contre le vol).

En ce qui concerne l'assurance, c'est laissé à la liberté...
Le 24 à 11h10 Jeanmarius ce message comporte une illustrationBonjour à tous
je cherche documentation technique de cycle Batavus Padora Easy pour branchement électrique vers boitier...

Découvrez nos produits
Lien commercial -341-