Nouvelle discussionNouveau message Derniers messages Recherche forum
6 messages.    - probleme capteur vitesse auxiliaire... [20559]
Radian
18-06-2017 à 09h38
Bonjour à toute et à tous

Je mes suis remonté un kit classqie avec onctrolleur , PAS, gâchette sur un moteur Q100h qui délivre une information de vitesse via l'afficheur LCD3...jusque là rien de plus normal

J'ai aussi monté un capteur de vitesse à aimant sur la roue avant....testé ( j'en ai deux) , il est bien alimenté mais ne donne aucune indication de vitesse...

hypothèse 1: le contrôleur à un soucis...il est neuf
hypothèse 2: la vitesse moteur prend la main sur celle du capteur de vitesse ??? et pourquoi donc !!! et si c'est le cas j'ai 6 fils qui partent à l'afficheur sLCD3 lequel débrancher ???


autre ....

là je sèche complétement et ça énerve un peu ( pour avoir la distance parcourue...il ne cumule du coup que lorsque le moteur est "actif"

un grand merci par avance

Anonyme, 70 msg, (FR).
 Citer Alerter [519467]
Dirk-Pitt
18-06-2017 à 10h17
désolé mais ton explication est confuse:
on ne sait pas si ton probleme est que la console lcd3 n'affiche pas la vitesse?
est-ce que c'est ton autre compteur qui ne marche pas?
est-ce que tu a fait une modif de cablage?
bref, explique un peu mieux ton probleme.

Christophe, 621 msg, 53 ans. Voiron (FR-38). www.la-montee-electrique.com
 Citer Alerter [519474]
publicité
18-06-2017 à 10h17
Accédez à notre site www.power-e-bike.fr
Lien commercial -232-


Radian
18-06-2017 à 11h36
Merci dirk

je vais essayer d'etre plus claire

mon afficheur SLCD n'affiche la vitesse que quand le moteur est en action PAS quand je suis en roue libre (du coup fausse info de trajet)
mon capteur auxillaire à aimant de vitesse ne semble pas détecté par le contrôleur ou le contrôleur ne donne que l'info que du moteur pas du capteur auxiliaire

j'avais dejà ce montage sur un autre velo sans soucis donc là je comprend pas

peut etre un paramètre du Slcd3 ???

merci

Anonyme, 70 msg, (FR).
 Citer Alerter [519494]
Dirk-Pitt
18-06-2017 à 14h06
mais comment as-tu cablé un capteur auxiliaire sur le controleur??????


Christophe, 621 msg, 53 ans. Voiron (FR-38). www.la-montee-electrique.com
 Citer Alerter [519524]
Jean-Christophe
18-06-2017 à 16h11
Acceder au profil du membre
donc pour un moteur direct drive, on utilise l'info d'un capteur hall pour la vitesse.

pour un moteur a roue libre, il faut bien câbler un capteur extérieur sur la roue et reconfigurer un paramètre dans le lcd pour qu'il soit pris en compte => P2=1
voir dans la doc

P2 is wheel speed pulse signal setting mode. If wheel generated 1 pulse signal by a revolution, P2 should be set as1. If wheel generated 6 pulse signals by a revolution, P2 should be set as 6. If users didn’t configure the pulse signal system, and then P2 parameter setting can be 0

Jean-christophe, 1838 msg, 51 ans. Waterloo (BE-14). VC Condor avec RH205 A123, AzubMax Q100Av 56Km/jour
 Citer Alerter [519531]

Message modifié le 2017-06-18 18:43:36 par Jean-Christophe.
publicité
18-06-2017 à 16h11
Offre de prêt entre particulier sans frais à l'avance
Je me nomme Monsieur. Ludovic DANET, je suis de nationalité française et je suis un prêteur particulier qui offre des prêts à un taux de 3 %. Le montant varie de 2000 € à 800.000 €. Je souhaite avoir affaire avec des gens honnêtes et dignes de confiance
cyclurba.fr
Lien commercial -336-

Radian
18-06-2017 à 19h01
argh.... tu me sauves jean Christophe

quand je pense que j'ai racheté un capteur pensant qu'il etait defectueux...avant de venir sur le forum

Mille mercis ça marche

Anonyme, 70 msg, (FR).
Alerter [519550]
6 messages.    - probleme capteur vitesse auxiliaire... - Lu 200 fois. [20559]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 14 à 19h57 Gwendan Bonjour a tout, suite a une video vu j'ai décider de faire une trottinette électrique avec un alternateur!
Le problème c'est que ça...
Le 02 à 18h08 Pasaub bonjour,
je suis en panne avec le petit ordi de mon VAE qui reste en noir absolu, suivant les conseils de mon vendeur je l"ai mis en...
Le 03 à 07h13 Pasaub bonjour,
je viens de me dépanner avec le petit ordi de mon VAE,sur les conseils de mon vendeur et mécanicien, a savoir mettre en...
Le 09 à 13h44 Sebastiengriet Bonjour,
Je m'appelle Sébastien.
Je suis nouveau sur ce forum et dans le monde du VAE.
Je me suis cependant lancé dans la...
Le 09 à 13h48 J0rdi bonjour à tous, je suis nouveau sur cyclurba

Accédez à notre site www.power-e-bike.fr
Lien commercial -232-



Transformez votre vélo, en vélo électrique.