Nouvelle discussionNouveau message Derniers messages Recherche forum
2 messages.    - Problème de luminosité sur display Brose [20648]
Cyclo33
04-07-2017 à 16h33
Bonjour à tous,

Suite à un choc de ma collègue avec une voiture le display de mon VAE (celui du boulot, je bosse dans le déménagement à vélo) a perdu quasi 80% de sa luminosité.

Pour vous donner une image c'est comme si vous essayiez de regarder votre écran de portable en pleine après midi ensoleillée avec la luminosité réglée au minimum.

L'assistance électrique fonctionne parfaitement. Je souhaiterai savoir s'il était possible de régler la luminosité du display. J'ai beau feuilleter les notices je ne trouve rien..

C'est le display du moteur pédalier brose 250W monté sur un Grace MX II TRAIL.

Merci beaucoup si quelqu'un pouvait ... M'ECLAIRER !!

Anonyme, 1 msg, (FR-33).
 Citer Alerter [521728]
publicité
04-07-2017 à 16h33
Transformez votre vélo en vélo électrique !
Lien commercial -292-

Jeromeh
13-07-2017 à 17h57
C'est probablement le rétroéclairage qui est mort. Si c'est un écran transflectif, c'est normal que tu vois toujours quelque chose en plein jour ... mais dans le noir, l'écran doit lui aussi être complètement noir!

Anonyme, 14 msg, (FR-92).
Alerter [522611]
2 messages.    - Problème de luminosité sur display Brose - Lu 641 fois. [20648]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 17h42 Fab18 J'ai acheté un exemplaire de 2012, à un professionnel de l'automobile en vu de remplacer un scooter médicalisé (je suis une PMR). Le...
Le 24 à 11h24 Havoc Bonjour Fab, c'est une question trop complexe pour la traiter dans la shoutbox. Pouvez-vous ouvrir une discussion sur le forum et y coller...
Le 24 à 11h26 Havoc LES CELLULES DÉFORMEES DOIVENT IMPÉRATIVEMENT ÊTRE MISES EN SÉCURITÉ DANS UN ENVIRONNEMENT ININFLAMMABLE, RISQUE D'INCENDIE.
Le 28 à 15h57 Fab18 bonjour, je vais donc changer les batteries actuelles qui sont des genesys NP100 12R 12v 100Ah plomb acide par des batteries AGM à...
Le 18 à 10h05 Jeannot34 jeannot34: je possède une batterie neuve de 15j jamais servi 48V 10 Ah. 1 ere charge led rouge puis led verte OK; Tension: 54,6v...