Nouvelle discussionNouveau message Derniers messages Recherche forum
9 messages.    - Disfonctionnement moteur "8FUN" kit M&V [21171]
Vélopromeneur
11-09-2017 à 21h13
J'ai un curieux problème avec mon kit Moteur & Vélo ® 36v à moteur 8 FUN 200w et contrôleur à simulation de couple.
En effet, pour activer le moteur, je dois reculer légerement et là le moteur s'active faiblement , en prenant de la vitesse il produit du bruit et des vibrations trés importantes, puis au bout d'un moment il y a une sorte de relachement et le fonctionnement reviens à la normale.
Si j'arrête le moteur, il faut que je recommence un léger recul pour redémmarrer, sauf des fois ou il fonctionne normalement, je n'ai jamais vu ça

Anonyme, 44 msg, (FR-07). [mon blog]
 Citer Alerter [530686]
Havoc
11-09-2017 à 21h16
Acceder au profil du membre
Les symptômes sont ceux d'un contrôleur qui a du mal à suivre la position du moteur, autrement dit d'un problème de capteur de position à effet Hall, soit mal relié, soit mort.

Bruno, Modérateur,42968 msg, 51 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [530689]
publicité
11-09-2017 à 21h16
Buzibi, le spécialiste du  vélo électrique
Lien commercial -60-


Vélopromeneur
11-09-2017 à 21h24
Merci bien Havoc, je vais démonter le support batterie pour voir ce qui se passe au niveau du contrôleur et des câbles.

Anonyme, 44 msg, (FR-07). [mon blog]
 Citer Alerter [530694]
Havoc
11-09-2017 à 21h29
Acceder au profil du membre
Avant tout, il faut inspecter l'état des câbles (ceux de petite section) et des connecteurs.

Si ça ne suffit pas, il faudra mesurer les capteurs de position du moteur depuis le connecteur (la procédure doit trainer quelque part sur le forum).

Enfin, s'il s'avère que l'un des capteurs ne renvoie pas de signal, il faudra ouvrir le moteur pour le remplacer (ou bien remplacer le contrôleur par un contrôleur sensorless).

Bruno, Modérateur,42968 msg, 51 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [530696]
Vélopromeneur
11-09-2017 à 21h43
Ok, bien reçu, je vous tiens au courant de la suite, et dire que je dois aussi m'attaquer à ma vieille batterie LiPo qui a un élement HS ...bouuuuuuu

Anonyme, 44 msg, (FR-07). [mon blog]
 Citer Alerter [530701]
bigdid
11-09-2017 à 22h03
Hello,

Truc à essayer: mettre le vélo à l'envers et pédaler faire tourner les pédales à l'envers: si l'assistance démarre, le jeu de capteurs du pédelec (manivelle droite ou gauche ) a été monté à l'envers...
Si c'est le cas, il faudra sortir la manivelle, changer le disque de coté et remonter

Edit: je viens de me souvenir que les derniers modèles de capteurs peuvent se monter sans intervenir sur la manivelle; une manip avec déclipsage/clipsage. Il doit y avoir un tuto sur MeV

Didier, 652 msg, 63 ans. Paea (DT-98). Haibike Trekking 6.0- 45km/h- Le L.122-1 du CPI s'applique
 Citer Alerter [530711]

Message modifié le 2017-09-12 00:05:10 par bigdid.
Vélopromeneur
15-09-2017 à 20h31
Bonjour à tous, oui bigdid ta remarque est juste, mais mon kit est en fonction depuis 1 an, il s'agit donc d'un dysfonctionnement pas d'un mauvais montage, sinon pour donner des nouvelles, je n'ai rien toucher et ai fait 100 km depuis, ça fonctionne normalement sauf quelques "bugs" au niveau de la console ( assistance en fonction alors que je met 0 assist ) là je fais une remise en marche de la console et ça reviens à la normale.
Comme j'ai pas envie de tout démonter pour l'insatnt, j'attends la prochaine panne ( si elle arrive un jour ) pour intervenir car de toute façon ça sent le problème électronique du contrôleur tous ça... la suite au prochain numéro.

Anonyme, 44 msg, (FR-07). [mon blog]
 Citer Alerter [531263]
Vélopromeneur
09-10-2017 à 20h08
Voiçi donc la suite, contrôleur HS, la dernière info que la console a affiché est ( error 06 qui sauf erreur signifie : court-circuit contrôleur ou moteur ) et le contrôleur était trés chaud d'ailleurs ( modèle S06S à couple simulé ).
Donc voilà, j'en ai commandé un vu que je n'ai pas de grande connaissances en électronique pour réparer celui-ci car c'est sans doute possible ?
Pour info, mon 1 er VAE qui a 7 ans a toujours son contrôleur d'origine, celui du kit M&V lui a durer 1 an.
La suite au prochain numéro...

Anonyme, 44 msg, (FR-07). [mon blog]
 Citer Alerter [534771]
publicité
09-10-2017 à 20h08
Cliquez pour info
Lien commercial -248-

Havoc
09-10-2017 à 21h54
Acceder au profil du membre
Bon... merci pour ce retour.

Bruno, Modérateur,42968 msg, 51 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
Alerter [534831]
9 messages.    - Disfonctionnement moteur "8FUN" kit M&V - Lu 431 fois. [21171]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 17h42 Fab18 J'ai acheté un exemplaire de 2012, à un professionnel de l'automobile en vu de remplacer un scooter médicalisé (je suis une PMR). Le...
Le 24 à 11h24 Havoc Bonjour Fab, c'est une question trop complexe pour la traiter dans la shoutbox. Pouvez-vous ouvrir une discussion sur le forum et y coller...
Le 24 à 11h26 Havoc LES CELLULES DÉFORMEES DOIVENT IMPÉRATIVEMENT ÊTRE MISES EN SÉCURITÉ DANS UN ENVIRONNEMENT ININFLAMMABLE, RISQUE D'INCENDIE.
Le 28 à 15h57 Fab18 bonjour, je vais donc changer les batteries actuelles qui sont des genesys NP100 12R 12v 100Ah plomb acide par des batteries AGM à...
Le 18 à 10h05 Jeannot34 jeannot34: je possède une batterie neuve de 15j jamais servi 48V 10 Ah. 1 ere charge led rouge puis led verte OK; Tension: 54,6v...

Buzibi, le spécialiste du  vélo électrique
Lien commercial -60-