Nouvelle discussionNouveau message Derniers messages Recherche forum
54 messages.      1 2 3 4 5 6   - moteur bafang BBS02b ne fonctionne plus apres 70 km [21203]
Pluvinel
23-09-2017 à 16h55
Comme soupçonné depuis un moment, c est bien un capteur hall qui serait en cause.
J'ai procédé au test que m'a indiqué Declic-Eco (merci à lui) et quand je passe un aimant, le capteur H1,contrairement aux 2 autres, ne réagit pas.
Jc-82, peux-tu m'expliquer comment tu fais le test de continuité à l’Ohmmètre ? Ça me permettrait de faire une double vérification.
Je pense en effet que de couper les pattes pour enlever le CI puis d'extraire les capteurs est plus facile et moins risqué pour le CI, que d'extraire l'ensemble. Ensuite remettre en place les capteurs neufs puis le CI et faire les soudures.
Où puis je trouver les capteurs ou leurs caractéristiques ?
Mes talents de soudeur étant limités, il faut que je trouve qlq un qui puisse me faire ce petit travail assez fin.
La suite au prochain épisode...
Merci


Anonyme, 25 msg, (FR-84).
 Citer Alerter [532312]
Havoc
23-09-2017 à 17h36
Acceder au profil du membre
Défaut d'un capteur Hall sur une C965, c'est code erreur 08. Comment expliques-tu que tu n'aies eu aucun code d'erreur affiché ? Que dit le manuel de ton display à ce sujet ?

Bruno, Modérateur,43747 msg, 52 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [532317]
publicité
23-09-2017 à 17h36
Lien commercial -184-


Pluvinel
23-09-2017 à 20h43
J'ai un display 750C. Dans la notice : code error 08 = Hall error
Pourquoi n'ai je pas de message d'erreur ? Je n'ai pas de réponse. Je ne suis pas spécialiste des moteurs électriques et si tel était le cas je ne viendrais sur un forum chercher de l'aide...
Par contre j'ai bien un moteur qui ne marche pas et un capteur qui déconne au test...
Jc-82 avait les mêmes symptômes que moi et au final un capteur nase. Il ne parle pas de message d'erreur de capteur.

Anonyme, 25 msg, (FR-84).
 Citer Alerter [532343]
Havoc
23-09-2017 à 20h46
Acceder au profil du membre
Je te posais la question parce que c'est un point que j'avais repéré dès le départ et qui me fait craindre une panne plus importante ou qui aurait « fait tache ». J'ai déjà eu un problème de capteur à effet Hall sur un de mes moteurs, parce que j'avais mal rebranché un connecteur, et l'affichage au display était sans ambiguïté.

Ce serait bien que Jc confirme l'absence de message dans son cas.

Bruno, Modérateur,43747 msg, 52 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [532345]
Elem
23-09-2017 à 20h50
hall error est peux etre simplement un msg indiquant que le capteur ne répond plus, la il semble ne pas donner d information mais ne pas être en court circuit ou autre chose, leur système de traitement d erreur est surement perfectible .

Didier, 2485 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1
 Citer Alerter [532346]
Havoc
23-09-2017 à 21h02
Acceder au profil du membre
Oui, il y a peut-être des cas où il croit que les trois capteurs fonctionnent normalement alors que ce n'est pas le cas.

Bruno, Modérateur,43747 msg, 52 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [532348]
Pluvinel
23-09-2017 à 23h19
Comme indiqué au début j'ai 2 kits donc j'ai fait toutes les combinaisons de connexions possibles dont les contrôleurs etc.
Ca permet d'éliminer pas mal de suspicions de problèmes.
J'ai trouvé qu'un capteur déconne après comment marchent les messages d'erreur aucune idée.
En mécanique, que je connais mieux, on a pas ou peut de détecteurs de pannes. Ça n’empêche pas de trouver...


Anonyme, 25 msg, (FR-84).
 Citer Alerter [532370]
Pluvinel
23-09-2017 à 23h23
Avoir un message d'erreur était intéressant quand la panne est survenue...
Au stade où j en suis, j avoue que je m'en suis passé. On verra bien si les capteurs hall changés le moteur marche ou pas...

Anonyme, 25 msg, (FR-84).
 Citer Alerter [532371]
Jc-82
24-09-2017 à 00h34
Acceder au profil du membre
re, de mémoire il me semble bien que j'avais ce message d’erreur...

Je ne me souviens plus exactement comment j'ai procéder pour l'utilisation de l'ohmetre mais ca a bien fonctionné, c'était bien ce capteur qui était hs.

Si Guillaume t'a donner une procédure de détection de panne et que tu en a trouver un qui ne reagis pas, fonce c'est bien celui la qu'il te faut changer.

pour changer le capteur, je n'ai pas démonter le CImp. j'ai juste couper les pattes pour pouvoir les dessouder une a une, puis j'ai enlever la tête.

Aprés avoir vider les trous de la soudure restante, j'ai mis le nouveau et ressouder le tout.

Jc, 924 msg, 53 ans. Montech (FR-82).
 Citer Alerter [532377]
publicité
24-09-2017 à 00h34
Cliquez pour info
Lien commercial -248-

Jc-82
24-09-2017 à 00h37
Acceder au profil du membre
Pour le réf du composant, la voici: www.gotronic.fr


Jc, 924 msg, 53 ans. Montech (FR-82).
 Citer Alerter [532378]
54 messages.      1 2 3 4 5 6   - moteur bafang BBS02b ne fonctionne plus apres 70 km - Lu 2107 fois. [21203]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 09 à 13h48 J0rdi bonjour à tous, je suis nouveau sur cyclurba
Le 20 à 20h07 Roolio-de-la-vega Bonjour j'ai un soucis de puissance. Je vous explique ma config : alternateur converti , contrôleur 1500w 48-64v ,4 batteries gel 12v 15ah...
Le 26 à 08h20 Celimene Bonjour
Pourriez vous me dire où le pourrai trouver une batterie pour V A E marqueZhenlong 24v 10 ah
Avec tous mes remerciements...
Le 31 à 23h01 Alcante salut
Le 21 à 17h39 Moly18 Bonjour,
J'ai un fat bike electrique de fabrication chinoise, j'ai un problème sur mon lecteur LCD KING METER il n'indique pas la...


Un VAE 7 vitesses sans dérailleur, pour moins de 1000 euros ?