Nouvelle discussionNouveau message Derniers messages Recherche forum
140 messages.      1 2 3 4 5 6 7 8   - Je veux du couple! [21227]
Elem
24-09-2017 à 19h54
Si ton controleur est une serie KU,
il a un port throttle et donc peux être paramétré via ce port, de plus pour la fonction regen c est juste 2 fil a câbler ensemble en générale, le fait de les câbler activera la fonction regen qui sera faible tant que tu n utiliseras pas la fonction frein regeneratif donc utiliser aussi les fils des capteurs de freins soit avec des freins adaptés soit avec un bouton qui emule le contact du frein .

La plupart des contrôleurs mm les plus simples disposent de deux fils pour la fonction regen, c est parfois noté EABS wire comme ici ( regardes les shemas des fils ) .



Didier, 2080 msg, 56 ans. Biot (FR-06). [mon blog] VTT TSDZ2 RR-5XC * VTT TSDZ2 RR-9.1
 Citer Alerter [532491]
Franck06
24-09-2017 à 21h48
Acceder au profil du membre

Supa08 a écrit :
Le RH205 ne chauffe que très peu dans mon utilisation quotidienne, les seules fois ou il était un peu chaud (je pouvais quand même laisser la main dessus)...



ok, dans ce cas, tu as de la marge alors . Il doit bien pouvoir manger 10A de plus sans bronché...ou pas, d'après ce post, ça crame à 50A ? :

cyclurba.fr


-Il me semble que la limite de puissance d'un hub, c'est quand il commence à sur-chauffé et à ''couiné'' lors de gros appel de jus.
J'avais réussi à arrivé un peu à ce stade là avec mon hub de 1kW et contro à 38A max. Il couinait comme une truie quand j'accélérer à donf en monté . Puis avec un contrôleur de 26A, nada, le moteur reste froid, mais un peu moins pêchue du coup. A confirmé.


-Au pire, pour un couple à déchirer l'asphalte, tu peut partir en bi-moteur

Tu gardes ton hub + BBShd. Si t'est chaud, quelqu'un a déjà tenté l'aventure :

cyclurba.fr

Car vu que t'est déjà sur une grosse motorisation et que tu souhaite encore plus de puissance, il reste plus que des alternatives ''hardcore'' ^^.



Franck06, 306 msg, 97 ans. (FR). Bridé le vae à 25km/h est un crime contre la liberté
 Citer Alerter [532511]
publicité
24-09-2017 à 21h48
Lien commercial -303-


Jclaudej
24-09-2017 à 22h10

Corium a écrit :
Le couple d'un moteur roue n'est pas constant. Il est maximal au démarrage (à vitesse de rotation nulle) puis décroît jusqu'à zéro à Vmax. A la louche, la baisse est linéaire...



Nous ne parlons pas de la même chose. Le couple d'un moteur synchrone est constant de 0 à sa fréquence nominale. La seule manière de faire varier la vitesse de ce type de moteur est de faire varier la fréquence du champ tournant. Les courbes que j'ai vue sur ce forum correspondent au couple maxi.
Maintenant un moteur ne peut pas fonctionner au delà de son nominale sans risquer pour sa durée de vie.
Donc le gaver de courant, c'est risqué de cramer le moteur si le courant thermique est dépassé.

Jean-claude, 100 msg, 61 ans. Mitry Mory (FR-77). [mon blog] Deux roues un guidon de la nature et du plaisir :)
 Citer Alerter [532517]
Corium
24-09-2017 à 22h22
Acceder au profil du membre
Je parle des moteurs des va.e. Le couple, mécanique, décroît avec la vitesse de rotation.
C'est la définition même du couple : s'il était le même à omega=0 et à omega=omegamax, cela voudrait dire que qu'il y aurait une possibilité d'accélérer à omega=omegamax, donc que omegamax n'est pas le max de omega.
La seule chose qui compte pour un vélo c'est le couple à la roue.

Un simulateur qui rapporte la décroissance du couple avec omega : www.ebikes.ca

Anonyme, 21050 msg, 46 ans. Paris (FR-75). In velo veritas
 Citer Alerter [532522]

Message modifié le 2017-09-24 22:35:20 par Corium.
Jclaudej
24-09-2017 à 22h38
Et oui mais comme tu sembles l'ignorer, les moteur des VAE sont des moteurs électriques synchrone parce que équipé d'un rotor avec des aimants en terre rare.
Et ces moteurs répondent aux mêmes lois physiques que n'importe quel moteur synchrone.

Et pour ta gouverne, même un moteur asynchrone ( équipé d'un rotor à cage d'écureuil) fournit un couple constant jusqu'à sa fréquence nominale.

Maintenant crois ce que tu veux c'est ton problème.

Jean-claude, 100 msg, 61 ans. Mitry Mory (FR-77). [mon blog] Deux roues un guidon de la nature et du plaisir :)
 Citer Alerter [532527]

Message modifié le 2017-09-24 22:39:15 par Jclaudej.
Tchang
24-09-2017 à 22h39
Acceder au profil du membre

Supa08 a écrit :
Salut à tous, alors voilà, je fais appel au puits de science qu'est Cyclurba pour élaborer ma prochaine config. Petit récap' de la situation, l'hiver dernier je me suis mis en tête d'assembler mon propre e-bike (voir photo) à pas cher, pour faire du vélo taf (12km aller, que du plat dans ma région). Du coup j'ai électrifier mon vtt comme...



salut
belle configue déja actuellement !!!

je pense que tu as l'impression de manque de couple au démarrage , peut etres du tout simplement que ton contro ,il lache les watt progréssivement pour palier l'appelle de courant ...

fait déja un simple modiffication du chunt et vois apres si cela te va ...
les capteurs hall sont brancher ?

sinon ca veut dire un autre investiement et aute reflections ...
reste en lipo si tu veux du couple ....

et préserve sans trop etres gourment

Tchang, 2649 msg, 43 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [532528]

Message modifié le 2017-09-24 22:41:27 par Tchang.
Corium
24-09-2017 à 22h40
Acceder au profil du membre
Je ne "crois" rien. Je constate qu'il est impossible que le couple à la roue soit non nul à omega max.
Peut-être que tu parles d'un couple autre, mais, en ce qui concerne la propulsion du vélo, je me cantonne au couple à la roue. Il s'agit donc d'un couple mécanique, exprimé en N.m.

Accessoirement je n'ai aucun problème et ma gouverne ne te concerne en aucun cas.

Anonyme, 21050 msg, 46 ans. Paris (FR-75). In velo veritas
 Citer Alerter [532529]
Havoc
24-09-2017 à 22h48
Acceder au profil du membre

Jclaudej a écrit :
Et oui mais comme tu sembles l'ignorer, les moteur des VAE sont des moteurs électriques synchrone parce que équipé d'un rotor avec des aimants en terre rare...



Oui enfin... ils sont synchrones parce que le contrôleur est programmé pour qu'ils le soient. Et encore, je n'ai pas vérifié comment fonctionne la programmation d'un contrôleur sensoreless. Cela ne me surprendrais pas plus que ça s'il laissait glisser au démarrage, par exemple.

J'ignore jusqu'à quel point on peut raisonner avec un moteur de VAE comme pour un moteur industriel branché sur une prise triphasée. Un contrôleur de VAE est un composant bigrement actif qui ne ressemble pas du tout à un stator triphasé interagissant avec un rotor à excitation, c'est bien plus complexe que cela, et surtout, c'est de l'électronique.


Tchang a écrit :
je pense que tu as l'impression de manque de couple au démarrage , peut etres du tout simplement que ton contro ,il lache les watt progréssivement pour palier l'appelle de courant ...



Ça par exemple, c'est une réponse beaucoup plus pragmatique mais qui a aussi plus de probabilités d'être juste.

Bruno, Modérateur,43075 msg, 51 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [532531]
Tchang
24-09-2017 à 22h48
Acceder au profil du membre

Jclaudej a écrit :
Et oui mais comme tu sembles l'ignorer, les moteur des VAE sont des moteurs électriques synchrone parce que équipé d'un rotor avec des aimants en terre rare. Et ces moteurs répondent aux mêmes lois physiques que n'importe quel moteur synchrone. Et pour ta gouverne, même un moteur asynchrone ( équipé d'un rotor à cage d'écureuil) fournit...



il est important de savoir qu'un moteur assynchrone a besoin d'un signale parfaitement synus ....!!!

dans les 2 cas un moteur brushless et plus pressis qu'un moteur inverter synchrone ...

le moteur synchrone a un effet de glissement du a sa cage d'écureuille , il tant a ratraper sont champ magnétique ...

un moteur burshless , benéfici des capteur hall et donc plus préssis et donc favorise le couple a bas régime et peux fonction sur un signale synus ou carré chause que le moteur synchro ne peux pas ...

mais tout 2 répond au triphaser
c'est sans doute ca que tu fait alusion

Tchang, 2649 msg, 43 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [532532]

Message modifié le 2017-09-24 22:52:31 par Tchang.
publicité
24-09-2017 à 22h48
Accédez à notre site www.power-e-bike.fr
Lien commercial -232-

Corium
24-09-2017 à 22h54
Acceder au profil du membre
Il y a peut-être un "quiproquo" (?) sur le terme de couple. N'étant pas du tout calé en électronique, mes remarques ne portent que sur le couple mécanique, celui qui fait déplacer le vélo. Il se peut d'une autre acception du couple conduise à d'autres conclusions.
Mais en ce qui concerne l'aspect mécanique du couple (force exercée à une distance donnée de l'axe), il est, je crois, certain qu'il tend vers zéro quand la vitesse de rotation tend vers son max.

Anonyme, 21050 msg, 46 ans. Paris (FR-75). In velo veritas
 Citer Alerter [532539]
140 messages.      1 2 3 4 5 6 7 8   - Je veux du couple! - Lu 6672 fois. [21227]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 18 à 10h05 Jeannot34 jeannot34: je possède une batterie neuve de 15j jamais servi 48V 10 Ah. 1 ere charge led rouge puis led verte OK; Tension: 54,6v...
Le 22 à 09h46 Speedsterharry @jeannot: les éléments sont probablement morts. Chercher à recharger/décharger les packs de 5 au chargeur de modélisme ou BT-3100. Si...
Le 23 à 12h09 Ziedbg Bonjour

Je suis désolé de débarqué comme ça avec ma question mais vu que je suis nouveau dans le forum ( je viens de...
Le 28 à 21h25 Havoc Oui mais ici, ce n'est pas le forum, c'est la Shoutbox. Encore un effort...
Le 01 à 18h17 Brunochaumontet @jeannot 0,2 ohms c'est pas un peu sévère !

3,7 v /0,2 ohms= 18 A pour un seul éléments

bruno