SP-2:.### Z01### Controleur 48V 1600W Forum Cyclurba.fr. kits VAE, controleurs & accessoires

Nouvelle discussionNouveau message Derniers messages Recherche forum
50 messages.   1 2 3 4 5   - Controleur 48V 1600W [21246]
Stgm1
27-09-2017 à 21h58
Bonjour!
J'ai récemment acheté un contrôleur avec un moteur de 48v 1600W, respectivement:
ici,
trottinette-electrique.eu

et ici,
trottinette-electrique.eu

Malheureusement rien ne marche, la clé est branché, l’accélérateur aussi, 5V au bornes des fiches, rien ne tourne...

Au moment de tester le voltage du "Hall Sensor" du moteur, j'ai connecté le câble bleu et noir accidentellement et pouf le moteur vibre et émet un buzz aigu. Mais mis a part ça pas de rotation...

J'ai deja tester toutes les permutations possibles des fiches du "Hall Sensor" au cas ou le code couleur n'était pas respecté mais non plus rien ne marche.

Des idées?

Anonyme, 53 msg, (FR).
 Citer Alerter [533078]
Binouze
27-09-2017 à 22h43
Acceder au profil du membre
Essaye de permuter les câbles de phase moteur aussi, des fois les couleurs ne sont respectés suivant les constructeurs. Donc pas mal de solutions entre les câbles moteur et ceux des capteurs halls. Patience.

Laurent, 557 msg, 49 ans. Sucy En Brie (FR-94). [mon blog]
 Citer Alerter [533094]

Message modifié le 2017-09-27 22:44:18 par Binouze.
publicité
27-09-2017 à 22h43
Transformez votre vélo en vélo électrique
Lien commercial -333-


Tchang
27-09-2017 à 22h45
Acceder au profil du membre
salut
il n'est pas donner ton contro !!!

y avait moin cher ...

tu as quoi comme configue déja ...

moteur
poignet
batt

....

Tchang, 8797 msg, 45 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [533096]
Franck06
27-09-2017 à 23h06
Acceder au profil du membre
Bonsoir,

l'accélérateur est bien brancher ?

J'ai eut un problème similaire et ça venez de l'accélérateur en faite : j'avais fait un court-circuit involontairement (fil jaune sur le rouge / fil bleu sur le noir : c'est le contraire ^^).


-Sinon, je doute que ton soucis viennent du ''Hall sensor''. Car même sans, ça devrait tourner..ou pas, si le contrôleur ne supporte pas 3 câbles (et il y en a des contrôleurs de ce type).

Puis fil bleu + fil noir, il y a fort à parié que tu as fait un petit court-circuit, ce qui à lancé le moteur je sais pas comment ^^. C'est plutôt bon signe : le contrôleur semble débité du jus et ça renforce l'idée que le problème viens de l’accélérateur.


-Et faut pas trop se référencer à la couleur des câbles car c'est pas les mêmes normes pour chaque matos. Ainsi, du bleu = +, jaune = -, blanc = +...et ect...Et encore, c'est pas une garantie.
Vaut mieux dégainer un multi-metre et faire des tests de continuité + volt-meter.



Franck06, 496 msg, 34 ans. (FR).
 Citer Alerter [533106]
Stgm1
27-09-2017 à 23h52

Binouze a écrit :
Essaye de permuter les câbles de phase moteur aussi, des fois les couleurs ne sont respectés suivant les constructeurs. Donc pas mal de solutions entre les câbles moteur et ceux des capteurs halls. Patience.



J'ai permuté tout les cables de phase moteur... rien


Tchang a écrit :
salut il n'est pas donner ton contro !!! y avait moin cher ... tu as quoi comme configue déja ... moteur poignet batt ....



C'est sur mais rien de dispo sinon, rupture de stock au moment de la commande partout...
Sinon comme config c'est moteur 48V 1600W, batterie Plomb 48V (4x12V) 12aH, Poignée effet hall 3 connecteurs, noir, rouge, vert


Franck06 a écrit :
Bonsoir,

l'accélérateur est bien brancher ?

J'ai eut un problème similaire et ça venez de l'accélérateur en faite : j'avais fait un court-circuit involontairement (fil jaune sur le rouge / fil bleu sur le noir : c'est le contraire ^^).


-Sinon, je doute que ton soucis viennent du ''Hall sensor''. Car même sans, ça devrait tourner..ou pas, si le contrôleur ne supporte pas 3 câbles (et il y en a des contrôleurs de ce type).

Puis fil bleu + fil noir, il y a fort à parié que tu as fait un petit court-circuit, ce qui à lancé le moteur je sais pas comment ^^. C'est plutôt bon signe : le contrôleur semble débité du jus et ça renforce l'idée que le problème viens de l’accélérateur.


-Et faut pas trop se référencer à la couleur des câbles car c'est pas les mêmes normes pour chaque matos. Ainsi, du bleu = +, jaune = -, blanc = +...et ect...Et encore, c'est pas une garantie.
Vaut mieux dégainer un multi-metre et faire des tests de continuité + volt-meter.



Pas trop le choix niveau accélérateur, fil rouge noir et vert, même chose sur le branchement du contrôleur


Anonyme, 53 msg, (FR).
 Citer Alerter [533115]
Tchang
28-09-2017 à 00h08
Acceder au profil du membre
a mon avis ce n'est qu'un contro de 1000w a 12 mosfet

ok bon , il faut que tu branche tout les capteur hall a leur couleur respective
rouge
noir
bleu
jaune
vert

puis celle du moteur ;
vert
bleu
jaune

puis n'oublie pas le + vcc pour la mise en route du controleur sur le + de la batt
puis de faire une synchro des phases avec les cateur hall pour une prmiere mise en service ...

et normalement ca fonctionner par la suite

sinon prend se contro , il fonctionne bien
48v 1500w a 23 euro

www.ebay.fr

Tchang, 8797 msg, 45 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [533116]

Message modifié le 2017-09-28 00:09:37 par Tchang.
Stgm1
28-09-2017 à 00h19
J'ai finalement tester les 36 permutations possibles 6 pour les cables de charge et 6 pour les cables du sensor donc 36... c'est long... et il c'est avéré que c'était aussi inutile que long. donc je ne comprend pas pourquoi cela ne tourne pas!


Anonyme, 53 msg, (FR).
 Citer Alerter [533118]
Stgm1
28-09-2017 à 00h21

Tchang a écrit :
a mon avis ce n'est qu'un contro de 1000w a 12 mosfet ok bon , il faut que tu branche tout les capteur hall a leur couleur respective rouge noir bleu jaune vert puis celle du moteur ; vert bleu jaune puis n'oublie pas le + vcc pour la mise en route du controleur sur le + de la batt puis de faire une synchro des phases avec les cateur hall...

Pour les couleurs ok, mais le vcc??? et la synchro?? comment je fait?


Anonyme, 53 msg, (FR).
 Citer Alerter [533119]
Tchang
28-09-2017 à 00h21
Acceder au profil du membre
j'ais retrouver ton contro 1600w

ici a 38 euro

fr.aliexpress.com

pour démarer ton contro ,
il faut que tu relie ensemble le file rouge avec le orange de la meme fiche
"power lock"

Tchang, 8797 msg, 45 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [533120]

Message modifié le 2017-09-28 00:23:21 par Tchang.
publicité
28-09-2017 à 00h21
Réparer et entretenir son vélo soi-meme
Lien commercial -178-

Stgm1
28-09-2017 à 00h23
Merci, je rage maintenant..
Mais pas de fil rouge avec un fil orange


Anonyme, 53 msg, (FR).
 Citer Alerter [533121]
50 messages.   1 2 3 4 5   - Controleur 48V 1600W - Lu 2423 fois. [21246]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 15 à 11h18 Ptit-philou Bonjour
Le 17 à 20h28 Havoc Engie achète 200 VAE pile à combustible à Pragma Industries (info Ebikegeneration) !
Le 19 à 22h17 Ptit-philou Stop les questions dans le tchat ! Ouvrez un sujet sur le forum, merci...
Le 20 à 18h01 Briselevent bonjour
j'ai un velo matra 2013 istep tourer 48volt/422w Je voudrait savoir si quelqu'un a des problème de renouvellement de pièces...
Le 21 à 07h42 Havoc Depuis 2013, Matra Cycles est passé dans le giron de Easybike et le système BionX délaissé.

Accédez à notre site www.power-e-bike.fr
Lien commercial -232-



Transformez votre vélo en vélo électrique !

Accédez à notre site www.power-e-bike.fr

Transformez votre vélo en vélo électrique !