Nouvelle discussionNouveau message Derniers messages Recherche forum
4 messages.    - Contrôleur d'origine, accélération saccadée [21325]
Flyin
11-10-2017 à 10h53
Acceder au profil du membre
Bonjour,
Je possède un vélo électrique règlementaire avec un contrôleur d'origine.
Pour lancer le vélo il faut tourner la poignée d'accélérateur et ensuite pédaler pour maintenir l'accélération. Le problème est que lorsque je démarre avec la poignée le moteur saccade et n'avance donc pas, un peu comme si j'étais au pied d'une énorme montée et que le moteur pousse puis coupe parce qu'il n'y arrive pas puis pousse et coupe, etc ... tout cela s'enchaînant très rapidement.
J'ai testé avec une autre poignée et une autre batterie mais sans résultat, .

Par contre lorsque je lance le moteur grâce aux pédales, aucun problème.

Dois-je changer de contrôleur ?

Anonyme, 138 msg, (FR).
 Citer Alerter [535082]

Message modifié le 2017-10-11 22:56:17 par Flyin.
Havoc
11-10-2017 à 11h03
Acceder au profil du membre
Cela ressemble à un problème de capteurs de position à effet Hall. Avec un contrôleur sensorless, le problème disparaitrait en effet.

Bruno, Modérateur,43012 msg, 51 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [535084]
publicité
11-10-2017 à 11h03
Lien commercial -276-


Flyin
13-10-2017 à 21h37
Acceder au profil du membre
Merci pour ta réponse !
Par contre quel est la différence entre un contrôleur sensorless et un autre ?

Anonyme, 138 msg, (FR).
 Citer Alerter [535367]
publicité
13-10-2017 à 21h37
Lien commercial -276-

Havoc
13-10-2017 à 21h39
Acceder au profil du membre
Un sensorless « devine » la position du rotor à partir des courants qu'il suscite et parvient donc à faire tourner un moteur brushless même s'il n'a pas de capteurs de position.

Bruno, Modérateur,43012 msg, 51 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
Alerter [535370]
4 messages.    - Contrôleur d'origine, accélération saccadée - Lu 162 fois. [21325]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 18 à 10h05 Jeannot34 jeannot34: je possède une batterie neuve de 15j jamais servi 48V 10 Ah. 1 ere charge led rouge puis led verte OK; Tension: 54,6v...
Le 22 à 09h46 Speedsterharry @jeannot: les éléments sont probablement morts. Chercher à recharger/décharger les packs de 5 au chargeur de modélisme ou BT-3100. Si...
Le 23 à 12h09 Ziedbg Bonjour

Je suis désolé de débarqué comme ça avec ma question mais vu que je suis nouveau dans le forum ( je viens de...
Le 28 à 21h25 Havoc Oui mais ici, ce n'est pas le forum, c'est la Shoutbox. Encore un effort...
Le 01 à 18h17 Brunochaumontet @jeannot 0,2 ohms c'est pas un peu sévère !

3,7 v /0,2 ohms= 18 A pour un seul éléments

bruno