Nouvelle discussionNouveau message Derniers messages Recherche forum
7 messages.    - Kit Cycloboost Smart Pie Plus 48v [21282]
Romdu
03-10-2017 à 16h33
Je suis possesseur d'un kit Smart Pie Plus 48v acheté chez CycloBoost ® en février 2016. Il est monté sur un biporteur Bullitt et à l'usage de ce que je pourrai faire d'une voiture. c'est un 20 pouces avant. Je l'utilise en ville et un peu sur des trajets plus longs (nantes/les sables d'olonne), avec une intensité faible (140/170w, 1er niveau d’assistance).

Je suis globalement assez content de ce kit; l'installation est très simple. C'est du chinois rebadgé et légèrement modifié; j'ai essentiellement acheté un SAV en France.

Assez peu de soucis, mis à part :

- montage d'un étrier pour disque de 160 avant impossible, chose non précisée par CycloBoost ® ce qui m'a valu des échanges un peu poussifs avec le SAV.
- un retour en SAV printemps 2017 de la batterie suite à oxydation interne (batterie planquée dans une sacoche évidemment). Ça m'a un peu déçu mais passons.

Il ya quelques jours problème :

J’ai été pris sous la pluie à quelques km de mon domicile. J’ai continué mon trajet.

Au bout de quelques km, des dysfonctionnements sont apparus; ratés du moteur, accélération sans mon intervention jusqu'à P = 300w.

J’ai éteint l'assistance, mais alors étonnamment le moteur présentait PAR A-COUP une résistance au roulement importante, comme si brutalement et aléatoirement un frein interne du moyeu se manifestait. Je redit que l'assistance était complètement éteinte (écran éteint).

J’ai donc débranché physiquement le contrôleur du moteur, et ces symptômes ont disparu. Une relation contrôleur éteint / dysfonctionnement moteur est donc évidente.

Une fois rentré, J’ai démonté le contrôleur et il était plein d’eau (vendu au passage comme un contrôleur étanche, mais qui ne l’est pas. Classe IP ?), qui s’est manifestement infiltrée par les câbles le reliant aux autres organes du kit.

J’ai donc racheté un contrôleur chez CB, à savoir ce modèle (le noir):

www.cycloboost.com

Après l’avoir branché (allumage correct, capteurs ok), j’ai vérifié la programmation du contrôleur : tous les paramètres sur tous les menus étaient conformes au guide de programmation.

www.cycloboost.com

Malheureusement, dès la première commande de puissance (pedelec ou accélérateur), l'écran renvoie le code erreur “03_info” et reste bloqué sur cette consigne.

J'ai contacté le SAV ce jour, je suis bien embêté.

Manifestement ce type de défaut renvoie aux capteurs Hall. Des avis/conseils ? On ouvre pour regarder si y'a pas de flotte dans le moteur ?

Anonyme, 5 msg, 36 ans. Reze (FR-44). Bullitt cycloboosté, Genesis Croix de Fer, Gitane Pueblo
 Citer Alerter [533940]
Meuh
03-10-2017 à 20h48
Acceder au profil du membre
il est probable que le défaut contrôleur ait grillé les capteurs halls ...

Comment tester des capteurs halls de moteur-roue ?

mais il est aussi probable que ce contrôleur n'a pas d'apprentissage de l'ordre des capteurs halls ... et que tu dois donc le trouver toi-même avec le tableau présent dans le sujet que j'ai indiqué.

Nikola (tesla), 37495 msg, 67 ans. Zurich (CH-01). [mon blog] ... mon trike KMX, c'est ma porsche de retraité ... :-D
 Citer Alerter [533976]

Message modifié le 2017-10-03 20:49:45 par Meuh.
publicité
03-10-2017 à 20h48
Lien commercial -276-


Speedsterharry
03-10-2017 à 23h10
Acceder au profil du membre
Si ton moteur-roue roule bien (controlleur DEBRANCHE DU MOTEUR) mais provoque un "hoquet" en roulement (avec le controleur CONNECTE AU MOTEUR), c'est le signe d'un mosfet grillé. Je parle bien évidemment de l'ancien controleur qui doit avoir ce problème. Malheureusement, je trouve que les produits Golden Motor sont bien faits pour ne pas être réparés (composants inaccessibles, couche de tropicalisation). C'est tellement plus simple quand on passe par des controleurs plus ouverts (et en général meilleurs).

Je ne sais pas comment est CycloBoost ® pour le SAV, mais je serai d'avis d'attendre leur réponse avant d'ouvrir le moteur, pour éviter de perdre une éventuelle garantie (j'ai eu le problème avec Power Ebike)

Jerome, 332 msg, 45 ans. Villeurbanne (FR-69). TidalForce Matra retapé et un VTT kitté Magic Pie 4 cyclurba.fr/velos/2766/tidalforce-matra.html
 Citer Alerter [533993]
Romdu
04-10-2017 à 11h27
Merci pour vos réponses. Effectivement je vais attendre la réponse de CycloBoost ® avant de toucher quoi que ce soit.

@ meuh : merci pour les infos, c'est très clair.

En ce qui concerne l'ordre des capteurs, le contrôleur acheté est programmable et nativement compatible avec le smart pie. Il suffit de spécifier une valeur particulière au contrôleur via l'afficheur lcd/boutons de commande, le tout étant précisé dans le 2ème lien. Je suppose donc qu'il n'y a pas à recâbler si une adaptation logicielle est prévue (supposition).

Par hasard, qq'un aurait il les références des capteurs hall sur un smart pie, histoire que je me renseigne sur l’approvisionnement et les tarifs ?

@speedsterharry : c'est exactement ça. J

Anonyme, 5 msg, 36 ans. Reze (FR-44). Bullitt cycloboosté, Genesis Croix de Fer, Gitane Pueblo
 Citer Alerter [534026]
Romdu
31-10-2017 à 14h50
Bon, je reviens aux nouvelles. L'erreur était de mon fait : le contrôleur que j'ai acheté était sensored, et mon moteur sensorless. Il était "physiquement" compatible avec la connectique de mon kit.

Ce n'était pas précisé sur le site de CycloBoost ® aussi j'ai supposé que le contrôleur était compatible, aucun autre n'étant dispo à la vente. J'ai éclaircit le truc avec CycloBoost ® à qui j'ai renvoyé le contrôleur, ils m'ont fait un avoir pour un contrôleur sensorless + une remise dessus rapport à l'étanchéité défectueuse du truc.

Là, ça roule comme avant.

Le SAV a eu une bonne réaction, mais je suis tout de même déçu de la qualité intrinsèque des produits CycloBoost ®

Anonyme, 5 msg, 36 ans. Reze (FR-44). Bullitt cycloboosté, Genesis Croix de Fer, Gitane Pueblo
 Citer Alerter [537751]

Message modifié le 2017-10-31 14:51:28 par Romdu.
Havoc
31-10-2017 à 15h22
Acceder au profil du membre
Tu parles de l'étanchéité, j'imagine ?

C'est vrai que les contrôleurs font rarement l'objet de remarques à ce sujet, étant la plupart du temps montés à l'abri de l'eau. Je ne sais pas tout sur le sujet mais j'imagine que très peu de contrôleurs indépendants sont montés dans un boitier étanche aux projections (je peux me tromper).

Bruno, Modérateur,42840 msg, 51 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [537752]
publicité
31-10-2017 à 15h22
Cliquez pour info
Lien commercial -248-

Romdu
31-10-2017 à 15h53
Exact; j'ai eu aussi un problème similaire avec ma batterie CycloBoost ® qui a été oxydée, bien que transporté au sec dans une sacoche.
Je pense que le boitier du contrôleur est étanche aux protections (classe IP ?), mais dans mon cas l’infiltration d'eau s'est faite par un ruissellement qui a couru le long des câbles partant/sortant du contrôleur.
Il y a un joint "global" pour toute la nappe de câbles, et pas un joint individuel, ce qui fait qu'au fur a mesurer des vibrations et des mouvements de câbles qui se produisent en roulant, de l'eau progresse jusqu'a l'intérieur du boitier avec les conséquences que l'on sait.

Anonyme, 5 msg, 36 ans. Reze (FR-44). Bullitt cycloboosté, Genesis Croix de Fer, Gitane Pueblo
Alerter [537754]
7 messages.    - Kit Cycloboost Smart Pie Plus 48v - Lu 188 fois. [21282]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 17h42 Fab18 J'ai acheté un exemplaire de 2012, à un professionnel de l'automobile en vu de remplacer un scooter médicalisé (je suis une PMR). Le...
Le 24 à 11h24 Havoc Bonjour Fab, c'est une question trop complexe pour la traiter dans la shoutbox. Pouvez-vous ouvrir une discussion sur le forum et y coller...
Le 24 à 11h26 Havoc LES CELLULES DÉFORMEES DOIVENT IMPÉRATIVEMENT ÊTRE MISES EN SÉCURITÉ DANS UN ENVIRONNEMENT ININFLAMMABLE, RISQUE D'INCENDIE.
Le 28 à 15h57 Fab18 bonjour, je vais donc changer les batteries actuelles qui sont des genesys NP100 12R 12v 100Ah plomb acide par des batteries AGM à...
Le 18 à 10h05 Jeannot34 jeannot34: je possède une batterie neuve de 15j jamais servi 48V 10 Ah. 1 ere charge led rouge puis led verte OK; Tension: 54,6v...

Transformez votre vélo en vélo électrique!
Lien commercial -289-


remise 10% anniversaire moteuretvelo


Accédez à notre site www.power-e-bike.fr