SP-2:.### Z01### Légeres coupures de l'assistance sur BBS02 500 W Forum Cyclurba.fr. Moteurs Bafang / 8FUN

Nouvelle discussionNouveau message Derniers messages Recherche forum
76 messages.   1 2 3 4 5 6 7   - Légeres coupures de l'assistance sur BBS02 500 W [21552]
Roland68210
03-05-2018 à 20h20
sur le BBS02B il faut régler le Time to stop à une valeur supérieure à 10
soit 11 et plutôt 15 et le démarrage doit intervenir avec 1/4 de tour

Anonyme, 30 msg, (FR-68).
 Citer Alerter [567669]
Isterios
04-05-2018 à 08h19
Acceder au profil du membre
Même souci que Bruno avec Time to stop à 15.

J'ai l'impression que si le mouvement de pédale n'est pas assez rapide, le moteur ne s’enclenche pas.


Anonyme, 331 msg, 47 ans. (FR-93).
 Citer Alerter [567736]
publicité
04-05-2018 à 08h19
Accédez à notre site www.power-e-bike.fr
Lien commercial -232-


Bruno74
04-05-2018 à 11h07
Comme pour Isterios le Time to stop à 15 ne résout pas le problème.


Bruno, 74 msg, 68 ans. (FR-74). [mon blog]
 Citer Alerter [567752]
Roland68210
04-05-2018 à 11h40
mon BBS02B s'enclenche immediatement avec le time of stop à 15

celui d'un ami, acheté le même jour, même fournisseur, N° de series très proche fonctionne mieux avec le time of stop réglé à 11

le mien a le problème de la gachette On/off en pédalant, mais fonctionne normalement sans pédaler
celui de mon ami n'a pas ce problème

Je viens d'ailleurs de recevoir un nouveau contrôleur de mon fournisseur en chine ( je conserve l'ancien, mais j'ai payé 25 € de frais de port) comme quoi le sav chinois fonctionne avec certains fournisseurs

Anonyme, 30 msg, (FR-68).
 Citer Alerter [567757]
Isterios
04-05-2018 à 14h43
Acceder au profil du membre
Je ne pense pas à un souci de paramètre console. J'ai essayé plein de combinaisons, le souci a toujours été exactement le même.

Par contre comme Bruno, je démarre toujours sur du petit pignon, donc gros braquet, et donc vitesse de rotation faible (en fait perso. je ne change jamais les vitesses). Il ne serait pas illogique que le détecteur ait besoin d'une rotation suffisamment rapide pour donner le go.

A signaler que la gachette fonctionne elle nickel.


Anonyme, 331 msg, 47 ans. (FR-93).
 Citer Alerter [567769]
Dirk-Pitt
04-05-2018 à 14h48
je confirme qu'il faut augmenter le "stop delay" pour ce probleme d'assistance qui ne demarre pas en dessous d'une certaine vitesse de rotation.


Christophe, 814 msg, 54 ans. Voiron (FR-38). www.la-montee-electrique.com
 Citer Alerter [567771]
Jacques74
04-05-2018 à 15h00
Acceder au profil du membre

Isterios a écrit :
Il ne serait pas illogique que le détecteur ait besoin d'une rotation suffisamment rapide pour donner le go.



Le disque du pas a 48 pôles (24 double) !
ET comme déjà dit ailleurs le Time to stop (Stop Delay) correspond au délais de coupure APRES l'arrêt pédalage.
C'est donc bien un bug de programmation (probablement du firmware controleur) et inexistant sur les versions non B et reprogrammées correctement

Après, il n'est pas conseillé du tout de démarrer régulièrement sur le plus petit pignon (et RPM hyper lent), surtout sur un niveau de PAS/intensité élevé...
Cela peut amener que des ennuis à la longue.

Anonyme, 16088 msg, (FR).
 Citer Alerter [567774]

Message modifié le 2018-09-04 10:28:22 par Jacques74.
Dirk-Pitt
04-05-2018 à 16h05
c'est effectivement surement un bug mais c'est pourtant bien ça le probleme.

Christophe, 814 msg, 54 ans. Voiron (FR-38). www.la-montee-electrique.com
 Citer Alerter [567780]
Roland68210
04-05-2018 à 18h19
Il ne me viendrait pas à l'idée de démarrer ma voiture en cinquième ( je roule en automatique) On démarre en première et on monte les rapports pour toujours avoir un bon régime moteur.

En vélo sec c'est pareil, et en VAE aussi. Avant de m'arrêter, je monte quelques pignons pour le prochain démarrage.

Je ne pense pas que les versions B ont un bug en ce qui concerne ce problème de démarrage, il s'agit simplement d'un réglage différent. J'ai trois versions B dans mon entourage, et bien reprogrammé, ils démarrent tous avec 1/4 de tour de pédale en étant sur le bon pignon

Anonyme, 30 msg, (FR-68).
 Citer Alerter [567785]
publicité
04-05-2018 à 18h19
Lien commercial -303-

Isterios
04-05-2018 à 20h03
Acceder au profil du membre
Je suis avec les réglages de Jacques, Time to Stop à 15, et le souci est bien là.

Testé à 20 : idem. A 11: idem.

Anonyme, 331 msg, 47 ans. (FR-93).
 Citer Alerter [567798]

Message modifié le 2018-05-05 12:02:18 par Isterios.
76 messages.   1 2 3 4 5 6 7   - Légeres coupures de l'assistance sur BBS02 500 W - Lu 4986 fois. [21552]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 15 à 12h16 Ptit-philou Refaire une batterie soi-même > voir tuto sur la page d'accueil ;-)
Le 15 à 14h17 Alain83000 Bonjour,
Quelqu'un connaitrait-il la procédure pour rentrer dans les menus niveau 1 2 et 3 sur un Neomouv Carlina de fin 2017?
Le 15 à 16h24 Kakooll bonjour est-il possible de relier une alimentation 48v 2A sur un controleur 48v ? Je pense que c'est faisable car je n'ai pas de batterie...
Le 15 à 20h22 Federov Salut tout le monde, j'ai un peu peur de l'incendie, vous pouvez passez faire un tour sur le discussion pour me dire si je risque quelque chose...
Le 16 à 17h10 Mansail13 bonjour est il possible de remplacer un contrôleur (48v 30ah )de cycloboost a 130€ par un contrôleur vu sur la toile a 40/50€...

Accédez à notre site www.power-e-bike.fr
Lien commercial -232-