Nouvelle discussionNouveau message Derniers messages Recherche forum
18 messages.   1 2   - Perte de puissance kit freeride 1250w ozo [21580]
Maniloti
28-11-2017 à 11h39
Bonjour bonjour,
Je ne sais pas si je suis dans la bonne rubrique pour parler de ça mais bon voila:

J'ai installer un kit électrique ozo freeride 1250wlien ici sur mon vtt il y a 1 mois de cela, je précise que j'ai aussi un cycle analyst v3 qui me permet entre autre de connaitre ma consommation instantanée.
Tout semble bien marcher en début de randonnée mais malheureusement au bout de quelque minute j'observe un perte de puissance instantanée sur mon contrôleur qui passe progressivement de 1200w jusqu’à tomber a 200w au bout de 15 km et biensur je le recent aussi avec mes jambes...
Je précise aussi que j'ai une batterie de 20ah en 48v lien iciet que d’après le CA je n'ai consommé que que 3.5ah.

Après de nombreux réglage le problème persiste et j'en viens a me dire que la batterie est la cause de mon problème car je l'ai commander sur aliexpress....je n'avais plus beaucoup de sous...

Quelqu'un a rencontré le même problème ou aurait des idées/conseilles a me donner?

Merci d'avance.



Anonyme, 5 msg, (FR-30).
 Citer Alerter [541869]

Message modifié le 2017-11-28 11:55:28 par Maniloti.
Jarjar31
28-11-2017 à 17h35
Peut-être un défaut batterie avec un ou plusieurs éléments HS,
Le controleur du kit est donné pour du 25A nominal, ce qui veut dire qu'il est capable de plus.

Il faudrait pourvoir faire un test avec une autre batterie de 48V


Alain, 2309 msg, 59 ans. (FR-31). BH Neo cross
 Citer Alerter [541921]
publicité
28-11-2017 à 17h35
Transformez votre vélo en vélo électrique
Lien commercial -333-


Jacques74
28-11-2017 à 17h51
Acceder au profil du membre
Hello,
Après de nombreux réglage le problème persiste et j'en viens a me dire que la batterie est la cause de mon problème car je l'ai commander sur aliexpress....je n'avais plus beaucoup de sous...


Désolé pour toi mais c'est l'inverse de ce qu'il faudrait faire...
Avec un budget limité, il aurait mieux valu commander le kit moteur en Asie et obtenir une batterie + BMS sous garantie en France (ou à minima en UE).
Cette dernière étant la partie la plus délicate d'un VAE.

Dans ton cas, il faudrait passer ton pack sous banc de décharge pour cerner le problème, ou encore essayer ton VAE avec une autre batterie comme dit Jarjar.

Anonyme, 14522 msg, (FR).
 Citer Alerter [541925]

Message modifié le 2017-11-28 18:16:48 par Jacques74.
Elem
28-11-2017 à 18h50
Acceder au profil du membre
Pour l instant il suffit de contrôler la tension ( la chute de tension ) a l usage, si ton controleur bride a 200W alors que ta tension batterie est supérieure a 48V il y a un problème autre que la batterie, il devrait commencer a brider pour des chute de tension aux alentours de 45/46V pas avant .

Meme avec un kit 1250W ta batterie ne devrait pas tomber en rade aux bout de 15km, une 48v 20Ah doit pouvoir donner théoriquement 960W soit 750/800w efficace sans problème puis tu descend vers les tensions basses et la ça bride .

Je ne sais pas si ton cycle analyst te permet de suivre ce que débite la batterie et sa tension a un instant t mais c est par la qu il faut commencer, si possible donnes nous ces infos si tu n es pas capable de faire le diagnostique toi mm .

@++

PS ; c est peux être aussi un mauvais réglage du cycleanalyste qui bride par exemple qd la tension se rapproche de 48V ;) je dirai mm plutôt 50V car 3.5 Ah consommé c est négligeable normalement sur ta batterie .

Didier, 3065 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1
 Citer Alerter [541939]

Message modifié le 2017-11-28 18:54:06 par Elem.
Jacques74
28-11-2017 à 18h55
Acceder au profil du membre
Heu...

Tout semble bien marcher en début de randonnée mais malheureusement au bout de quelque minute j'observe un perte de puissance instantanée sur mon contrôleur qui passe progressivement de 1200w jusqu’à tomber a 200w au bout de 15 km et bien sur je le recent aussi avec mes jambes...
Je précise aussi que j'ai une batterie de 20ah en 48v lien ici et que d’après le CA je n'ai consommé que que 3.5ah.



Si c'est pas la batterie c'est bien imité ...
Après évidement si la LVC (coupure basse) du controleur ou du CA est réglé à 48V voir 50V c'est autre chose

Anonyme, 14522 msg, (FR).
 Citer Alerter [541941]

Message modifié le 2017-11-28 19:01:59 par Jacques74.
Elem
28-11-2017 à 19h03
Acceder au profil du membre
lol

Didier, 3065 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1
 Citer Alerter [541944]
Bibi78
29-11-2017 à 00h40
Entièrement d'accord avec Jacques74 !!! Ta fais l'inverse de ce qu'il faut faire dans notre cas.

j'ai dépenser 400 euros pour mon moteur en chine.

Et la je vais acheter 400 euros d'accus sur nkon.nl ( 91 accus LG MJ1 pour 24ah en 13S) à cela s'ajoute un bon bms à 45 euros et 50 euros de babiolle en gros 500 euros en sachant que c'est moi qui me l'assemble , l'équivalent en France couterai 800-900 euros ... Donc toi tu l'achète neuve complète 320 euros à quoi tu t'attendais ? le pire c'est que sur aliexpress les vendeur précise leurs accus (et encore si cela sont original une autre histoire..) toi tu as choisi une batterie avec accus chinois ! tu aurai mis 150 euros de plus tu aurai la même batterie sur aliexpress avec accus LG ou Samsung .. bref je vais pas t'accabler ...mais ce que tu as fait c'est comme acheter une ferrari et mettre de l'essence premier prix....

Stéphane, 1019 msg, 31 ans. (FR-78). [mon blog]
 Citer Alerter [542003]
Maniloti
29-11-2017 à 10h02
Merci pour pour tout les messages, oui je suis contient d'avoir fait une bêtise avec cette batterie.

Je vais commencer par regarder le réglage du CA ca me semble le plus facile, effectivement la tentions varie énormément pendant l’utilisation, elle monte vers 50v et peut descendre en dessous de 43v, je vais brider a 45/46V si c pas déjà fait.
Si ca change rien je vais voir si je peut me trouver une autre batterie en pret mais ca vas pas etre facile ou j'habite :).

Je note aussi tout mes réglageS pour vous les poster des que je peux.

Merci encor pour vos conseilles.




Anonyme, 5 msg, (FR-30).
 Citer Alerter [542025]
Elem
29-11-2017 à 13h09
Acceder au profil du membre
Ta tension pleine charge devrait être a 54V, sécurité vers 42V, si ça descend a 43v avec seulement 3.5Ah consommé ce n est pas bon signe .

Didier, 3065 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1
 Citer Alerter [542056]
publicité
29-11-2017 à 13h09
Lien commercial -276-

Jacques74
29-11-2017 à 13h36
Acceder au profil du membre
Oui, même 54.6V max (13x 4.2V).
Vérifie aussi la tension à vide du chargeur, il doit sortir 54.6V pour une 48V.

Anonyme, 14522 msg, (FR).
 Citer Alerter [542060]

Message modifié le 2017-11-29 13:40:42 par Jacques74.
18 messages.   1 2   - Perte de puissance kit freeride 1250w ozo - Lu 1171 fois. [21580]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 07 à 20h40 Jlachat Bonjour,
BH Evo Jet 2015 sans phares mais il a la fiche de connexion dans le module (dans le cadre).
Je cherche à installer les...
Le 08 à 15h33 Havoc SOLDES d'été: le Nakamura acier E-City 50 moteur Shengyi 43N.m à 599 Euros seulement !
Le 09 à 10h19 Ptit-philou SOLDES : Vu à Carrefour, VTT Cycoo à 594€, batterie 374Wh, fourche Suntour, pneus Hutchinson 27,5" - assemblé par MFC (44)
Le 09 à 13h58 Havoc Et le modèle ville, plus ancien, avec la petite batterie de 9Ah: 350 Euros !

Mauvais temps pour le marché de l'occasion...
Le 13 à 12h15 Letoa2 Bonjour à tous,
J'ai un LEVO expert(donc cadre carbone) depuis moins d'un an et ça va faire 4 fois que je je ramène chez Spé pour...