Nouvelle discussionNouveau message Derniers messages Recherche forum
32 messages.   1 2 3 4   - Problème chargement batterie lithium [21612]
Kikidunet
05-12-2017 à 19h51
Bonjour a tous !
Premier poste sur se forum ! Espérant trouver une réponse a mon problème relativement urgent ( impatience )
Alors tout d’abord je suis du 74, Haute Savoie et merci pour acceptation. J'ai récupéré un vélo équipé" de deux batterie de 20aH 16s en 48V. J'ai quelque notion en électronique mais j'avoue être largué sur le sujet.
J'ai récupéré un vélo équipé de deux batterie 20Ah en 48v V Chacune. Sans chargeur.
-Premièrement, j'ai commandé, reçu ce chargeur ( Photo 1, impatiens j’ai chargé la première batterie en mode 57,6v 2,8a; Bêtise ? chargeur pas chère correspondant a ma demande, mais le voltage me fait douté ;.. )
Suite a çà, la carte BMS clignotais aléatoirement de ces 16 diodes dans tout les sens, du cou j’ai débranché, et impatient que je suis, j’ai branché la batterie sur l'engin.. grosse cosse pour la puissance, petite pour la carte bms ( je me trompe ? ) Lorsque j'ai connecté la dernière cosse,gros flash... carte bms cramé je suppose ... Je me trompe ? ) Pourquoi ? a quel moment j'ai merdé ?
Apprenez moi se que je ne sais pas, soif de savoir
Le vélo est équipé de la deuxième batterie, strictement identique ... je ne veut pas recommencer, alors dites moi s'il vous plais, la ou j'ai foiré ...

Cordialement, un birocolo amateur en soif de savoir ;)

Anonyme, 10 msg, (FR-74).
 Citer Alerter [543041]
Kikidunet
05-12-2017 à 20h04
Petit détail, se sont des batterie lifeopo4 16S 48v. Je vous joint une connectique qui précède les batterie au niveau de l'installation

(connecteur rond trois pole carte électronique => moteur => Batterie )

Je vous joins les phots incessamment sous peut, dans l’attente de vos conseil aguerrie ...

Anonyme, 10 msg, (FR-74).
 Citer Alerter [543044]

Message modifié le 2017-12-06 18:10:15 par Kikidunet.
publicité
05-12-2017 à 20h04
Kit moteur Bafang BBS02 et batterie 500 Wh
Ensemble moteur Bafang BBS02 36V500W et batterie porte bagage Alu 36V14Ah (500 Wh) avec cellules Panasonic
www.kitveloelectric-bonplan.com
Lien commercial -314-


Richardel
06-12-2017 à 11h13
Acceder au profil du membre
oui ton chargeur ne convient pas.
16s en lifepo4, c'est 58.4v (3.65v*16)
mais comme ton chargeur est de tension inférieur, ca ne devrait pas avoir causé du dégât (juste une batterie peu ou pas chargée.
une seule photo et pas du chargeur mais de la batterie ou, en plus, on ne voit pas bien les connexions.
comprend pas bien cette histoire de bms... normalement, il doit rester lié a ta batterie (tu charge a travers lui, et tu décharge a travers lui, aussi).
donc bztterie et BMS couple uni pour la vie...
j'espère que tu n'as pas chargé sans lui...

tout dépends de ce que tu appelle "gros flash". ll est normal (mais peu souhaitable) qu'il y ait une étincelle au branchement. Ce sont les capacités du contrôleur qui se chargent.
mais attention, il pourrait y avoir, aussi, un court-circuit.
une bonne manière de le savoir, mettre une lampe en série (220v 40w filament pr ex) puis rebrancher.
Comme la charge des condensateurs dure une fraction de seconde, la lampe doit rester éteinte (sinon, elle devrait (au moins) rougir).
La lampe limitera le courant s'il y a un court circuit.

sinon, voltmetre/ohmetre devrait aussi convenir...

on attend les photos

Richard, 1111 msg, 63 ans. Petit Rechain (BE-48).
 Citer Alerter [543098]
Kikidunet
06-12-2017 à 18h03
Merci de la réponse !
Sur le chargeur j'ai un switch 58,4V/0,24A ou 57,6V/2,8A . J'avais donc chargé sous une mauvaise tension...
Je me suis bien branché avant le bms bien sur et je ne l'ai jamais débranché ( il est soudé au batterie de toute façon )

J'ai connecté mon chargeur sur les deux petites cosses rouge et noir.

Donc si je met le switch sur la tension 58,4V/0,24A, tout en me branchant en début de circuit ( en passant par la carte bms ) ça devrait théoriquement marché ? J'ai une batterie auxilliaire pour réessayer mais je n'aimerais pas refaire la même ....

Je ne parle pas de flash dû a la connexion même des deux cosses, mais belle et bien un flash au niveau de la carte. Avec l'odeur de composant cramé ainsi que du noirci sur la carte ....
Faut-il brancher dabors les petites cosses, puis les grosses ? L'ordre importe peut ?
Le chargement sous la mauvaise tension en serais la cause ? si je n'ai pas respecté la Complète charge de la batterie ?( une histoire d'équilibrage de celulle ? )

Concrètement, sur la carte bms chaque led correspond a une cellule exacte ? faut-il attendre qu'elles soient toutes allumée?/éteinte ? pour indiquer une charge complète ?

Merci de votre aide ....

Anonyme, 10 msg, (FR-74).
 Citer Alerter [543166]
Kikidunet
08-12-2017 à 18h47
pour info complémentaire, voici le lien du chargeur commandé, et la photo de ce que j'ai reçuchargeur; tout bon ?

Anonyme, 10 msg, (FR-74).
 Citer Alerter [543385]
Richardel
08-12-2017 à 21h44
Acceder au profil du membre
Concernant ton chargeur, achete un qui est prévu pour lifepo4... c'est plus sur.
Je crois que ton chargeur est un lithium ion ou lipo (c'est du reste marqué dessus).
Le fait qu'il puisse sortir 58.4v, c'est probablement pour l'équilibrage (du reste, le courant est dérisoire).
si tu as une batterie de 20AH, et que tu la charge avec un courant de 0.24A, il te faudra plus de 80h (plus de 3 jours) pour recharger... faudra être patient.

je continuerais ce post mais je dois m'absenter. a tantôt

Richard, 1111 msg, 63 ans. Petit Rechain (BE-48).
 Citer Alerter [543402]
Kikidunet
08-12-2017 à 22h29
Mince ... donc mon chargeur m'est inutile ? je ne peut vraiment pas recharger une batterie en attendant d'un nouveau chargeur ?
J'abuse de vous ... Auriez vous un lien ? une adresse pour un chargeur a adequat?
Je vous remercie pour toutes ces infos

Anonyme, 10 msg, (FR-74).
 Citer Alerter [543405]
Bibi78
08-12-2017 à 22h45
Non soit patient ... pour le flash attend qu"un autre te réponde sinon pour le chargeur faut mettre le prix simplement il en va de ta sécurité ! voila un lien :
Chargeur LifePo4

Stéphane, 305 msg, 30 ans. Guyancourt (FR-78). [mon blog]
 Citer Alerter [543407]
Kikidunet
08-12-2017 à 22h50
Mince ... donc mon chargeur m'est inutile ? je ne peut vraiment pas recharger une batterie en attendant d'un nouveau chargeur ?
J'abuse de vous ... Auriez vous un lien ? une adresse pour un chargeur a adequat?
Je vous remercie pour toutes ces infos

Anonyme, 10 msg, (FR-74).
 Citer Alerter [543408]
publicité
08-12-2017 à 22h50
Transformez votre vélo en vélo électrique
Lien commercial -313-

Kikidunet
08-12-2017 à 23h11
Merci pour le lien mais; Bibi78 tu me dit qu'il faut mettre le prix dans un bon chargeur, celui de ton liens ressemble a si méprendre a celui que j'ai acheté, sauf que celui la est bien moins chère ! pour plus d'ampère en sortie...


Anonyme, 10 msg, (FR-74).
 Citer Alerter [543412]
32 messages.   1 2 3 4   - Problème chargement batterie lithium - Lu 696 fois. [21612]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 22 à 09h46 Speedsterharry @jeannot: les éléments sont probablement morts. Chercher à recharger/décharger les packs de 5 au chargeur de modélisme ou BT-3100. Si...
Le 23 à 12h09 Ziedbg Bonjour

Je suis désolé de débarqué comme ça avec ma question mais vu que je suis nouveau dans le forum ( je viens de...
Le 28 à 21h25 Havoc Oui mais ici, ce n'est pas le forum, c'est la Shoutbox. Encore un effort...
Le 01 à 18h17 Brunochaumontet @jeannot 0,2 ohms c'est pas un peu sévère !

3,7 v /0,2 ohms= 18 A pour un seul éléments

bruno
Le 14 à 19h57 Gwendan Bonjour a tout, suite a une video vu j'ai décider de faire une trottinette électrique avec un alternateur!
Le problème c'est que ça...

transport gratuit à partir de 300€
Lien commercial -70-


Transformez votre vélo, en vélo électrique.

Accédez à notre site www.power-e-bike.fr