Nouvelle discussionNouveau message Derniers messages Recherche forum
1457 messages.      119 120 121 122 123 124 125 126 127 128 129   - Reprogrammation des BBS01 et BBS02 [15610]
Roland68210
13-01-2018 à 16h24
Bonjour à tous

j'ai le même problème de gachette

Mon ancien moteur BBS01 avec un gachette progressive avec pas ou sans pas

Mon nouveau moteur BBS02 500 W, j'ai repris la même programmation à savoir
voltage :11/35 ; Mode: current ; désignate assist : 8 (100 %); start current : 5

et je me retrouve avec une gachette progressive si je ne pédale pas, et dès que le PAS s'enclenche la gachette ne fonctionne que à fonds, ce qui est très désagréable car j'avais l'habitude de rouler avec un niveau très faible et de compenser à la gachette en cas de besoin, surtout dans les parties techniques.

Si l'un de vous a la solution

Anonyme, 25 msg, (FR-68).
 Citer Alerter [547519]
Jj78470
13-01-2018 à 19h17
Acceder au profil du membre
j'ai aussi ce problème avec la nouvelle gâchette ou avec l'ancienne. Il faut trouver un spécialiste du logiciel pour le résoudre car la gâchette est presque inutile avec la version 2B.

Jean-jacques, 1320 msg, 72 ans. St Remy Les Chevreuse (FR-78). [mon blog] Kalkhoff C11 G 26v, BBSO1sur VTC, BBSO2 500W 36v sur VTT
 Citer Alerter [547544]
publicité
13-01-2018 à 19h17
Lien commercial -276-


Roland68210
13-01-2018 à 20h00
La gachette reste quand même utile pour les démarrages en côtes (il ne faut pas pédaler de suite) et pour le poussage avec un start current faible.

Je vais essayer de mettre le Designate assist sur un niveau plus faible pour ne pas avoir la puissance maxi d'un seul coup, et s'il n y a pas de vrai solution, je remettrais mon ancien moteur, car cette gachette est vraiment un plus dans les parties techniques.

Anonyme, 25 msg, (FR-68).
 Citer Alerter [547546]
Richardel
14-01-2018 à 11h08
Acceder au profil du membre
ca, ca sent un bug software a plein nez...
a mon avis, faudra un update du firmware quand ce sera solutionné (j'espère que c'est faisable par l'utilisateur).

Richard, 1494 msg, 64 ans. Petit Rechain (BE-48).
 Citer Alerter [547637]
Sergio44
15-01-2018 à 06h50
Ouai et bien je vois que c'est le même problème
Et maintenant que faire chef moi je séche
Il n y a t il pas des paramètres cachés ????


Anonyme, 40 msg, (FR-44).
 Citer Alerter [547792]
Jacques74
15-01-2018 à 11h38
Acceder au profil du membre
Ca semble se produire que sur les versions B... mais est-ce que tous ont ce problème ? **
... et malheureusement je ne crois pas qu'on puisse mettre un controleur A sur le B.

** en fait non si je me réfère aux réponses au-dessus.

Anonyme, 15097 msg, (FR).
 Citer Alerter [547812]

Message modifié le 2018-01-15 11:44:50 par Jacques74.
Elem
15-01-2018 à 12h20
Acceder au profil du membre
Oui sur les versions que j ai eut la gâchette manque de progressivité si utilisé avec le pas et de plus produit un a coups d utilisation ...

Didier, 3234 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1 elementaire01.blogspot.com/
 Citer Alerter [547815]
Sergio44
15-01-2018 à 13h09
@ Jacques 74
Sur les trois moteurs que j'ai ce sont des bbs02b
Un marche nikel avec une gâchette progressive quand je pédale
mais pas les deux autres

Anonyme, 40 msg, (FR-44).
 Citer Alerter [547820]
Jacques74
15-01-2018 à 15h12
Acceder au profil du membre
Pfff... c'est alors vraiment la loterie avec les B ...
Si je dois en racheter un, je prendrai à nouveau un A v2
- bientôt 4 ans qu'il tourne nickel avec gâchette progressive + PAS, sous 2 contrôleurs différents, 500 et 750W, et je suis loin d'être le seul.
(reprogrammé bien sûr)

Anonyme, 15097 msg, (FR).
 Citer Alerter [547832]

Message modifié le 2018-01-15 17:22:00 par Jacques74.
publicité
15-01-2018 à 15h12
Lien commercial -48-

Roland68210
15-01-2018 à 16h16
j'ai modifié ma programmation ce matin

20 A au lieu de 24 et j'ai assigné la gachette à un niveau 50 % de puissance

j'ai un BBS 02 500 W 36 v. Je viens de faire une sortie de 40 Km. Je reste la plupart du temps sur un niveau 20 % soit entre 90 et 130 W et en cas de besoin la gachette toujours on/off qui oscille autour des 300 W

C'est moins fluide qu'avec mon 250 W BBS 01 mais plus d'a coups désagréables, et la gachette reste
progressive au démarrage en côte et en cas de poussette.

En attendant une solution !!!

Anonyme, 25 msg, (FR-68).
 Citer Alerter [547839]
1457 messages.      119 120 121 122 123 124 125 126 127 128 129   - Reprogrammation des BBS01 et BBS02 - Lu 413105 fois. [15610]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 10 à 10h02 Havoc Merci d'éviter d'utiliser la tchat box pour poser des questions techniques.
Le 13 à 18h03 Havoc Thibaut Pinot vainqueur du Tour de Lombardie 2018 ! (Jalabert 1997)
Le 14 à 19h07 Seramik bonjour
je vais acheter une nouvelle batterie pour mon cargo sur alie express
y a t il des noms/ marques à éviter ou à...
Le 20 à 12h10 Damien3873 si j'ai bien compris c'est moins risqué avec des cellule de marque panasonic ou mieux samsung. Dans la boutique...
Le 20 à 12h11 Damien3873 Je cherche à emprunter sur Chambéry contre une bonne bière ou un jus de fruit, l’outil de montage bafang, le cable de prog et...

Lien commercial --


Transformez votre vélo en vélo électrique !