Nouvelle discussionNouveau message Derniers messages Recherche forum
53 messages.   1 2 3 4 5 6   - Urgence - Controleur mort ? HELP [22069]
Bibi78
11-03-2018 à 20h50
J'ai reprogrammé comme avant sauf les niveau que j'ai équilibré .

J'ai ensuite rallumé essayé le walkmode et toujours rien ...

Stéphane, 1013 msg, 31 ans. (FR-78). [mon blog]
 Citer Alerter [558665]
Elem
11-03-2018 à 20h58
Acceder au profil du membre
Si tu veux prendre des precautions mets un fusible sur le pole - si tu le branches en direct .

Didier, 3051 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1
 Citer Alerter [558669]
publicité
11-03-2018 à 20h58
Moteurs et batteries pour votre vélo électrique
Lien commercial -56-


Bibi78
11-03-2018 à 21h28
Sa m'embête de faire ce test .. car je dois enlever les 2 couche de themotube etc... d'autant que je vient de brancher la batterie sur le logiciel sur pc et il signal aucun problème .. il le dirai si il y avait un soucis non ?

Regarde le manuel du logiciel indique l'état des mosfet :

La moi j'ai pas pris de photos car je suis ko et dégouté donc je vais me poser mais quand j'ai brancher mes cell était toute à 4.15v et donc tout en haut à droite le charge overvoltage est rouge et le charge mosfet et étaint et le Dicharge mosfet est allumé donc j'en conclue que vu que j'ai atteint les 4.1 v sa bloqur la charge parcontre l'autre mosfet autorise la décharge .

Je pense plus au contrôleur non ?

Stéphane, 1013 msg, 31 ans. (FR-78). [mon blog]
 Citer Alerter [558682]

Message modifié le 2018-03-11 21:38:00 par Bibi78.
Elem
11-03-2018 à 21h47
Acceder au profil du membre
Essayes de te procurer une batt de 48V/52V et faire un test avant ....

Tu as acces au BMS ?

Si oui normalement c est le - qui sert en coupure, un shunt avec un fusible de 15A entre l entrée et la sortie fait l affaire .

Didier, 3051 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1
 Citer Alerter [558690]

Message modifié le 2018-03-11 21:48:50 par Elem.
Bibi78
11-03-2018 à 21h53
AH oui c'est vrai le pls est en direct ... je vais voir ..mais bon je suis persuadé que c'est un mosfet du contrôleur du BBS ....

Stéphane, 1013 msg, 31 ans. (FR-78). [mon blog]
 Citer Alerter [558693]
Elem
11-03-2018 à 22h30
Acceder au profil du membre
Je ne pense pas, il n y a pas eut de stress a ce niveau normalement, ce n est le cas qu en charge ( quand tu appelles de la puissance a travers les fet ) .

Didier, 3051 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1
 Citer Alerter [558713]
Tchang
11-03-2018 à 22h33
Acceder au profil du membre
déja , il faut qu'il face un essai avec une autre batt , pour etres sur que le BMS n'est pas la cause

Tchang, 4699 msg, 44 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [558715]
Bibi78
11-03-2018 à 23h18
Ok merci Didier et Tchang ,

Il n' y a pas eu de stress .. c'est vite dit, je redit exactement ce qui c'est passé , le court circuit à eu lieu entre le plus et le moins des fils qui se sont déssouder ( du a une mauvaise soudure certainement... je m en veut d'avoir tiré comme un ouf sur ce xt90..) du xt90 du contrôleur .

Bonje doit faire ce test batterie alors ....

Mais donc rassurez moi que ce soit le BMs ou le contrôleur , je pourrai y remédier sans devoir tout racheter ? avec des, mosfet sur conrad ?

Stéphane, 1013 msg, 31 ans. (FR-78). [mon blog]
 Citer Alerter [558730]
Tchang
11-03-2018 à 23h21
Acceder au profil du membre
la prochaine fois , met un fusible disjoncteur

www.ebay.fr

tu choisi ton ampérage avant de valider

Tchang, 4699 msg, 44 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [558731]
publicité
11-03-2018 à 23h21
Lien commercial -276-

Elem
11-03-2018 à 23h58
Acceder au profil du membre
Oui normalement si tu identifies le(s) mosfet en cause suffit de les changer .

Perso je penche pour un défaut d un mosfet du BMS .
Par contre si c est le contro bonjour pour enlever la pâte grise ;)

Didier, 3051 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1
 Citer Alerter [558744]
53 messages.   1 2 3 4 5 6   - Urgence - Controleur mort ? HELP - Lu 1205 fois. [22069]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 02 à 19h59 Havoc Flyer
Le 06 à 23h16 Luinel mon evélo est en panne, Decathlon me propose soit un échange au même prix, soit d'ôter la différence, ainsi je peux soit avoir un...
Le 07 à 12h33 Merak Salut,
Sur mon vélo kit bafang Est il possible après avoir changé mon écran C965 d'avoir la jauge batterie qui descend...
Le 11 à 19h01 Nosama Salut y a t il des personnes connecté qui s'y connaisse un peu giant electrique ?
Le 17 à 21h06 Jbaillet Bonjour, un VTT BH néo Xtrem et je cherche un capteur de couple


Un VAE 7 vitesses dérailleur interne pour moins de 1000€ !

Découvrez nos produits