Nouvelle discussionNouveau message Derniers messages Recherche forum
83 messages.   1 2 3 4 5 6   - Problème Kit 9C 2000W Controleur 35A [22079]
Panger
14-03-2018 à 12h21
Salut à toutes et tous,

Ce matin, mon cargo VAE a refusé de se mettre sous tension à l'appui sur le bouton ON du Display. Apparition fugace de l'affichage et extinction quasi-immédiate.

Première vérification : La batterie.
Mise en charge toute la matinée, voyant chargeur au vert.

Je prends la tension au bornes de la batterie : 30V

Par acquis de conscience, je débranche la batterie du contrôleur et je reprends la tension au bornes de la batterie : 62V

Donc j'en déduis que la batterie est bonne (est-ce le cas ?)


Qu'en pensez-vous ? Contrôleur HS ? BMS HS ?


Merci pour votre aide.


A+

Anonyme, 30 msg, (FR-69).
 Citer Alerter [559170]
Ripolin
14-03-2018 à 12h44
Acceder au profil du membre
30V, 62V, c'est large !
C'est quoi les caracteristiques de la batterie en fait ?
Combien de cycles ou annees ?

Si la batterie est en place, avec le chargeur connecte et branche, ca s'allume ?

Ripolin, 924 msg, 48 ans. Pithiviers (FR-45).
 Citer Alerter [559177]
publicité
14-03-2018 à 12h44
Kit moteur Bafang BBS02 et batterie 500 Wh
Ensemble moteur Bafang BBS02 36V500W et batterie porte bagage Alu 36V14Ah (500 Wh) avec cellules Panasonic
www.kitveloelectric-bonplan.com
Lien commercial -314-


Elem
14-03-2018 à 13h12
Acceder au profil du membre
Si tu es sur de ta première mesure cela signifie qu il y a comme un léger problème ;)

Vérifies ta connectique depuis la batterie vers le controleur, un mauvais contact peut provoquer une chute de tension, ici c est très important .

Si la batterie devait véritablement tomber a 30V et qu elle est équipée d un bms, il couperait, donc la chute de tension est probablement dans les câbles, verifies qu un câble alimentant le controleur n est pas abimé ...

Sinon c est probablement un problème niveau controleur ou moteur .

Si tu débranches l alimentation du moteur tu pourras voir si le problème vient de lui, si ton controleur allume le display etc ( avec le moteur déconnecté ) alors le problème est probablement dans le moteur, mais pas sur ;)
cela peut aussi venir des mosfet de sortie du controleur .

Didier, 3517 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1 elementaire01.blogspot.com/
 Citer Alerter [559188]

Message modifié le 2018-03-14 14:03:11 par Elem.
Panger
14-03-2018 à 13h29
Salut,

Merci pour vos retours.

@Ripolin : Chargeur branché, ça s'allume et tout fonctionne normalement.

La batterie est la suivante :

BATTERIE CHINOISE

J'en suis à environ 300 cycles de charge / décharge.


@Elem : je vais faire les contrôles que tu as noté.


Merci.


A+

Anonyme, 30 msg, (FR-69).
 Citer Alerter [559191]
Ripolin
14-03-2018 à 13h37
Acceder au profil du membre
Si chargeur branché, ça s'allume et tout fonctionne normalement ; des cellules sont peut être HS.
Il semblerait qu'à la moindre demande de courant, la tension de ces cellules 'HS' chutent (compensé ici par le chargeur).
Et oblige le BMS à couper net.

Si c'est convaincant, et le contrôleur hors de cause, il faudrait idéalement ouvrir la batterie et prendre la tension de chaque rangé,
soit directement, soit en utilisant la nappe qui va au BMS.

Ripolin, 924 msg, 48 ans. Pithiviers (FR-45).
 Citer Alerter [559193]

Message modifié le 2018-03-14 13:40:47 par Ripolin.
Jubesse
14-03-2018 à 13h52
Acceder au profil du membre
c'est surement oxydé ça tombe bien on parle de ça pas loin.
Pas de nouvelle bonne nouvelle, t'as sortie le papier de verre!?

Julien, 1834 msg, 39 ans. (FR-29).
 Citer Alerter [559199]

Message modifié le 2018-03-14 16:35:50 par Jubesse.
Panger
14-03-2018 à 17h48
Après démontage intégral du logement de batterie + contrôleur, il apparait que la batterie s'est décrochée d'un côté (elle était suspendue) et est venue se poser sur le contrôleur (logé sous la batterie).

Les vibrations ont fait le reste, la carcasse de la batterie est endommagée et on voit une piste électrique.
J'ai pris la tension entre le 0V batterie et cette piste : 25V (il s'agit bien d'un conducteur actif...)

Donc la carcasse du contrôleur s'est retrouvé au potentiel +25V puisque la batterie était posée dessus.


Qu'en pensez-vous ? Je conçois tout à fait qu'une ou plusieurs cellules soient HS suite à cet incident mais se peut-il que le contrôleur le soit également ?


merci d'avance


A+

Anonyme, 30 msg, (FR-69).
 Citer Alerter [559234]
Jubesse
14-03-2018 à 17h57
Acceder au profil du membre
Je que j'en dit c'est que c'est la journée attention batterie.
verifie bien toutes les connections, et que des cells ne soit pas a nu.
sur la mienne deja les gaines des cell on légèrement pris à un endroit, c'est super fin.
du coup je vais tout revoir a l'occase, enfin tout non en fait ça tient super bien la chaleur, mais pas les coups.

Julien, 1834 msg, 39 ans. (FR-29).
 Citer Alerter [559235]

Message modifié le 2018-03-14 18:05:55 par Jubesse.
Elem
14-03-2018 à 18h13
Acceder au profil du membre
Normalement pas de problème, le controleur est isolé dans son boitier alu, la batterie par contre a du morfler .

Il est probable que si tu fais un test en évitant de faire toucher la batterie ( la partie non isolé ) avec le reste tout refonctionne .

Sinon soit des cells sont en court circuit, ( étonnant car tu ne devrai pas avoir 62V a vide ), soit c est autre chose ;)

Didier, 3517 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1 elementaire01.blogspot.com/
 Citer Alerter [559237]
publicité
14-03-2018 à 18h13
Découvrez nos produits
Lien commercial -341-

Jubesse
14-03-2018 à 18h24
Acceder au profil du membre
C'est chaud faut faire super gaffe, vibration, et protection des cellules, j'ai faillis vriller parano, parce que chez grin tech, entre deux serie de cellules, il mettent des spacer pour eviter tout court circuit, mais apres test il faut une sacrée chaleur pour attaquer la gaine des cellules, mais quand même vaux mieux être sûre de ne pas dépasser l'ampérage que l'on c'est fixé.

Je le redit la gaine de protection autour des cellules est super fragile, attention au moindre coup, c'est percé, par contre elle joue bien son rôle d'isolant électrique et thermique.

Julien, 1834 msg, 39 ans. (FR-29).
 Citer Alerter [559238]

Message modifié le 2018-03-14 18:32:01 par Jubesse.
83 messages.   1 2 3 4 5 6   - Problème Kit 9C 2000W Controleur 35A - Lu 5880 fois. [22079]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 22h15 Papat-Le-Bref Mince alors... une tchat box!!...
Le 18 à 10h16 Havoc Bienvenue sur la shoutbox, Papat, et vive le XV ! (et vive le XIII, champions d'Europe).
Le 27 à 21h30 Havoc Jared Graves et Richie Rude (enduro) épinglés par l'Agence Française de Lutte Anti Dopage.
Le 01 à 16h04 Havoc Problèmes circulatoires dans la jambe gauche pour Pauline Ferrand Prévot.
Le 02 à 21h28 Havoc Mark Renshaw (Dimension Data) renversé par une voiture.