Nouvelle discussionNouveau message Derniers messages Recherche forum
33 messages.      1 2 3 4   - Contrôleur BMSBattery S06P en Panne [22331]
Enry75
12-05-2018 à 07h59
Autre chose j'ai commandé aussi un PAS 12 aimants à double capteur soi-disant plus réactif, et bien il marche pas.

Au multimètre j'ai trouvé une continuité de chaque fils avec les autres et en l'alimentant avec du 5V (usb) je trouve le cable signal et cable 5v à la même tension 4,96v.

Est ce que c'est normal?

Anonyme, 477 msg, (FR-75).
 Citer Alerter [568834]

Message modifié le 2018-05-12 08:02:05 par Enry75.
Ripolin
12-05-2018 à 12h36
Acceder au profil du membre
Il me semble qu'on peux configurer avec le KT-LCD, manuel ici , doit aussi exister en FR, mais ou?
Paramètres P1 et C2 par exemple, ne me demandez pas la valeur à entrer (éventuellement demander à BMSBatt)

Ripolin, 444 msg, 48 ans. Pithiviers (FR-45).
 Citer Alerter [568857]
publicité
12-05-2018 à 12h36
Transformez votre vélo en vélo électrique!
Lien commercial -289-


Enry75
13-05-2018 à 16h32
@Ripolin Merci, bien vu, j'ai contrôlé les paramètres effectivement c'était la valeur C1, le Pas fait bouger la roue maintenant.


Appel à Papat et Tchang ou d'autres experts, s'ils peuvent lire en bas de la page précédent pour le problème du nouveau contrôleur S06S qui chauffe et s'éteint.

Anonyme, 477 msg, (FR-75).
 Citer Alerter [569060]

Message modifié le 2018-05-13 16:32:45 par Enry75.
Ripolin
13-05-2018 à 16h53
Acceder au profil du membre
En fait il me semblai que si le contrôleur chauffe et s'éteint, c'est que les paramètres moteur ne sont pas correct; car contrairement au sensorless il est important d'avoir les bons paramètres.
Tant mieux si le PAS est réglé du coup.

Alors quel moteur est utilisé, et est ce que les P1 & C2 sont correctement réglé ?


Ripolin, 444 msg, 48 ans. Pithiviers (FR-45).
 Citer Alerter [569063]
Enry75
14-05-2018 à 20h31
Les paramètres sont les mêmes du contrôleur précédant S06P qui marchait bien.
J'ai même baissé le peak courant (Paramêtre C5 ) de 10 (100%) à 8 (87%)

Il chauffe un peu moins, j'a fais 10 km tranquilles sur plat (15-20 km/h) où il marchait très bien,
ensuite il s'est mis à grogner et diminuer drastiquement de puissance ( passer de 140w à 46w) et s'éteindre en devenant très chaud.

Je suis rentré en l'éteignat/rallumant tous les 100 metres.


Papat Tchang un avis?

Anonyme, 477 msg, (FR-75).
 Citer Alerter [569345]

Message modifié le 2018-05-14 20:34:11 par Enry75.
Ripolin
15-05-2018 à 10h43
Acceder au profil du membre
Alors de plusieurs choses l'une :
Soit la configuration est stocké dans le contrôleur, il faut donc reparamétrer correctement.
Soit la 'panne' qui a cramé le S06P est toujours présente, mais les S06S réduisent la puissance pour se protéger au lieu de cramer.
Soit manque de bol, le contrôleur à un défaut.

En tout cas, je contacterai le revendeur pour avoir son avis, à la fin c'est lui qui pourrait solutionner 2 des 3 possibilités.

Ripolin, 444 msg, 48 ans. Pithiviers (FR-45).
 Citer Alerter [569442]
Enry75
16-05-2018 à 14h48

Hier j'ai réduit à 83% la puissance paramètre C5=7, mais pareil après seulement 5km il s'effondre et chauffe.

J'ai envoyé un message à BMSBAttery on attend.

Sinon je voudrais essayer sans le LCD3 pour voir mais il faut connecter certains pins
du connecteur.( qui va à la console avec ces 5 cables)

Les quelles ?

1 V+ Rouge
2 ON? Blue
3 GND Noir
4 TX vert
5 RX jaune









Anonyme, 477 msg, (FR-75).
 Citer Alerter [569658]
Ripolin
16-05-2018 à 15h04
Acceder au profil du membre
la réponse en image

Ripolin, 444 msg, 48 ans. Pithiviers (FR-45).
 Citer Alerter [569662]
Jean-Christophe
16-05-2018 à 15h41
Acceder au profil du membre
le slcd3 programme le contrôleur a l'allumage. la config reste dans le contrôler même après un power off.
donc dans ce cas je ne vois pas bien en quoi cela peut aide.
sinon il faut connecter le 1-2 et le 3-5 comme decrit dans la doc

tu as plutot une pane intermitente ou une surchauffe du a un mauvais cablage des phase/hall mais dans ce cas ca tourne vraiment mal.
est ce ton 1 kit ?
quand il tourne correctement, fait il du bruit ?

j'ai relu un peu le fil
un 36v, le controleur ne doit pas chauffer.
c'est quoi le moteur ?
as tu achete cela ensemble ?

Jean-christophe, 1945 msg, 51 ans. Waterloo (BE-14). VC Condor avec RH205 A123, AzubMax Q100Av 56Km/jour
 Citer Alerter [569678]

Message modifié le 2018-05-16 15:49:08 par Jean-Christophe.
publicité
16-05-2018 à 15h41
Lien commercial -276-

Enry75
16-05-2018 à 16h56

Jean-Christophe a écrit :
tu as plutot une pane intermitente ou une surchauffe du a un mauvais cablage des phase/hall mais dans ce cas ca tourne vraiment mal.
est ce ton 1 kit ?
quand il tourne correctement, fait il du bruit ?
.......
c'est quoi le moteur ?
as tu achete cela ensemble ?




Le moteur et contrôleur marchent parfaitement pendant au moins 5km en roulant tranquille sur plat à 18kmh et 150watt de puissance affiché sur LCD3.
Ensuite,, il y a un petit bruit et la puissance en watt tombe à zero et plus d'assistance.
Si j'éteins et rallume ça démarre de suite parfaitement pendant 60 mètres et puis à nouveau le même symptôme.
Si je l'éteins pendant 5 minutes je peu faire au moins 2 km avant que ça coupe à nouveau.
Le contrôleur dans les deux cas est très chaud utilisé à moitié de ça puissance.

Le moteur c'est un Bafang SWXB 250w, ce contrôleur BMSbattery S06S sensored 250W remplace un autre
contrôleur BMSbattery S06P sensoreless 250W dont un condensateur et/ou un mosfet à laché après 2 ans et 14000km.

D'après ces tests , j'exclue un problème de connexion mais plutôt un problème de surchauffe dû probablement au nouveau contrôleur défectueux,
car tout le reste est identique (ainsi que le parametrage LCD3) à l'ancien contrôleurs sauf que le nouveau contrôleur est sensored mais marche impeccablement pendant au moins 5kms.

Anonyme, 477 msg, (FR-75).
 Citer Alerter [569691]

Message modifié le 2018-05-16 17:21:35 par Enry75.
33 messages.      1 2 3 4   - Contrôleur BMSBattery S06P en Panne - Lu 1013 fois. [22331]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 22 à 11h11 Elem c est tres rare ;)
poses ta question sur le forum si possible tu auras plus de chance d avoir des reponses .
Le 23 à 01h47 Frisso bonjour , j'ai achete un velo electrique ancheer ? 36/250 W , 8A depuis deux deja mais la vitesse est limitée à 25 km .
J'ai...
Le 24 à 21h24 Maud bonsoir,

cherche quelqu'un habitant autour de grenoble qui pourrait me faire une petite formation en electronique, afin de pouvoir...
Le 24 à 23h26 Havoc Retour de Flyer en France ! (mais pas dans toutes les régions)
Le 25 à 08h36 Maud qu'est ce que c'est flyer?