SP-2:.### Z01### Gros problème MXUS 3000w Forum Cyclurba.fr. Vae et kits interdits sur voie publique

Nouvelle discussionNouveau message Derniers messages Recherche forum
25 messages.   1 2 3   - Gros problème MXUS 3000w [22631]
Papat-Le-Bref
29-06-2018 à 07h05
Acceder au profil du membre
Si ce contrôleur ne possède pas de mode "apprentissage", il va falloir tester toutes les combinaisons de connection des capteurs Hall.
Quand tu accélères,il n'y a même pas un petit sursaut du moteur?

Papat, 18214 msg, 53 ans. Fatbike Mxus 3kw (NL). [mon blog] LiPo 18S-20Ah - Vélotaf plage 42 km/j
 Citer Alerter [575687]
Diablomephisto
30-06-2018 à 21h18
non rien du tout
quelqu'un aurai un schéma des différent branchement du capteur hall ? j'y connais rien

Anonyme, 65 msg, (FR-57).
 Citer Alerter [575846]

Message modifié le 2018-06-30 21:43:59 par Diablomephisto.
publicité
30-06-2018 à 21h18
Lien commercial -276-


Papat-Le-Bref
01-07-2018 à 12h23
Acceder au profil du membre
Si le moteur ne fait même pas un petit sursaut, le problème est ailleurs. C'est bien le modèle 72V (gravé 72V)? quelle est la tension de la batterie (au multimètre)?
As-tu bien le +5V sur le connecteur de l'accélérateur?

Papat, 18214 msg, 53 ans. Fatbike Mxus 3kw (NL). [mon blog] LiPo 18S-20Ah - Vélotaf plage 42 km/j
 Citer Alerter [575870]

Message modifié le 2018-07-01 12:27:49 par Papat-Le-Bref.
Diablomephisto
01-07-2018 à 23h37
autocollant 72v tension de batterie pleine 83v

j'ai réussi à faire tourné le moteur

en contactant le Blanc et rouge du throttle (le moteur tourne à plein régime)
j'ai tester sur mes des accélérateurs pouces mais ça donne rien, sauf si je débranche le noir (ça me met plein gaz)

j'ai remarqué un de mes accélérateur laisse passé du courant entre rouge et noir et l'autre non
l'un est d'ailleurs Gris / blanc / bordeaux et l'autre et couleur normal Blanc / rouge / noir

quand je mesure la résistance l'un laisse passé du courant entre rouge / noir et l'autre rien

Anonyme, 65 msg, (FR-57).
 Citer Alerter [575931]

Message modifié le 2018-07-01 23:38:44 par Diablomephisto.
Tahitibob
02-07-2018 à 08h49
Acceder au profil du membre
bonne nouvelle déjà

branche ton accélérateur met un multimètre en position volt dc branche le entre le fil noir et le blancs

lorsque tu accélères tu devrais avoir une lecture de tension qui varie jusqu’à 4.8V environ





Anonyme, 1010 msg, 32 ans. (FR-95). http://cyclurba.fr/forum/556825/lbix-140-qs205-v3-20s-panzer
 Citer Alerter [575944]
Diablomephisto
02-07-2018 à 16h05
ça bouge pas, donc l'accélérateur est mort,
j'ai commander un nouveau, je vous tiens au courant ^^

Anonyme, 65 msg, (FR-57).
 Citer Alerter [575970]
Papat-Le-Bref
04-07-2018 à 10h58
Acceder au profil du membre
Si tu fais tous tes tests sans rien mesurer et en branchant "au petit bonheur la chance", tu vas au devant de problèmes sérieux...
Par exemple, il n'est pas normal que le moteur parte à fond en connectant directement le +5V. Il y a normalement une sécurité qui coupe vers 4,7 ou 4,8V.
Si ça fonctionne, soit la sécurité ne fonctionne plus, soit le +5V est trop bas, soit il y a une perte de courant en entrée du contrôleur.
Un accélérateur neuf ne résoudra pas forcément le problème d'ailleurs. Je te recommande fortement de faire des vérifications précises au multimètre avant de brancher le nouvel accélérateur.

Papat, 18214 msg, 53 ans. Fatbike Mxus 3kw (NL). [mon blog] LiPo 18S-20Ah - Vélotaf plage 42 km/j
 Citer Alerter [576240]
Diablomephisto
05-07-2018 à 13h49
oui tu a raison j'ai pas +5v j'ai 4.3v en sortie de contrôleur

Anonyme, 65 msg, (FR-57).
 Citer Alerter [576375]
Papat-Le-Bref
05-07-2018 à 13h52
Acceder au profil du membre
Pas normal...
Le régulateur du +5V doit avoir un problème ou alors un élément consomme trop sur le +5V. L'alim des Hall est-elle à 4,3V aussi?
Si c'est un élément qui consomme trop, le régulateur du +5V va finir par claquer et tuer le contrôleur.

Papat, 18214 msg, 53 ans. Fatbike Mxus 3kw (NL). [mon blog] LiPo 18S-20Ah - Vélotaf plage 42 km/j
 Citer Alerter [576376]

Message modifié le 2018-07-05 13:54:01 par Papat-Le-Bref.
publicité
05-07-2018 à 13h52
Pèse vélo de précision
Mesurez le poids de votre vélo et de ses accessoires avec une précision de 10 grammes. Et ce jusqu'à 40 kg. Moins de 15 euros... moi je dis ça, je dis rien ...
cyclurba.fr/Velos_electriques/168/Peson-Pèse-vélo.html
Lien commercial -185-

Diablomephisto
26-07-2018 à 22h38
j'ai enfin...... reçu mon nouveau accélérateur...
et pas de chance nouveau problème.
tout fonctionne sauf que de temps en temps genre 1x sur 3 mon accélérateur reste bloqué et continue à accéléré même si je lache les gaz, je doit remettre un petit coup pour coupé les gaz...
je vais le tester demain.

Anonyme, 65 msg, (FR-57).
 Citer Alerter [578801]
25 messages.   1 2 3   - Gros problème MXUS 3000w - Lu 1792 fois. [22631]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 15 à 12h16 Ptit-philou Refaire une batterie soi-même > voir tuto sur la page d'accueil ;-)
Le 15 à 14h17 Alain83000 Bonjour,
Quelqu'un connaitrait-il la procédure pour rentrer dans les menus niveau 1 2 et 3 sur un Neomouv Carlina de fin 2017?
Le 15 à 16h24 Kakooll bonjour est-il possible de relier une alimentation 48v 2A sur un controleur 48v ? Je pense que c'est faisable car je n'ai pas de batterie...
Le 15 à 20h22 Federov Salut tout le monde, j'ai un peu peur de l'incendie, vous pouvez passez faire un tour sur le discussion pour me dire si je risque quelque chose...
Le 16 à 17h10 Mansail13 bonjour est il possible de remplacer un contrôleur (48v 30ah )de cycloboost a 130€ par un contrôleur vu sur la toile a 40/50€...

Accédez à notre site www.power-e-bike.fr
Lien commercial -232-