Nouvelle discussionNouveau message Derniers messages Recherche forum
72 messages.      1 2 3 4 5 6 7 8   - Aide pour un newbie en électronique, capteur de courant et recharge Batterie [22841]
Macweb
31-07-2018 à 16h21
merci pour l aide

Seb, 179 msg, 44 ans. Le Lavandou (FR-83). www.tribesportgroup.com
 Citer Alerter [579256]
Macweb
07-08-2018 à 14h35
salut à tous. afin de bien me compliquer la vie j ai trouvé ca
un module bluetooth/ant.
maintenant je suis bien dans la moïse. comment le cabler pour mon arduino ?
merci

Seb, 179 msg, 44 ans. Le Lavandou (FR-83). www.tribesportgroup.com
 Citer Alerter [580153]
publicité
07-08-2018 à 14h35
Lien commercial -276-


Jeannono38
08-08-2018 à 07h52
Bonjour MacWeb,

Et bien, tu suis les indications ici : infocenter.nordicsemi.com

Et le driver est dispo ici avec un modèle similaire : github.com

Bon bricolage et bon courage,
Jean-Nono

Jeannono, 116 msg, 59 ans. Grenoble (FR-38). [mon blog] Vivre libre
 Citer Alerter [580230]
Macweb
08-08-2018 à 11h31
Merci Jeannono. un peu de lecture a tete reposée en perceptive.

Seb, 179 msg, 44 ans. Le Lavandou (FR-83). www.tribesportgroup.com
 Citer Alerter [580256]
Macweb
26-08-2018 à 11h58
salut a tous. j ai encore besoin d aide.

j ai reçu les diviseurs de tension de chez aliexpress. impossible de les faire marcher. je mets 10v sur les Vin. et rien ne sort sur les Vout. J ai essaye de mettre le En à la masse ou a 10v et rien ne se passe. EN SECOURS.
merci

Seb, 179 msg, 44 ans. Le Lavandou (FR-83). www.tribesportgroup.com
 Citer Alerter [582558]

Message modifié le 2018-08-26 12:10:40 par Macweb.
Jeannono38
26-08-2018 à 12h05
Bonjour MacWeb,

Il faut mettre du +50V sur le EN pour activer la puce.

A bientôt,
Jean-Nono

Jeannono, 116 msg, 59 ans. Grenoble (FR-38). [mon blog] Vivre libre
 Citer Alerter [582559]
Macweb
26-08-2018 à 12h12
50v pour l activer ?? sinon en dessous rien ne se passe ?
une fois activee, elle fonctionne a une tension inferieure ?

Seb, 179 msg, 44 ans. Le Lavandou (FR-83). www.tribesportgroup.com
 Citer Alerter [582560]
Jeannono38
26-08-2018 à 12h18
Bonjour MacWeb,

Tu mes la même tension sur EN que sur le '+' juste à côté et cela fonctionne.

Pas de changement de tension c'est le '+' d'alimentation, donc facile

A bientôt,
Jean-Nono


Jeannono, 116 msg, 59 ans. Grenoble (FR-38). [mon blog] Vivre libre
 Citer Alerter [582562]
Macweb
26-08-2018 à 12h50
Il faut passer le module sur 50v en premier du coup ? Car là avec les deux que j ai rien ne marche
S

Seb, 179 msg, 44 ans. Le Lavandou (FR-83). www.tribesportgroup.com
 Citer Alerter [582569]
publicité
26-08-2018 à 12h50
Lien commercial -184-

Jeannono38
26-08-2018 à 13h03
Ben, tu branche le +50v sur les deux broches, le '+' et EN et le moins sur la broche '-' de l'entrée.... il ressort du +5V sur la sortie !

Tu as une photo ?

A+


Jeannono, 116 msg, 59 ans. Grenoble (FR-38). [mon blog] Vivre libre
 Citer Alerter [582572]
72 messages.      1 2 3 4 5 6 7 8   - Aide pour un newbie en électronique, capteur de courant et recharge Batterie - Lu 3563 fois. [22841]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 06 à 13h08 Jean-jack94 c'est vrai ; y'a des fonctions qui pourraient être identiques vu la ressemblance, je retiens ce qui suit en ce qui me concerne; ça...
Le 08 à 15h35 Canou Bonjour, bonjour, comment allez vous ?
Le 09 à 11h51 Havoc Canou, pensez à vous présenter sur le forum avant d'utiliser la shoutbox, merci !
Le 11 à 19h00 Havoc La triple championne du monde de poursuite Kelly Catlin a mis fin à ses jours à l'âge de 23 ans.
Le 13 à 15h49 Maratarra bonjour a tous