Nouvelle discussionNouveau message Derniers messages Recherche forum
3 messages.    - Améliorer kit speed [23300]
bentox
18-09-2018 à 17h49
Bonjour,

j'ai installé un kit speed de chez Ozo sur mon Kona Minute.
C'est le NC 205rh 1200w, batterie 48v 14ah, Cycle analyst 3.1, pédalier tdcm, controleur 30a et potentiometre.

Tout est installé et fonctionne plus ou moins.

Le kit est juste génial, c'est silencieux, pas de bruit de pignon, c'est très progressif et assez rapide.
Comme j'ai pas encore changé le plateau d'origine (36 dents), je plafonne à 40km/h.

Bref, je suis très satisfait du kit.

Mais j'arrive aux limites de mes compétences.

J'ai quelques problèmes :

le capteur de couple n'envoie pas toujours des mesures correctes. Alors que je pousse, il reste parfois à des valeurs négatives (-4w), je dois alors rétropédaler pour qu'il ouvre les watts. Dans le setup, le tdcm renvoie des mesures correctes. (dans le menu test)

J'ai aussi parfois des coupures en roulant, qui entrainent parfois l'interruption de l'assistance. Ou en côte.

Enfin, je veux régler le potentiomètre pour qu'il sorte des valeurs progressives de puissance (en ampères ?). Pour le moment, c'est ON (=5v) ou OFF (< 5v)

Y at'il une astuce que je n'ai pas compris ? Je n'arrive pas malgré toutes mes tentatives à régler ce potentiomètre.
De l'aide svp

Anonyme, 11 msg, ().
 Citer Alerter [585667]

Message modifié le 2018-09-27 18:29:56 par bentox.
bentox
27-09-2018 à 18h40
Après une centaine de km d'essai, voici mon retour sur mon installation.

MOteur très progressif et qui pousse bien.

Par contre je n'arrive toujours pas à calibrer correctement le moyeu capteur de couple tdcm.
Y-at'il un autre utilisateur de ce même capteur qui pourrait m'aider ? Comparer les valeurs de couple ?
Je ne comprend pas pourquoi il a un fonctionnement si aléatoire.
Parfois il capte correctement et parfois il se déconnecte.
De plus, il y a du jeu dans le pédalier. Dans la notice j'ai lu que c'était normal. Je trouve que c'est un peu désagréable et je me demande ce que ça va donner dans le temps.

Enfin, ce potentiomètre malgré tout les guides que j'ai trouvé sur le net, impossible de le faire fonctionner comme potentiomètre. Pourtant dans le setup, il affiche bien des mesures de voltage entre 0 et 5v.

Bref je cale.

Y a t'il un spécialiste du Cycle analyst ?

Anonyme, 11 msg, ().
 Citer Alerter [586840]
publicité
27-09-2018 à 18h40
Lien commercial -276-

Enry75
02-10-2018 à 00h22


Tu l'as acheté chez OZO? Si oui c'est à eux qu'il faut poser ton problème et aussi
au site canadien qui est la maison mère de ton système.

Anonyme, 625 msg, (FR-75).
Alerter [587339]
3 messages.    - Améliorer kit speed - Lu 81 fois. [23300]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 15 à 13h29 Havoc Le gravage est une réponse aux demandes de la FUB (contre le vol).

En ce qui concerne l'assurance, c'est laissé à la liberté...
Le 07 à 09h28 Damien3873 Qui pourrait me faire essayer un vélo avec un moteur bafang bb01 ou bbs02 sur Chambery? Merci
(parce que malgré tout ce que j'ai lu...
Le 10 à 10h02 Havoc Merci d'éviter d'utiliser la tchat box pour poser des questions techniques.
Le 13 à 18h03 Havoc Thibaut Pinot vainqueur du Tour de Lombardie 2018 ! (Jalabert 1997)
Le 14 à 19h07 Seramik bonjour
je vais acheter une nouvelle batterie pour mon cargo sur alie express
y a t il des noms/ marques à éviter ou à...

Lien commercial --