Nouvelle discussionNouveau message Derniers messages Recherche forum
30 messages.   1 2 3   - controleur KTE-18S5-A [23465]
Pluko
11-10-2018 à 12h17
oui, merci, j'ai trouvé le tableau, et ça m'a vachement aidé
en fait, avec ce tableau de référence, c'est super facile

reste plus qu'a tester... et

j'ai maintenant un souci avec mon LCD... il ne reste pas allumé si je relâche le bouton on/off.
j'appuie 3 sec pour l'allumer, il s'allume, et quand je lâche, hop ça s'éteint... quelqu'un a déjà eu le problème ?

peut être que le lcd est mort... ? qu'en dites vous ?

Anonyme, 23 msg, (FR).
 Citer Alerter [588821]
Prowler
11-10-2018 à 13h26
Acceder au profil du membre
Ah beh tu vois que tu es capable

Pour le lcd je connais pas mais faudrait tester avec un multimetre si le jus arrive correctement, as tu brancher le plus après contact ? Le fil rouge qui se branche avec la batterie ?

Prowler, 611 msg, 38 ans. Puymoyen (FR-16).
 Citer Alerter [588830]
publicité
11-10-2018 à 13h26
Kit moteur Bafang BBS02 et batterie 500 Wh
Ensemble moteur Bafang BBS02 36V500W et batterie porte bagage Alu 36V14Ah (500 Wh) avec cellules Panasonic
www.kitveloelectric-bonplan.com
Lien commercial -314-


Pluko
11-10-2018 à 13h28
on avance !!
j'ai trouvé un autre LCD, et ça marche !!

je peux donc jeter mon LCD 3...c'est dommage, je le trouvais cool

maintenant, étape suivante, je vais brancher le moteur


sinon, pour info, j'ai une autre discussion sur ma présentation ici au sujet d'un petit controleur acheté sur Etruc qui me donne du fils a retordre...

je branche la batterie, le moteur, le lcd et le PAS (comme il faut, selon les infos que j'ai trouvé ici, encore merci au passage :) ).

le moteur tourne si je connecte l'auto apprentissage, et quand j’appuie longtemps sur "C" sur le LCD (je ne sais pas ce que représente cette fonction d'ailleurs)...donc, ça marche... mais, lorsque je pédale, je n'ai aucune assistance du moteur... c'est grave docteur ? ou alors j'ai loupé un truc ?

Anonyme, 23 msg, (FR).
 Citer Alerter [588831]
Prowler
11-10-2018 à 13h45
Acceder au profil du membre
Cool, le jette pas c'est peut-être pas grand chose.
Pour le PAS je connais pas dsl,
As tu brancher la batterie en dernier ? Car je sais que pour les poignée accelerateur ça les crame...

Prowler, 611 msg, 38 ans. Puymoyen (FR-16).
 Citer Alerter [588835]
Pluko
11-10-2018 à 14h09
euh... je sais pas... je sais plus

j'aime pas ce mot "cramé"

comment on teste une poignée d'accélérateur à 4fils ?

je suis tout nul, je ne sais même pas comment tester un composant...

Anonyme, 23 msg, (FR).
 Citer Alerter [588841]
Benetval70
11-10-2018 à 14h19
Acceder au profil du membre
Pour cela que je n’achete Plus que dès poignée basique 3 fils à 4 euros.et je rajoute un voltmètre après..

Pour ton lcd3, tu as la notice? Moi quand il s’eteint En relâchant le bouton c’est que mon circuit est ouvert ( disjoncteur ouvert). Ou alors tu n’as pas relier le petit fil rouge qui sert de + après contact

Benoit, 783 msg, 37 ans. Pesmes (FR-70).
 Citer Alerter [588844]

Message modifié le 2018-10-11 14:27:06 par Benetval70.
Pluko
11-10-2018 à 15h17
je ne vois pas trop de quel petit fil rouge il s'agit, et où il faudrait le relier...

de toute façon, j'ai essayé avec le lcd qui marche, et bien... ça marche pas :(
j'ai bien branché le PAS sur rouge, noir et ZL, mais le moteur ne tourne pas... aavec ce controleur, je n'ai jamais réussi a faire tourner le moteur.

par contre, ça y est, avec le petit contrôleur chinois de chez ebay, j'ai réussi à faire tourner le moteur houra !!
mais... bah oui, sinon, ce serait trop facile... il faut que je pédale à l’envers !?
et je ne sais pas encore si c'est assez puissant... pour l'instant, je suis sur le banc d'essai.

bref, on progresse d'un coté, mais pas de l'autre.

question à 100 euros : comment savoir si mon gros contrôleur qui fait l'objet de ce sujet est HS ou pas ?

Anonyme, 23 msg, (FR).
 Citer Alerter [588851]
Prowler
11-10-2018 à 17h15
Acceder au profil du membre
Il faut faire une synchro (fil blanc quand ça tourne dans le bon sens tu debranches)
Repertories tes fils et ceux qui restent seul regarde ou ils vont... Et photos

Prowler, 611 msg, 38 ans. Puymoyen (FR-16).
 Citer Alerter [588865]
Pluko
11-10-2018 à 18h46
merci... la roue tourne dans le bon sens, c'est pas le problème... c'est juste qu'il faut pédaler à l'envers pour que le moteur se declenche!?
je vais bien voir si en retournant le disque, ca va mieux

Anonyme, 23 msg, (FR).
 Citer Alerter [588874]
publicité
11-10-2018 à 18h46
Découvrez nos produits
Lien commercial -341-

Prowler
11-10-2018 à 19h13
Acceder au profil du membre
Ah oui apparemment il a un sens de montage...

Prowler, 611 msg, 38 ans. Puymoyen (FR-16).
 Citer Alerter [588876]
30 messages.   1 2 3   - controleur KTE-18S5-A - Lu 1336 fois. [23465]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 04 à 13h32 Totodav2004 bonjour pour la présentation de l'avancé de mon proto sur base de moteur hoverboard je poste ça ou svp
Le 04 à 16h47 Ptit-philou Ici ? : Véhicules électriques > Trottinettes et véhicules électriques personnels
Le 04 à 16h49 Ptit-philou On a des doublons de messages sur le forum : bug dans la base de données ? "Déjà-vu"
Le 08 à 17h27 Thanda-13 Une lumière bleue fixe ou clignotante à l’avant d’un vélo est-elle interdite ou bien est-elle tolérée .Merci
Le 10 à 08h47 Havoc Je dirais qu'elle est les deux à la fois.