Nouvelle discussionNouveau message Derniers messages Recherche forum
28 messages.   1 2 3   - problème BBS02 [23598]
Cosaadri
01-11-2018 à 20h00
Bonjour tout le monde,

J'ai roulé 50kilomètres avec mon BBS02 en ville en mode moyen niveau 5 sans problème. J'ai rechargé ma batterie toute la nuit. Ce soir j'ai allumé mon vélo. L'écran s'est allumé normalement MAIS aucune assistance du moteur et aucune réponse de l'accélérateur. Pouvez vous me dire quel pourraient-être les raisons ? Y a t-il un lien au fait que pour la première fois j'ai rechargé la batterie direct sur le vélo sans même la décrocher ?

Merci beaucoup de vos retours

Anonyme, 12 msg, 25 ans. Bouliac (FR-33).
 Citer Alerter [591345]
Havoc
01-11-2018 à 20h07
Acceder au profil du membre
Non, ça ne pose aucun problème.

Si aucun message d'erreur ne s'affiche, éteins et vérifie que les câbles sont bien connectés, notamment le principal entre le moteur et le reste.

Si en revanche un code d'erreur s'affiche, reporte-toi au manuel de la console.

Si enfin, la console affiche le symbole du frein, débranche les deux leviers de frein.

Bruno, Modérateur,47121 msg, 52 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [591348]
publicité
01-11-2018 à 20h07
Lien commercial -276-


Cosaadri
01-11-2018 à 20h29
Bonjour,

Merci de ta réponse rapide. Oui j'ai effectué effectué tous les contrôles des connectiques, rien non plus de coté des messages d'erreur (nouveau écran C18) et j'ai même testé sans les câbles de frein branché et toujours rien .... Le kit n'a que 450km

Anonyme, 12 msg, 25 ans. Bouliac (FR-33).
 Citer Alerter [591355]
Havoc
01-11-2018 à 20h50
Acceder au profil du membre
Malheureusement, même si ce n'est pas si courant, il arrive que le contrôleur tombe en panne dès les premiers kilomètres, à cause des semi-conducteurs de puissance.

Si nous n'avons rien oublié, j'ai bien peur que tu sois tombé dans le mauvais lot.

Bruno, Modérateur,47121 msg, 52 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [591360]
Cosaadri
02-11-2018 à 09h11
Bonjour
Est ce réparable ?

Bien cordialement

Anonyme, 12 msg, 25 ans. Bouliac (FR-33).
 Citer Alerter [591430]
Havoc
02-11-2018 à 10h04
Acceder au profil du membre
Oui, cela suppose l'achat d'un contrôleur neuf, la dépose de celui d'origine (dans la colle) et la repose du nouveau, avec beaucoup de précautions.

Cherche sur le forum, dans cette rubrique, tu devrais dénicher des témoignages semblables au tien, avec leur résolution finale.

Bruno, Modérateur,47121 msg, 52 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [591443]
Ripolin
02-11-2018 à 15h25
Acceder au profil du membre
Et que dit le voltmètre ici et là ?
(et tester l'accélérateur roue levé)

Ripolin, 923 msg, 48 ans. Pithiviers (FR-45).
 Citer Alerter [591482]
Elem
02-11-2018 à 17h22
Acceder au profil du membre
Essayes de debrancher/rebrancher la batterie, reculer en marche arriere pour que la position du rotor donc des capteurs hall change et essayes a nouveau ...

Si rien ne sort effectivement c est probablement le controleur ...

Changer les mosfet, c est faisable mais c est galère ...


Didier, 3516 msg, 57 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1 elementaire01.blogspot.com/
 Citer Alerter [591494]
Cosaadri
02-11-2018 à 21h11
Bonsoir tout le monde,

Tout d’abord merci à vous de vous êtes penchés sur mon problème

Alors ce soir donc 24 heures après la constatation de ma panne. Je re test mon vélo est la le moteur fonctionne cependant avec très peu de souplesse. Je m’explique: il n’y avait plus aucun rapport entre lés niveau d’assistance sélectionné et la puissance réelle, la jauge de watts ne faisait que des hauts et des bas ... cela a duré 15 minutes et là maintenant plus rien comme avant retour à la case départ. Serait ce un problème de faux contact ?

Merci

Anonyme, 12 msg, 25 ans. Bouliac (FR-33).
 Citer Alerter [591528]
publicité
02-11-2018 à 21h11
Lien commercial -184-

Havoc
02-11-2018 à 21h51
Acceder au profil du membre
En tout cas, les mosfets sont innocentés.

On peut évidemment soupçonner les connexions.

Mais as-tu essayé de fonctionner à l'accélérateur ? Que se produisait-il alors ?

Bruno, Modérateur,47121 msg, 52 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [591531]
28 messages.   1 2 3   - problème BBS02 - Lu 1065 fois. [23598]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 27 à 21h30 Havoc Jared Graves et Richie Rude (enduro) épinglés par l'Agence Française de Lutte Anti Dopage.
Le 01 à 16h04 Havoc Problèmes circulatoires dans la jambe gauche pour Pauline Ferrand Prévot.
Le 02 à 21h28 Havoc Mark Renshaw (Dimension Data) renversé par une voiture.
Le 11 à 06h45 Havoc Samuele Manfredi (FDJ) dans le coma après avoir été percuté par une voiture.
Le 12 à 08h15 Havoc Annonce spectaculaire de Honda et du Caltech sur la batterie au fluorure (sans lithium).

Lien commercial -48-