SP-2:.### Z01### problème BBS02 Forum Cyclurba.fr. Moteurs Bafang / 8FUN

Nouvelle discussionNouveau message Derniers messages Recherche forum
28 messages.   1 2 3   - problème BBS02 [23598]
Havoc
02-11-2018 à 21h51
Acceder au profil du membre
En tout cas, les mosfets sont innocentés.

On peut évidemment soupçonner les connexions.

Mais as-tu essayé de fonctionner à l'accélérateur ? Que se produisait-il alors ?

Bruno, Modérateur,48648 msg, 53 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [591531]
Cosaadri
02-11-2018 à 22h03
Lors du 1/4 d’heure de remarche l’accélérateur fonctionnait normalement mais dès qu’il y a la panne rien de ne produit à l’accélérateur même roue levée. Cependant j’ai remarqué que lorsque je pédale il y a une très très très faible jauge verte de watts idem pour l’accélérateur.

Anonyme, 12 msg, 26 ans. Bouliac (FR-33).
 Citer Alerter [591535]
publicité
02-11-2018 à 22h03
Lien commercial -276-


Havoc
02-11-2018 à 22h13
Acceder au profil du membre
OK, il y a donc des raisons de soupçonner que c'est le PAS qui fout le bordel.

On a aussi évoqué par ici des disques aimantés de PAS brisés alors qu'ils étaient presque neufs.

Il faudrait retrouver les discussions pour vérifier quels étaient les symptômes.

Tout cela si tu es certain de ce que le moteur fonctionnait normalement à l'accélérateur mais pas quand on pédalait.

Bruno, Modérateur,48648 msg, 53 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [591536]
Cosaadri
03-11-2018 à 17h53
Hello,

Havoc pourrais tu m'en dire plus sur ce qu'est exactement le "PAS" ? est ce réparable ? ps: j'attend mon rendez vous chez cyclo-boost pour faire diagnostiquer la panne mais si c'est possible de faire ça tout seul je suis preneur.
Ps: ce matin j'ai eu accès au contrôleur (hors câbles pris dans du silicone) et je me suis assuré que les connectique été bien branchées. Mais rien à signaler le moteur ne veut toujours pas démarrer...

Merci

Anonyme, 12 msg, 26 ans. Bouliac (FR-33).
 Citer Alerter [591616]
Havoc
03-11-2018 à 18h34
Acceder au profil du membre
Regarde cette discussion, tu comprendras mieux à quoi je pensais (mais il n'y a rien de sûr): roue libre bbshd impossible a remonter

Bruno, Modérateur,48648 msg, 53 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [591622]
Ripolin
03-11-2018 à 18h54
Acceder au profil du membre
Juste pour voir, l'accélérateur remarche si on enlève et remet la batterie (faisant ainsi un reset)?
Voir, roue levé, quand le chargeur alimente la batterie?
Quand la panne intervient, rien n'est chaud (contacts, console, moteur, batterie?)

J'ai du mal à comprendre le rapport entre un PAS défectueux et un accélérateur qui réponds plus...

Ripolin, 1977 msg, 49 ans. (FR).
 Citer Alerter [591627]
Havoc
03-11-2018 à 19h14
Acceder au profil du membre
Apparemment, l'accélérateur fonctionnait, jusqu'à ce qu'on pédale et que tout retombe en rade.

Sur une prog d'usine, le PAS est peut-être prioritaire par rapport au port d'accélérateur. Dans ce cas, il couperait le fonctionnement du moteur à chaque fois qu'un signal serait émis depuis le PAS.

Ce n'est qu'une hypothèse pour expliquer pourquoi l'accélérateur a d'abord fonctionné avant que le pédalage donne n'importe quoi.

Bruno, Modérateur,48648 msg, 53 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [591629]
Cosaadri
05-11-2018 à 16h39
Bonjour tout le monde,

Etant de Bordeaux même, j'ai décodé d'aller faire faire le diagnostic par l'entreprise cyclo-boost basée à quelques kilomètres de chez moi. J'aurais une réponse technique dans les 72h. Je vous tiendrai au courant de la panne exacte si ça peut faire avancer d'autres dans le même cas que moi.

Bonne soirée

Anonyme, 12 msg, 26 ans. Bouliac (FR-33).
 Citer Alerter [591882]
Giu69
05-11-2018 à 17h40
Acceder au profil du membre
Bonjour,

est ce que ça ne pourrai pas venir de la console qui serait défectueuse ?
Avec le câble de programmation tu pourrais tester sans la console.

Giuseppe, 40 msg, 51 ans. (FR-69). "Tout seul on va plus vite mais ensemble on va plus loin"
 Citer Alerter [591892]
publicité
05-11-2018 à 17h40
Lien commercial -48-

Elem
07-11-2018 à 07h53
Acceder au profil du membre

cosaadri a écrit :
que lorsque je pédale il y a une très très très faible jauge verte de watts idem pour l’accélérateur.



c est symptomatique d un probleme sur l etage de puissance ( mosfet ) .

Didier, 4020 msg, 58 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1 elementaire01.blogspot.com/
 Citer Alerter [592126]
28 messages.   1 2 3   - problème BBS02 - Lu 1848 fois. [23598]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 19 à 22h17 Ptit-philou Stop les questions dans le tchat ! Ouvrez un sujet sur le forum, merci...
Le 20 à 18h01 Briselevent bonjour
j'ai un velo matra 2013 istep tourer 48volt/422w Je voudrait savoir si quelqu'un a des problème de renouvellement de pièces...
Le 21 à 07h42 Havoc Depuis 2013, Matra Cycles est passé dans le giron de Easybike et le système BionX délaissé.
Le 26 à 21h24 Bubu89 Bonjour
Comment garder l'heure sur l'ordi de bord des moteurs bafang
Le 27 à 10h09 Ptit-philou Bonjour, il faut poser la question sur le forum ;-)
Pas assez de place et de visibilité dans le tchat...

Accédez à notre site www.power-e-bike.fr
Lien commercial -232-



Découvrez tous nos display compatible Bafang