Nouvelle discussionNouveau message Derniers messages Recherche forum
183 messages.      1 2 3 4 5 6 7 8 9 10   - Petition ? [4610]
Aromaze
01-01-2011 à 20h24
Acceder au profil du membre
Salut, je propose d'ajouter une discussion spécialement pour les Tutoriels (ou article):

-Quelqu'un propose un tutoriel a rediger (parce qu'il ou elle en a besoin)

-telle ou telle personne repond a la discussion pour dire "je m'occupe de ce tutoriel"

Jérémy, 153 msg, 32 ans. Rennes (FR-35). [mon blog] Roule en 48v20Ah-1000W, autonomie 40km / Total: 1300km
 Citer Alerter [114991]
Cyclurba
02-01-2011 à 10h43
Acceder au profil du membre
le probleme de Zomby sur "vos vélos" est je pense résolu;
Guy: normalement, on reçoit une notification avertissant de la réception d'un mp.


Charly, 7228 msg, 54 ans. Cesson Sevigne (FR-35). [mon blog] Ouebmaitre. Kits Bafang, trike KMX Bafang, Brompton velo-reparation.fr
 Citer Alerter [115006]
publicité
02-01-2011 à 10h43
transport gratuit à partir de 300€
Lien commercial -70-


Aromaze
02-01-2011 à 15h22
Acceder au profil du membre
Je sais pas si ca fait pareil pour vous, mais j'ai un probleme avec l'edit de couleur:

J'edite un texte.
J'ecris genre trois lignes.
Je selectionne la ligne 1 et la rend rouge, grace a l'option de changement de couleur.
Je selectionne la ligne 3 et utilise l'option de changement de couleur pour la rendre rouge également, et la rien ne se passe.....

C'est un bug ou c'est moi?!

Jérémy, 153 msg, 32 ans. Rennes (FR-35). [mon blog] Roule en 48v20Ah-1000W, autonomie 40km / Total: 1300km
 Citer Alerter [115020]
Aromaze
02-01-2011 à 15h28
Acceder au profil du membre
Autre bug:

Je vais dans les derniers messages du forum.

option 1: Je selectionne la derniere page d'une discussion, ou je sais avoir laissé un message.
J'edite ce message.
Je retourne dans les derniers messages, et selectionne le dernier message de cette discussion: mon EDIT n'apparait pas.
Je retourne dans les derniers messages et selectionne la derniere page de cette discussion: mon EDIT apparait.

option2: Je selectionne le dernier message d'une discussion.
J'edite ce message.
Je retourne dans le dernier message: mon EDIT apparait
Je vais dans la derniere page: mon EDIT n'apparait pas.


Jérémy, 153 msg, 32 ans. Rennes (FR-35). [mon blog] Roule en 48v20Ah-1000W, autonomie 40km / Total: 1300km
 Citer Alerter [115021]
Cyclurba
02-01-2011 à 15h35
Acceder au profil du membre
C'est du au principe du caching;
Les pages du forum sont dynamiques. leur contenu provient d'une base donnée, et il faut de nombreuses requetes pour "fabriquer" cette page, environ 200;

Pour alléger la charge du serveur, on stocke la page fabriquée dans un cache, et c'est ce cache que l'on affiche aux visiteurs. Le nombre de requetes chute alors, environ 6.

Quand un message est ajouté, on efface le cache et on refabrique la page. Il est possible que dans certains cas, le cache ne soit pas effacé.

Dans ce cas, on peut forcer en cliquant, en bas de page "Rafraichir le cache" (avec parcimonie).

Pour les couleurs, le bug est connu depuis longtemps, il faudra que je m'y penche...

Charly, 7228 msg, 54 ans. Cesson Sevigne (FR-35). [mon blog] Ouebmaitre. Kits Bafang, trike KMX Bafang, Brompton velo-reparation.fr
 Citer Alerter [115023]
Aromaze
02-01-2011 à 16h07
Acceder au profil du membre
ok ^^

Pour les EDIT du coup, je conseille de passer par l'option 2. Puisque quand on passe par l'option 1, et qu'on change de page dans la discussion, au final on retrouve l'EDIT du dernier message.

Pour les couleurs, je conseille de selectionner une autre couleur et juste modifier le nom de la couleur.

Jérémy, 153 msg, 32 ans. Rennes (FR-35). [mon blog] Roule en 48v20Ah-1000W, autonomie 40km / Total: 1300km
 Citer Alerter [115024]
Aromaze
02-01-2011 à 16h44
Acceder au profil du membre
Une fois la couleur selectionnée utilisée, elle reste selectionnée dans l'option de changement de couleur.

Il "suffirait" de faire en sorte que "Couleur" soit re-selectionné par défaut une fois qu'on a utilisé l'option sur une ligne.... (je sais pas si je suis tres clair la...)

(Parce que quand on utilise une couleur , puis une autre differente, ca fonctionne bien)

Jérémy, 153 msg, 32 ans. Rennes (FR-35). [mon blog] Roule en 48v20Ah-1000W, autonomie 40km / Total: 1300km
 Citer Alerter [115026]
Aromaze
02-01-2011 à 18h04
Acceder au profil du membre
Sur le lien suivant de Cyclurba, lien, une phrase n'est pas terminée... C'est celle en bas du tuto, juste avant "Gestion des photos et documents". ;)

Jérémy, 153 msg, 32 ans. Rennes (FR-35). [mon blog] Roule en 48v20Ah-1000W, autonomie 40km / Total: 1300km
 Citer Alerter [115032]
Aromaze
05-01-2011 à 18h23
Acceder au profil du membre
Quand il y a une "internal server error", ca propose d'envoyer un mail a l'admin, a l'adresse : webmaster@cyclurba.cyclurba.o2switch.net
Mais cette adresse ne fonctionne pas ^^

Jérémy, 153 msg, 32 ans. Rennes (FR-35). [mon blog] Roule en 48v20Ah-1000W, autonomie 40km / Total: 1300km
 Citer Alerter [115221]
publicité
05-01-2011 à 18h23
Pèse vélo de précision
Mesurez le poids de votre vélo et de ses accessoires avec une précision de 10 grammes. Et ce jusqu'à 40 kg. Moins de 15 euros... moi je dis ça, je dis rien ...
cyclurba.fr/Velos_electriques/168/Peson-Pèse-vélo.html
Lien commercial -185-

snickers
10-01-2011 à 17h18
Acceder au profil du membre
Une bibliothèque d'image serait bien afin de piocher dans les images déjà mise sur le serveur plutôt que de faire des doublons. Certains sont des spécialistes...
Perso, je récupère les liens des anciens messages vers les images mais si on pouvait intégrer les images dans sa propre bilbiothèques, la visualiser et recopier les liens dans les messages se serait plus simple.
Cela permettrait aussi de coller plus d'une image par post issue de la bibliothèque.


Bertrand, 6449 msg, 45 ans. Hanovre (DE-31). VAEtaf 100%, sujets techniques...vae-tech.forumactif.org
 Citer Alerter [115597]
183 messages.      1 2 3 4 5 6 7 8 9 10   - Petition ? - Lu 205374 fois. [4610]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 24 à 11h24 Havoc Bonjour Fab, c'est une question trop complexe pour la traiter dans la shoutbox. Pouvez-vous ouvrir une discussion sur le forum et y coller...
Le 24 à 11h26 Havoc LES CELLULES DÉFORMEES DOIVENT IMPÉRATIVEMENT ÊTRE MISES EN SÉCURITÉ DANS UN ENVIRONNEMENT ININFLAMMABLE, RISQUE D'INCENDIE.
Le 28 à 15h57 Fab18 bonjour, je vais donc changer les batteries actuelles qui sont des genesys NP100 12R 12v 100Ah plomb acide par des batteries AGM à...
Le 18 à 10h05 Jeannot34 jeannot34: je possède une batterie neuve de 15j jamais servi 48V 10 Ah. 1 ere charge led rouge puis led verte OK; Tension: 54,6v...
Le 22 à 09h46 Speedsterharry @jeannot: les éléments sont probablement morts. Chercher à recharger/décharger les packs de 5 au chargeur de modélisme ou BT-3100. Si...

Cliquez pour info
Lien commercial -248-


Accédez à notre site www.power-e-bike.fr