SP-2:.### Z01### Réglage Cycle Analyst en pilotage du controleur Forum Cyclurba.fr. Wattmètres et analyse du courant

Nouvelle discussionNouveau message Derniers messages Recherche forum
98 messages.      1 2 3 4 5 6 7 8 9 10   - Réglage Cycle Analyst en pilotage du controleur [14464]
silicium81
07-06-2014 à 09h36
Acceder au profil du membre
Oui, la valeur dépend du contrôleur.

Patrick, 4951 msg, 53 ans. Albi (FR-81). [mon blog] RH205B, 38V/9Ah + 40V22Ah BMS DIY: cliquer sur blog ou vae-tech.forumactif.org/
 Citer Alerter [311960]
Gnongris
07-06-2014 à 09h43
Acceder au profil du membre
Pour le rsshunt normalement la valeur sur le controleur est la bonne mais tu vas vite savoir si elle est erronee en faisant des essais sur du plat. Tu me peux pas atteindre plus de 10 12A sur du plat sans pedaler. Donc la limitation en courant ne doit pas s'engager. Sinon pour verifier tu branche in amperemetre et tu regarde le courant affiche par le controleur et le ca. Tout cela sans rouler avec la roue arriere decollee du sol et les gazs a fond. Tu me dois avoir plus de 2, 3A.

ps: desole mais pas d'accent sur les telephones portable c'est trop infernal a faire.

Gnongris, 292 msg, 51 ans. St Dolay (FR-56).
 Citer Alerter [311963]

Message modifié le 2014-06-07 20:05:35 par Gnongris.
publicité
07-06-2014 à 09h43
Lien commercial -276-


Camoulaurent
07-06-2014 à 16h58
Acceder au profil du membre
J'ai essayer tes données mais le probleme est toujours present.
Le moteur saccade

Camoulaurent, 49 msg, 41 ans. Rouen (FR-76). Lapierre Froggy 318 aka E-Grenouille
 Citer Alerter [312062]
Gnongris
07-06-2014 à 20h19
Acceder au profil du membre
alors je ne vois qu'un problème de câblage. reprends la doc du CA méthodiquement et c'est impossible que tu ne trouve pas d'où vient le pb, le produit est fiable et simple dans la version 2.3 . Par contre précise clairement la nature du pb: à quelle vitesse, consommation, ne fait que des essai en plat et décrit précisément le soucis. je me suis pas mal bataillé avec ce produit et finalement les erreurs sont souvent dans les cablages et périfériques.

Gnongris, 292 msg, 51 ans. St Dolay (FR-56).
 Citer Alerter [312102]
silicium81
07-06-2014 à 20h42
Acceder au profil du membre
Une phase moteur mal branchée ? (mauvais contact)

Patrick, 4951 msg, 53 ans. Albi (FR-81). [mon blog] RH205B, 38V/9Ah + 40V22Ah BMS DIY: cliquer sur blog ou vae-tech.forumactif.org/
 Citer Alerter [312108]

Message modifié le 2014-06-07 20:43:10 par silicium81.
Camoulaurent
07-06-2014 à 23h08
Acceder au profil du membre
Ok donc je vais me mettre à chercher le câblage qui vas bien
En espérant que c'est ça

Merci pour votre aide

Camoulaurent, 49 msg, 41 ans. Rouen (FR-76). Lapierre Froggy 318 aka E-Grenouille
 Citer Alerter [312125]
Camoulaurent
10-06-2014 à 14h36
Acceder au profil du membre
Salut,

Bon j'ai changer quelques câbles au niveau moteur/controleur, etc..
Toujours pareil ou pire.

Comme je ne suis pas un expert, j'ai voulu continué à faire des tests en changeant les valeurs du CA.

J'ai changé la valeur SET RSHUNT 2.710 mohm (valeur inscrite sur mon contrôleur 35A par le fabriquant)
J'ai mis à la place la valeur SET RSHUNT 3.710 mohm, et ça fonctionne, les saccades sont finies.

Question:
MAIS, cette valeur est bien plus grande que celle indiquée sur le contrôleur.
Il ne faut surtout pas dépasser la valeur indiquée sur le contrôleur ou pas ?

Camoulaurent, 49 msg, 41 ans. Rouen (FR-76). Lapierre Froggy 318 aka E-Grenouille
 Citer Alerter [312605]
Jacques74
10-06-2014 à 14h50
Acceder au profil du membre
Il ne faut surtout pas dépasser la valeur indiquée sur le contrôleur ou pas ?


Et bien si cette valeur n'est pas réelle, toutes les indications du CA seront faussées...
Perso je mesure l'intensité avec une pince ampèremétrique sur un câble batterie et j'ajuste la valeur du shunt en conséquence.
(un simple petit calcul de rapport de correction et c'est ok)
Si tu en as pas tu peux aller voir un garage auto, en principe ils en ont une.

Je n'arrive pas à cerner ton problème, sauf si mauvaise programmation ou mauvais cablage.

Anonyme, 16918 msg, (FR).
 Citer Alerter [312610]

Message modifié le 2014-06-10 14:58:30 par Jacques74.
Gui13
10-06-2014 à 15h03
Acceder au profil du membre
je persiste a dire que le problème viens de la valeur IAgain ou ISgain , les EZEE/MAC sont sensible au point de vue regulation ...

Guillaume, 2041 msg, 46 ans. Istres (FR-13). Pour un VAE sur mesure ! specialiste batterie et solaire . www.declic-eco.fr
 Citer Alerter [312615]
publicité
10-06-2014 à 15h03
Un watt-mètre pour votre vélo électrique ?
Un wattmètre pour connaitre à tout instant la puissance du moteur de votre VAE, et l'autonomie restante. 25 euros.
cyclurba.fr/Velos_electriques/208/Mesure-wattmetre.html
Lien commercial -187-

Camoulaurent
10-06-2014 à 15h06
Acceder au profil du membre

Gui13 a écrit :
je persiste a dire que le problème viens de la valeur IAgain ou ISgain , les EZEE/MAC sont sensible au point de vue regulation ...



Ok mais quoi mettre comme valeurs, car la je bug au maximum

Camoulaurent, 49 msg, 41 ans. Rouen (FR-76). Lapierre Froggy 318 aka E-Grenouille
 Citer Alerter [312616]
98 messages.      1 2 3 4 5 6 7 8 9 10   - Réglage Cycle Analyst en pilotage du controleur - Lu 32280 fois. [14464]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 22 à 00h38 Simo2016 Bonsoir
J'ai un problème avec mon vélo batavus padova easy : E0003 afficher sur display, le mode électrique ne fonctionne pas
Le 22 à 08h37 Havoc Obsolescence programmée:« Nous sommes navrés de lire que vous avez des problèmes avec la batterie de votre vélo. Le dysfonctionnement...
Le 23 à 11h19 Paul67 Hello tout le monde, y a t' il qq qui a une expérience dans le débrayage VAE Bosch?
Le 23 à 11h20 Paul67 débridage , pas débrayage
Le 23 à 13h31 Havoc Tout ce que tu recherches est sur le forum et aussi dans les articles.