### Z01### Cyclurba, le vélo utile

Nouvelle discussionNouveau message Derniers messages Recherche forum
28 messages.      1 2 3 - Branchement contrôleur Greenbike 36/48v 18A [18250]
Maillerau
23-04-2016 à 16h39
Acceder au profil du membre
Le fil mauve oui, je l'ai aussi.
Après avoir débranché les fils oranges, ça marche.
Il faut auparavant, faire correspondre, les fils des prises.

Anonyme, 370 msg, 62 ans. Ribecourt Dreslincourt (FR-60). [mon blog]
 Citer Alerter [445564]
Maillerau
23-04-2016 à 16h42
Acceder au profil du membre
J'ai déplacé le fil noir (-).

Anonyme, 370 msg, 62 ans. Ribecourt Dreslincourt (FR-60). [mon blog]
 Citer Alerter [445565]
publicité
23-04-2016 à 16h42
Découvrez nos produits
Lien commercial -341-


Maillerau
23-04-2016 à 16h50
Acceder au profil du membre
Alors la je ne vois plus. Mon contrôleur fonctionne à présent.
Mon montage: batterie, contrôleur, moteur,accélérateur au pouce, rien de plus. Capteurs effet hall débranchés à présent.

Anonyme, 370 msg, 62 ans. Ribecourt Dreslincourt (FR-60). [mon blog]
 Citer Alerter [445566]
Jmr
23-04-2016 à 17h20
Les fils oranges sont je pense les fils d'apprentissage.
Pourrais tu faire une photo de ton câblage, il y a peut-être 1 truc tout simple qui m'échappe.

Anonyme, 39 msg, (FR-17).
 Citer Alerter [445573]
Jmr
23-04-2016 à 17h30
Tu n'aurais pas certains fils shuntés sur les connecteurs inutilisés par hasard ?

Anonyme, 39 msg, (FR-17).
 Citer Alerter [445575]
Maillerau
23-04-2016 à 17h45
Acceder au profil du membre
Non pas de fils shuntés. J'ai branché les capteurs effet hall , essayé,interverti les phases moteur. Débranché les capteurs effet hall et ça marche. Je ne suis pas chez moi pour le moment. Demain je peux faire une vidéo.

Anonyme, 370 msg, 62 ans. Ribecourt Dreslincourt (FR-60). [mon blog]
 Citer Alerter [445578]
Jmr
23-04-2016 à 17h53
Super, merci.

Anonyme, 39 msg, (FR-17).
 Citer Alerter [445580]
publicité
23-04-2016 à 17h53
Buzibi, le spécialiste du  vélo électrique
Lien commercial -60-

Jmr
24-04-2016 à 19h15
J'ai enfin réussi à le faire fonctionner. J'ai suivi les conseils promulgués ici. Méthode appliquée : connections des 3 phases ; connection du connecteur capteurs hall ; connection du connecteur d'apprentissage ; connections batterie ; connections fil mauve de contact au + batterie. Tout ça branché, ça tourne à l'envers > je débranche fil mauve de contact , ça s'arrête, je le rebranche et ça tourne dans le bon sens. Je laisse tourner environ 5/10 mn puis je débranche le connecteur d'apprentissage. Je branche ma poignée d'accélérateur, n'accélère, rien ! j'essaie avec un accélérateur au pouce rien ! Après avoir vérifié le 5v aux bornes du connecteur d'accélérateur je décide de faire un shunt entre le + et le fil de commande et là , miracle ça fonctionne. J'ai donc interverti les broches de mon connecteur d'accélérateur et tout est OK. Merci à tous les intervenants pour vos précieux conseils. Sur ce je suis allé tester mon nouveau moteur 8funCst code 12 . Je vous poste un petit C/R de conso suite à cette sortie rubrique batteries LG mj1.

Anonyme, 39 msg, (FR-17).
Alerter [445814]
28 messages.      1 2 3 - Branchement contrôleur Greenbike 36/48v 18A - Lu 4611 fois. [18250]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 08 à 20h14 Havoc 200 est sorti en kiosques ! (je ne l'ai pas encore lu)
Le 09 à 10h13 Havoc Palmarès de la FUB: Strasbourg - Nantes - Rennes - Meilleure progression: Paris
Le 11 à 09h39 Havoc Santa Cruz sort son enduro à moteur Shimano de 20 kg ! A partir de 7500 euros.
Le 13 à 12h48 Mister Bonjour je possède une t850 je ne sais pas comment la debrider elle ne va pas vite pourtant elle a un moteur 350w si quelqun peut m'aider...
Le 13 à 17h13 Havoc La shoutbox n'est pas l'endroit idéal pour te répondre. Utilise le forum.

Lien commercial -48-


Découvrez tous nos display compatible Bafang