Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 12
Nouvelle discussionNouveau message Derniers messages Recherche forum
27 messages.   1 2 3   - Panne du capteur de vitesse sur Matra TX (moteur Tranzx PST) [21122]
Guillaume41
03-10-2017 à 09h36
Encore moi ! j'ai démonté le moteur et j'ai soudé en direct 3 fils sur chacun des capteurs. J'ai le même constat :
Je passe une face d'un aimant : j'obtiens 2mV en retour et quand je passe l'autre face, j'obtiens -4mV. Je me rends compte que j'ai un facteur 10 de différence avec mon autre test (là-haut). J'ai du me planter dans la lecture.
En tout cas, ca me parait assez faible comme valeur. J'ai la même chose sur les 3, il y en a pas un qui réagit différemment. Je suis à sec niveau tests.
Help me please !

Anonyme, 7 msg, (FR-41).
 Citer Alerter [533902]

Discussion déplacée depuis la rubrique Présentation des nouveaux membres, le 2017-08-31 19:59:33 par Havoc.
Corentin44
25-04-2018 à 11h03
Je fait un petit déterrage de sujet. J'ai le même problème sur le vélo de ma compagne un vélo Winora F1 de 2012 avec moteur Tranz X PST Mionic HR. Je me suis rendu compte en essayant son vélo que l'assistance coupait à 25 km/h mesuré mais qui correspond à 5 ou 8 km/h réel.

J'ai vérifié visuellement les cables et tout à l'air ok. Avant de faire des vérif plus approfondie je voulais avoir un petit retour de ce que tu avais fait guillaume41 ? As tu changé les capteur à effet hall ? les cables ? fait une émulation de signal ?

Le capteur de vitesse est intégré à la roue arrière et le cable du moteur va au support de baterie dans le porte bagage avant de revenir à l'afficheur. Je suppose que le controleur est dans le porte bagage, mais je
ne suis pas sur...
Si cela peut aider : Il y a 10 cables qui sorte du moteur dont deux plus épais (connectique ronde à vis).



Anonyme, 9 msg, (FR-44).
 Citer Alerter [566451]
publicité
25-04-2018 à 11h03
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
kit ebike
Guillaume41
25-04-2018 à 19h52
Bonjour Corentin,
J'ai démonté le moteur moyeu pour voir un peu la bête de l'intérieur. C'est un moteur avant TranzX PST M01. Il y a 8 fils : 3 fils de grosse section pour les trois phases du moteur brushless, 1 fil de masse, 1 fil d'alim et 3 fils pour les signaux des capteurs effet hall. L'alim et la masse des capteurs sont reliés en dérivation.
Pour chaque capteur, j'ai branché le + et la masse sur une alimentation séparée pour voir le signal de sortie et en faisant passer les aimants devant. Les 3 capteurs me retournent la même chose : tantôt positif, tant négatif mais ca se joue à quelques µV.... je croyais que le signal était binaire soit 0V ou +Tension d'alim. J'ai trouvé un tuto pour remplacer ces capteurs mais je n'ai pas pris le temps de tenter. D'ailleurs je ne sais pas quelle référence commander. En tout cas, le vélociste qui fait du Matra m'a dit qu'il fallait changer le moteur moyeu pour ce genre de problème :( ...env 300€
Pour moi, la connectique est bonne. Peut-être est-ce le controleur qui fait mal le job.
J'en suis à ce stage mais je suis en voyage pour quelques mois donc ça ne sera que pour le mois de septembre maintenant.
Bonne continuation
Guillaume

Anonyme, 7 msg, (FR-41).
 Citer Alerter [566557]
Corentin44
25-04-2018 à 20h38
Merci pour ton retour. De mon côté j'ai fait quelques test et j'ai regardé quelques vidéo. J'en déduis que brushless avec sensor si il y a un problème de capteur il y a aussi un problème de rotation car l'alim envoi pas aux bonnes phases.

J'ai fait quelques test sur le vélo a très faible vitesse et il est fluide si on dépasse pas la vitesse, il y a pas d'accout ni rien. Je pense que cela vient du régulateur, le problème est arrivée a un moment très chaud l'été dernier.

Je vais démonter le contrôleur et voir ce qui peut avoir cramé puis essayer de comprendre la logique.

Anonyme, 9 msg, (FR-44).
 Citer Alerter [566567]
Equation
03-03-2020 à 12h37
Bonjour récent possesseur d'un Matra SX en panne , vitesse aberrante sur le display avez vous résoluvotre problème (identique au mien) et comment? Merci

Anonyme, 7 msg, (FR-22).
 Citer Alerter [657592]
Corentin44
03-03-2020 à 20h44
Depuis je n'ai pas eu le temps de me pencher sur le sujet... Je repousse la tache de mois en mois.

Si vous trouvez des pistes n'hésitez pas à les partager.; )

Anonyme, 9 msg, (FR-44).
 Citer Alerter [657634]
Equation
06-03-2020 à 17h50
Bonjour, après consultation de la notice Arcade qui utilise le même kit de motorisation il s'avère que c'est le display qui est en panne. Je l'ai remplacé par un autre de chez Tranzx (pas le même modèle mais utilisant le même protocole I2C) et ma vitesse est redevenue normale. Reste à dépanner le display original, c'est pas gagné tout est en CMS ;

Anonyme, 7 msg, (FR-22).
 Citer Alerter [657989]
Corentin44
06-03-2020 à 18h24
@Equation : L'afficheur est revenu mais aussi le motorisation fonctionne ?

De mon coté l'afficheur déconnais (vitesse *10) et ca coupais le moteur à plus de 2 km/h (vitesse réelle) soit 25km/h (afficheur).

Trop bonne nouvelle !!!

Anonyme, 9 msg, (FR-44).
 Citer Alerter [657995]
Equation
06-03-2020 à 19h10
Oui la motorisation fonctionne. Elle fonctionnait déjà en dégradé erreur 5 puisque j'avais débranché le fil du capteur vitesse arrivant sur le contrôleur. C'est une bonne et une mauvaise nouvelle quand on voit le prix d'un display neuf(encore faut il trouver le bon, ils existent en 24, 36v et avec capteur de couple , avec capteur de pédalage and so on...). Je crois que je vais m'orienter vers un ancien modèle, les fiches ne sont pas les mêmes mais je devrais m'en sortir. Celui avec lequel j'ai fait l'essai ne m'appartient pas.

Anonyme, 7 msg, (FR-22).
 Citer Alerter [657999]
publicité
06-03-2020 à 19h10
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique
Corentin44
06-03-2020 à 20h59
C'est vrai que le prix pique un peu... Cela reste moins cher qu'un vélo électrique. Voici un lien hollandbikeshop.com
Ca peut venir du fil ? ? L'écran tu l'as testé avec quel fil (celui d'origine ou celui du moniteur prêté)? Je vois pas de connecteur facile sur le miens.



Anonyme, 9 msg, (FR-44).
 Citer Alerter [658035]
27 messages.   1 2 3   - Panne du capteur de vitesse sur Matra TX (moteur Tranzx PST) - Lu 5836 fois. [21122]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
kit ebike