£££04-jccache.php ££££ -------
Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 13
Nouvelle discussionNouveau message Derniers messages Recherche forum
124 messages.      7 8 9 10 11 12 13   - moteur bafang BBS02b ne fonctionne plus apres 70 km [21203]
Florent3737400
21-04-2020 à 21h19
Acceder au profil du membre
Toujours pas possible de faire les essais de reprog'.. Après avoir butté sur un logiciel qui refusait de s'ouvrir pleine page, maintenant ce sont les COM PORT qui m'affichent des erreurs (différentes d'ailleurs, entre le 3 et le 4).. Il semble que ce soit ma clé USB qui n'ait pas le pilote qui va bien..
Ca ne devrait pas être un problème à trouver qque part dans un forum.
Suspense quand même...

Anonyme, 26 msg, (FR).
 Citer Alerter [671446]
Florent3737400
21-04-2020 à 23h24
Acceder au profil du membre
[forum=]moteur bafang BBS02b ne fonctionne plus apres 70 km
Jacques. Houra ! j'ai trouvé un driver.
Et ça y est, la config de mon moteur apparait enfin.

Je suis déçu, je m'étais imaginé que mon stop delay serait à 0, ce qui aurait expliqué qu'à la moindre détection d'un arrêt de pédalage, ça coupe brutalement.. mais non ! il est déjà à 25.... pas possible d'optimiser davantage sur ce paramètre.

Le stop decay, lui, est à 0 en revanche. Je vais le pousser à l'extrême inverse, et j'observerai ça demain en allant au boulot.


PS : oui, j'observe des coupures à tous les niveaux d'assistance. Lorsque je pédale uniquement, et sans utiliser la gâchette. Elle est branchée, mais je ne l'utilise pas... Est ce que le comportement peut être différent si je la débranche carrément ?



Anonyme, 26 msg, (FR).
 Citer Alerter [671491]
publicité
21-04-2020 à 23h24

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72

Havoc
22-04-2020 à 00h03
Acceder au profil du membre
Non. Si tu ne touches pas à l'accélérateur, il n'envoie pas de signal. S'il en envoie un lorsque tu allumes le système, message d'erreur.

Bruno, Modérateur,55626 msg, 54 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [671498]
Jacques74
22-04-2020 à 05h22
Acceder au profil du membre
Par acquis de conscience je ferais un essais en la débranchant physiquement, ça coute rien d'essayer.

Mon stop delay est sur 10, et là je l'ai placé provisoirement sur 14.
A ta place j'essayerais une reprog totale, avec les bon paramètres.

Anonyme, 18110 msg, (FR).
 Citer Alerter [671515]
Jacques74
22-04-2020 à 05h32
Acceder au profil du membre
onglet PAS

Anonyme, 18110 msg, (FR).
 Citer Alerter [671516]
Jacques74
22-04-2020 à 05h41
Acceder au profil du membre
Prog complète (adaptation provisoire au bug gachette) : cyclurba.fr

Anonyme, 18110 msg, (FR).
 Citer Alerter [671517]
Florent3737400
22-04-2020 à 13h43
Acceder au profil du membre
J'ai fait beaucoup plus drastique que ça..
Le Stop delay à 40 (donc 0,4s) et le Stop Decay à 20 (donc 0,2s)...

Je ressens un mieux c'est vrai mais toujours des coupures malgré tout.
Par contre je ne ressens pas un effet plus lisse avec mes 0,2s de Decay. A se demander si je ne devrais pas mettre carrément 1 seconde juste pour tester et me convaincre que ça prend bien les réglages. Ils sont enregistrés pas de doute (au cas où vous le poseriez la question).
Et puis mince quoi : 0,4 de Delay Et il arrive encore à me faire des coupures ?ça paraît incroyable qu'il arrive à enregistrer des trous au pedalage de plus de 0,4s...
Ce soir en rentrant je referais des réglages encore plus ambitieux (genre 1s et 1s s'il m'autorise juste pour voir) verdict demain matin en allant au boulot.

Anonyme, 26 msg, (FR).
 Citer Alerter [671640]
Jacques74
22-04-2020 à 13h46
Acceder au profil du membre
Il faudrait qu'on puisse voir ta prog complète pour comparer ...

Anonyme, 18110 msg, (FR).
 Citer Alerter [671642]
Florent3737400
22-04-2020 à 13h57
Acceder au profil du membre
Yes. La voici.



Anonyme, 26 msg, (FR).
 Citer Alerter [671645]
publicité
22-04-2020 à 13h57

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72
Florent3737400
22-04-2020 à 14h00
Acceder au profil du membre
La suite

Anonyme, 26 msg, (FR).
 Citer Alerter [671646]
124 messages.      7 8 9 10 11 12 13   - moteur bafang BBS02b ne fonctionne plus apres 70 km - Lu 10096 fois. [21203]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72