SP-2:.### Z01### Petit problème bafang BBS02 750W Forum Cyclurba.fr. Moteurs Bafang / 8FUN

Nouvelle discussionNouveau message Derniers messages Recherche forum
72 messages.      1 2 3 4 5 6 7 8   - Petit problème bafang BBS02 750W [21215]
Havoc
28-09-2017 à 22h28
Acceder au profil du membre
25A, c'est bien pour un 250W, ca peut convenir pour un 500W mais c'est trop juste pour un 750W.

Bruno, Modérateur,51971 msg, 54 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [533281]
5taxerror
02-10-2017 à 18h20
Bonsoir à tous
J'ai résolu le problème en posant un porte bagage sur le velo et en posant a plat le support batterie sur ce porte bagage.
Le vélo perd en design mais y gagne en fiabilité. Il faut dire que placé sur l'emplacement porte bidon le support se vrillait sur lui meme avec le poids de la batterie et donc un des deux contacts positifs du support ne se faisait plus ce qui engendrait les problèmes que j'ai rencontré. Une belle m**** ce support, je l'ai bien signalé à elifebike


Pascal, 26 msg, 54 ans. Lamanon (FR-13).
 Citer Alerter [533781]
publicité
02-10-2017 à 18h20
Lien commercial -48-


Jacques74
02-10-2017 à 19h01
Acceder au profil du membre

Sieber a écrit :
j'ai donc percé l'arriere de la batterie , et fais passer mes cables avec une liaison en XT90


C'est bien mieux comme ça !
Souvent ces batteries avec sabot de contact sont de vraies sources d'emmerdes...
et en plus ça permet plus facilement d'autres bricolages, comme l'installation d'un wattmètre ou l'utilisation d'une batterie sup.

Anonyme, 17409 msg, (FR).
 Citer Alerter [533784]

Message modifié le 2017-10-02 19:19:19 par Jacques74.
Siber69
03-10-2017 à 10h41
Acceder au profil du membre
Après une semaine d'utilisation du velo avec ce systeme , Je valide la manip .
Plus une seule coupure intempestive , je craignais une cellule ou un bms défectueux , et je m'en sort pour deux francs six sous !

Jacques, 253 msg, 58 ans. Lyon (FR-69).
 Citer Alerter [533913]
5taxerror
05-10-2017 à 14h38
Bon la mouise continue, alors que tout aller bien avec la batterie sur le porte bagage, c'est le bms qui me joue des tours

A 15A , il se met en croix.

J'ai ouvert le pack batterie , et c'est assez facile de le changer. Mon chinois ELIFEBIKE me propose de lui retourner la batterie en chine, lui me livrera une nouvelle depuis la germany. Chercher l'erreur à moi les gros frais de retour.
Je vais donc changer le bms avez vous un modèle 13s à préconiser?
merci



Pascal, 26 msg, 54 ans. Lamanon (FR-13).
 Citer Alerter [534213]
Nich31
06-02-2018 à 10h27

5taxerror a écrit :
Bonsoir à tous J'ai résolu le problème en posant un porte bagage sur le velo et en posant a plat le support batterie sur ce porte bagage. Le vélo perd en design mais y gagne en fiabilité. Il faut dire que placé sur l'emplacement porte bidon le support se vrillait sur lui meme avec le poids de la batterie et donc un des deux contacts...



Quand tu parles de "un des deux contacts positifs du support ne se faisait plus ", cela veut dire que les vis de fixation du support sont utiles pour faire un contact sur le cadre ?
J'ai un peu le même genre de problème et ma batterie est sur mon porte bagage mais les vis sont sur du plastique donc pas en contact avec le cadre.

Anonyme, 8 msg, (FR).
 Citer Alerter [551527]
Siber69
06-02-2018 à 10h45
Acceder au profil du membre
la solution la plus simple .

Jacques, 253 msg, 58 ans. Lyon (FR-69).
 Citer Alerter [551533]
Nich31
06-02-2018 à 11h05
Merci pour ta réponse. Je viens de voir que j'ai exactement la même marque de batterie que toi mais en 36V et le même problème ...
Tu peux me détailler la manip, s'il te plait
J'ai l'impression que tu as percé l'arriere de la batterie , et brancher tes cables en XT90 mais où sont branchés/soudés tes cables dans la batterie.
As-tu aussi un interrupteur sur ta batterie ?

Anonyme, 8 msg, (FR).
 Citer Alerter [551538]
Siber69
06-02-2018 à 11h17
Acceder au profil du membre
tu démontes ta batterie , il suffit de déssouder les deux fils qui vont aux cosses de branchement avec le support .
Tu rallonges les fils , perces l'arrière de ton bloc batterie et raccordes avec ton moteur en XT 90

Jacques, 253 msg, 58 ans. Lyon (FR-69).
 Citer Alerter [551539]
publicité
06-02-2018 à 11h17
Lien commercial -48-

Jacques74
06-02-2018 à 11h25
Acceder au profil du membre

5taxerror a écrit :
c'est le bms qui me joue des tours. A 15A , il se met en croix.


Attention, c'est pas forcement le BMS qui est en cause, ça peut aussi très bien venir de la RI (résistance interne) d'un pack un peu sous dimensionné et qui fait chuter trop vite la tension, par exemple s'il fait très froid !
Ou encore une ou deux cellules plus faibles que les autres.
Ca te le fait y compris batterie complétement chargée (à 54.6V) ?

Anonyme, 17409 msg, (FR).
 Citer Alerter [551540]

Message modifié le 2018-02-06 11:46:27 par Jacques74.
72 messages.      1 2 3 4 5 6 7 8   - Petit problème bafang BBS02 750W - Lu 12104 fois. [21215]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 08 à 20h14 Havoc 200 est sorti en kiosques ! (je ne l'ai pas encore lu)
Le 09 à 10h13 Havoc Palmarès de la FUB: Strasbourg - Nantes - Rennes - Meilleure progression: Paris
Le 11 à 09h39 Havoc Santa Cruz sort son enduro à moteur Shimano de 20 kg ! A partir de 7500 euros.
Le 13 à 12h48 Mister Bonjour je possède une t850 je ne sais pas comment la debrider elle ne va pas vite pourtant elle a un moteur 350w si quelqun peut m'aider...
Le 13 à 17h13 Havoc La shoutbox n'est pas l'endroit idéal pour te répondre. Utilise le forum.

Réparer et entretenir son vélo soi-meme
Lien commercial -181-