Nouvelle discussionNouveau message Derniers messages Recherche forum
78 messages.      3 4 5 6 7 8 - Petit problème bafang BBS02 750W [21215]
Havoc
17-09-2019 à 18h36
Acceder au profil du membre
Peux-tu nous communiquer le nombre de detnts de ton plateau et de ton pignon le plus petit ?

Note que le nombre de niveaux d'assistance n'a rien à voir avec cela.

Bruno, Modérateur,52025 msg, 54 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [634153]
Baduff
17-09-2019 à 19h02
J’ai pris un plateau de 44 dents (standard). Je n’ai pas le vélo sous les yeux pour le pignon. Désolé

Anonyme, 31 msg, (FR-94).
 Citer Alerter [634157]
publicité
17-09-2019 à 19h02
Buzibi, le spécialiste du  vélo électrique
Lien commercial -60-


Baduff
12-02-2020 à 23h44
Bonsoir à tous,

Qqun à t il déjà eu un souci avec son moteur ? J’en suis à 800km et depuis plusieurs jours ... le moteur se lance au pédalage puis se coupe ! Cela a répétition. J’exerce une force sur les pédales , le moteur se lance puis se coupe 3 sec plus tard ...

Merci d’avance pour votre aide

Anonyme, 31 msg, (FR-94).
 Citer Alerter [655798]
Marcus33
18-02-2020 à 14h53
Qu'entends tu par "se coupe " ?
Y a plus rien qui s'affiche sur le display ?
Il y a un code erreur affiché ?
L'accélérateur manuel fonctionne ?

Anonyme, 19 msg, (FR-79).
 Citer Alerter [656427]
Havoc
18-02-2020 à 16h03
Acceder au profil du membre
Et qu'as-tu comme batterie ? Reliée comment ?

Bruno, Modérateur,52025 msg, 54 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [656428]
Baduff
18-02-2020 à 22h20

Le display est OK. Rien ne s’affiche. Tout est OK. Mais depuis peu, l’assistance se met en marche (la jauge verte du moteur monte) puis rechute 5 secondes plus tard, alors que je suis en plein pédalage ... donc j’accélère puis suis freiné par le frein moteur ! Qq secondes, il se ré-enclenche avant de s’arrêter ! Certains me parlent d’un problème au niveau du PAS ?!?!? Je possède une batterie Hailong 48V qui marche parfaitement.
Suite à ce problème du moteur, je n’accélère qu’avec la gâchette manuelle qui marche parfaitement ???????? et le moteur ne se coupe pas. Merci pour votre aide ! J’ai fait une vidéo mais je ne peux pas la poster sur le forum.

Anonyme, 31 msg, (FR-94).
 Citer Alerter [656466]
Marcus33
19-02-2020 à 13h22
Ce que tu décris semble être le programme d'origine de Bafang.
Il te faut un cable pour reprogrammer ton Bafang et garder de l'assistance une fois la vitesse max atteinte, sinon t'es obligé de jouer de l'accélérateur manuel.

Anonyme, 19 msg, (FR-79).
 Citer Alerter [656510]
Baduff
19-02-2020 à 14h08
J’ai changé la programmation il y a déjà plusieurs mois. La configuration d’origine ne me plaisant pas, j’ai pris celle du Forum. Config dont j’étais satisfait !! et après plusieurs mois d’utilisation , ce problème est apparu.
Pensez-vous qu’il faut que je revois les paramètres ou bien est-ce un problème mécanique ? Le moteur fonctionne puisqu’il est OK avec la gâchette. Mais dès que j’actionne les pedales , le problème apparaît ... Mystère

Anonyme, 31 msg, (FR-94).
 Citer Alerter [656512]
publicité
19-02-2020 à 14h08
Lien commercial -366-

Membre0
19-02-2020 à 16h36
J’ai changé la programmation il y a déjà plusieurs mois. La configuration d’origine ne me plaisant pas, j’ai pris celle du Forum. Config dont j’étais satisfait !! et après plusieurs mois d’utilisation , ce problème est apparu.
Pensez-vous qu’il faut que je revois les paramètres ou bien est-ce un problème mécanique ? Le moteur fonctionne puisqu’il est OK avec la gâchette. Mais dès que j’actionne les pedales , le problème apparaît ... Mystère

Membre0, msg. Ce membre n'est plus inscrit.
Alerter [656514]
78 messages.      3 4 5 6 7 8 - Petit problème bafang BBS02 750W - Lu 12299 fois. [21215]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 08 à 20h14 Havoc 200 est sorti en kiosques ! (je ne l'ai pas encore lu)
Le 09 à 10h13 Havoc Palmarès de la FUB: Strasbourg - Nantes - Rennes - Meilleure progression: Paris
Le 11 à 09h39 Havoc Santa Cruz sort son enduro à moteur Shimano de 20 kg ! A partir de 7500 euros.
Le 13 à 12h48 Mister Bonjour je possède une t850 je ne sais pas comment la debrider elle ne va pas vite pourtant elle a un moteur 350w si quelqun peut m'aider...
Le 13 à 17h13 Havoc La shoutbox n'est pas l'endroit idéal pour te répondre. Utilise le forum.

Transformez votre vélo en vélo électrique
Lien commercial -333-



Découvrez tous nos display compatible Bafang