SP-2:.### Z01### Projets a base de moteurs d'hoverboard Forum Cyclurba.fr. Vae et kits interdits sur voie publique

Nouvelle discussionNouveau message Derniers messages Recherche forum
3874 messages.      379 380 381 382 383 384 385 386 387 388   - Projets a base de moteurs d'hoverboard [22240]
Peter
12-06-2019 à 20h40
Acceder au profil du membre

Tchang a écrit :
oui tu peux activer la fonction ebs en ouvrant le contro , et fait un shunt dessu , cela active le frein moteur BAS....


Je ne dois pas avoir de chance car je n'ai jamais réussi à activer la fonction de cette façon...même sur un contrôleur qui avait les fils de régénération...
Je pense qu'il faudrait voir le soft mais je n'ai pas encore essayé et apparemment c'est une vrai galère

Anonyme, 2579 msg, 41 ans. (FR-77).
 Citer Alerter [619589]
Tchang
12-06-2019 à 21h01
Acceder au profil du membre
Et bien c est parceque ils ont du suprimer la petite résistance juste après le shunt qui va vers le microprocesseur....
Suit la piste....

Des fois . faire le strape sur EBS ne suffi pas car elle est interompue par une borne ou il faut activer sur une masse GND....
puis le signale frein bas ou haut l active...

Tchang, 9027 msg, 45 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [619593]

Message modifié le 2019-06-12 23:01:09 par Tchang.
publicité
12-06-2019 à 21h01
Réparer et entretenir son vélo soi-meme
Lien commercial -178-


Peter
12-06-2019 à 22h05
Acceder au profil du membre
Ok je vois, il faudrait que je fasse le test avec le petit contrôleur 350w.
C'est quand même pratique cette fonction.
Quand les freins sont faible ça peut aider.


Anonyme, 2579 msg, 41 ans. (FR-77).
 Citer Alerter [619597]
Tchang
12-06-2019 à 23h02
Acceder au profil du membre
étant donner que c'est souvant pour des moteur réducteé , ca doit frein bien plus
que en directe drive , ca doit etres pour ca que le frein n'est pas tres fort , au risque de péter les engrenages

Tchang, 9027 msg, 45 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [619604]
Smalltwin
13-06-2019 à 07h53
Acceder au profil du membre
Bonjour à tous
j'ai récemment fabriqué une trottinette 2 roues motrices avec comme base 2 moteur d'hoverboard et une batterie li-ion 48v ( batterie je l'utilise aussi sur mon VTT avec alternateur néodyme) et contrôleur 36/48v 350w 18 A, le classique pour ce genre de proto
j'ai connecté les capteurs hall mais j'ai un souci de broutage du moteur lorsque j’accélère.
si j'accélère peu ce va.
si je deconnecte les hall c'est pareil.
j'ai fait la fonction apprentissage avec et sans hall, c'est pareil
a vide ca tourne super bien et vite
les moteurs sont modifiés comme Tchang le préconise dans son tuto
avez vous une idée du pb?
je vous met une photo du proto ce soir.
merci pour votre aide

Jean Yves, 239 msg, 54 ans. Boersch (FR-67). [mon blog]
 Citer Alerter [619619]
Peter
13-06-2019 à 08h12
Acceder au profil du membre
Tu as testé en étoile ?

Anonyme, 2579 msg, 41 ans. (FR-77).
 Citer Alerter [619620]
Smalltwin
13-06-2019 à 08h14
Acceder au profil du membre
Oui j'ai testé les 2 couplage, c'est idem.
Là je suis en triangle ça se comporte bien avec du couple mais toujours ce broutage au dessus de 12 ou 15 kmh


Jean Yves, 239 msg, 54 ans. Boersch (FR-67). [mon blog]
 Citer Alerter [619621]
Peter
13-06-2019 à 08h46
Acceder au profil du membre
Tu es certain qu'il n'y a pas de fils mal isolé ou dénudé à la masse ?
Mesure la continuité entre les phases et la carcasse moteur.
Tu peux utiliser une pile 9v et voir si ça fait des étincelles sur la carcasse moteur.
+ sur les phases et moins sur la carcasse comme dans la vidéo de Tchang sur la conversion d'alternateur.

Anonyme, 2579 msg, 41 ans. (FR-77).
 Citer Alerter [619623]

Message modifié le 2019-06-13 08:54:46 par Peter.
Smalltwin
13-06-2019 à 08h51
Acceder au profil du membre
Est ce qu'en testant la valeur la valeur ohmique de chaque phase je peux voir ce problème ?


Jean Yves, 239 msg, 54 ans. Boersch (FR-67). [mon blog]
 Citer Alerter [619624]
publicité
13-06-2019 à 08h51
Découvrez nos produits
Lien commercial -341-

Peter
13-06-2019 à 08h56
Acceder au profil du membre
Tu dois avoir un mégohmmètre pas juste un testeur en Ohm ce n'est pas suffisant. Il faut mesurer entre les phases et la carcasse métallique. La mesure en Ohm entre phases te dira juste si un fil ou une bobine est coupé. Fait avec une pile si tu n'as pas de mégohmmètre. Si ça fait une étincelle c'est qu'il y a un fil dénudé et en contact avec la ferraille.

Anonyme, 2579 msg, 41 ans. (FR-77).
 Citer Alerter [619625]

Message modifié le 2019-06-13 09:35:27 par Peter.
3874 messages.      379 380 381 382 383 384 385 386 387 388   - Projets a base de moteurs d'hoverboard - Lu 381930 fois. [22240]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 19 à 22h17 Ptit-philou Stop les questions dans le tchat ! Ouvrez un sujet sur le forum, merci...
Le 20 à 18h01 Briselevent bonjour
j'ai un velo matra 2013 istep tourer 48volt/422w Je voudrait savoir si quelqu'un a des problème de renouvellement de pièces...
Le 21 à 07h42 Havoc Depuis 2013, Matra Cycles est passé dans le giron de Easybike et le système BionX délaissé.
Le 26 à 21h24 Bubu89 Bonjour
Comment garder l'heure sur l'ordi de bord des moteurs bafang
Le 27 à 10h09 Ptit-philou Bonjour, il faut poser la question sur le forum ;-)
Pas assez de place et de visibilité dans le tchat...


Accédez à notre site www.power-e-bike.fr