£££04-jccache.php ££££ -------
Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 13
Nouvelle discussionNouveau message Derniers messages Recherche forum
23 messages.   1 2 3   - Problème contrôleur EasyMini [23642]
Harrys
11-11-2018 à 21h50
Je laisse aujourd'hui quelques photos dans un dossier partagé google drive
Plus tard j'ajouterai d'autres si besoin
drive.google.com

Anonyme, 14 msg, (FR-75).
 Citer Alerter [592984]
Tchang
11-11-2018 à 22h42
Acceder au profil du membre
tout a l'aire bien ..

je ne pense pas que le probleme ne vien pas de la batt ..

je pense plus que cela vient de ton capteur PAS pédalier ...

tu as sans doute un moteur roue moyeux , il n y a pas de hall ..

si ton afficheur affiche bien le full power , les barettes sont bien aux max !!!

ca te dit quoi quant tu l'alume sur power .
ca affiche quoi ?

Tchang, 14514 msg, 46 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [593002]
publicité
11-11-2018 à 22h42

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13

Harrys
11-11-2018 à 23h04
Je pense que même sans le capteur PAS connecté, le LCD doit monter full battery. J'ai testé avec et sans capteur PAS, le même.
Quant au moteur, il a 3 fils gros pour alim et 3 fils pour un sensor, pareil comme un PAS sensor. 2 fils sont coupés par le producteur, il ne sont pas utilisés. L'avantage de ce moteur est que je reçois les infos vitesse, distance même quand le vélo marche par sa inertie, quand le moteur n'est pas activé. Je n'ai pas besoin d'un capteur de vitesse additionnel.
Quelles barrettes sont au max ?

Anonyme, 14 msg, (FR-75).
 Citer Alerter [593009]
Harrys
11-11-2018 à 23h15
Ma batterie a une clef. Quand je tourne la clef en position On, LCD s'allume. La batterie clignote. Battery low.
J'ai lu dans le manuel, il dit que le bouton On du LCD, une fois appuyé, allume le rétro-éclairage, j'ai vérifié--ça marche. Si maintenir le bouton On pendant 3 secondes, LCD doit s'éteindre. J'ai vérifié, il s'éteint mais ne s'allume plus, ni 1 secondes, ni 3 secondes maintenant On. Pour l'allumer il faut de nouveau tourner la clé off-on. Ça c'est pas normal, je sais. Les 2 LCD on le même comportement. Un LCD est vieux, l'autre est tout neuf.

Anonyme, 14 msg, (FR-75).
 Citer Alerter [593011]
Harrys
11-11-2018 à 23h30
J'ai encore un contrôleur de model S et un autre LCD S830. Comme mon moteur n'a pas pas de hall sensors, je vois sur LCD un signe "m" qui signifie motor error. La roue tourne en activant l'accélérateur de main, mais je ne vois pas les info vitesse, distance. Donc j'ai laissé le model S pour un autre vélo et je suis revenu sur l'ancien contrôleur et son LCD C300

Anonyme, 14 msg, (FR-75).
 Citer Alerter [593016]
Tchang
11-11-2018 à 23h34
Acceder au profil du membre
sur le symbole de la batt de l'afficheur

elle ne t'indique pas les barres restant ???

sur ta photo elle est pleinne
as tu une poignet de gaz ?

car elle est présente sur la piste du contro

Tchang, 14514 msg, 46 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [593019]
Tchang
11-11-2018 à 23h36
Acceder au profil du membre
tu peux me refaire une photo des tes fiche connecteur et leur nom...

donc tu a une poignet de gaz

Tchang, 14514 msg, 46 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [593020]
Harrys
11-11-2018 à 23h46
Ah, sur ma photo elle est pleine, car c'est une photo ancienne quand tout marchait bien. J'ai mis cette photo pour avoir une idée sur LCD et comment il doit être quand tout fonctionne.

Anonyme, 14 msg, (FR-75).
 Citer Alerter [593023]
Harrys
11-11-2018 à 23h49
J'ai suivi chaque fil, demain je ferai une schéma électrique, ça va aider à comprendre.

Anonyme, 14 msg, (FR-75).
 Citer Alerter [593024]
publicité
11-11-2018 à 23h49

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13
Harrys
11-11-2018 à 23h59
Non, je n'ai pas une poignée de gaz. J'ai "émulé" l'accélérateur en envoyant un signal de 5v sur le fil signal du "Throttle" connector. C'était juste pour tester, pour comprendre si le moteur fonctionne ou pas, car le capteur PAS n'était pas reconnu par le nouveau contrôleur. J'ai changé dans Config du LCD S830 le nombre de aimants, 8,5,12-aucun effet. Mais c'est une autre histoire avec ce contrôleur type S. Je suis intéressé par l'ancien.


Anonyme, 14 msg, (FR-75).
 Citer Alerter [593027]
23 messages.   1 2 3   - Problème contrôleur EasyMini - Lu 2814 fois. [23642]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

test 5
Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13