SP-2:.### Z01### Moteur pédalier Tongcheng TSDZ2 Forum Cyclurba.fr. Moteurs Pédalier autres

Nouvelle discussionNouveau message Derniers messages Recherche forum
1119 messages.      96 97 98 99 100 101 102 103 104 105 106   - Moteur pédalier Tongcheng TSDZ2 [19836]
Elem
18-04-2019 à 20h35
Acceder au profil du membre
Fabrication documenté sur ce forum ... TUTORIEL : Fabrication Soudeuse point DIY pour moins de 40 euros pour fabrication/réparation batterie 18650

En fait la résistance est résolu des la 2.0 il semblerait : endless-sphere.com #p1454473

le report sur la version 3.4 d un bug : endless-sphere.com #p1458299

Didier, 4196 msg, 58 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1 elementaire01.blogspot.com/
 Citer Alerter [612375]

Message modifié le 2019-04-18 20:38:17 par Elem.
El-proletario
05-05-2019 à 16h54

Labra a écrit :
Bonjour Elem, Merci pour tes réponses rapides. C'est toujours sympa de pouvoir obtenir un peu d'aide. En rentrant j'ai tout de suite testé en branchant en 3,3V à la place des 5V et ça a fonctionné a merveille du premier coup. J'ai donc pu sauvegardé les paramètres d'origine (Prog/Data/OptionByte) J'avais dans l'idée de tout de suite...



Salut Étienne

Lorsque tu utilises le configurateur java tu cliques simplement sur program et ça lancé l'écriture ?
Je clique sur program mais il ne se passe rien, juste une fenêtre noire Windows qui dit que la "path" n'a pas été trouvée.

Je n'ai pas compris ta remarque sur le changement d'un fichier, lequel précisément ?

Merci

Anonyme, 9 msg, 33 ans. (DE-65).
 Citer Alerter [614128]
publicité
05-05-2019 à 16h54
Réparer et entretenir son vélo soi-meme
Lien commercial -181-


Labra
05-05-2019 à 17h21
Edit : les "Antislash" sont supprimés je vais essayer de faire une capture
Bonjour,

Le chemin a modifier se situe dans le fichier configurator_program.bat situé dans le répertoire :
TSDZ2_Controller_vM0.16.D_and_TSDZ2_Configurator_Beta_0.2.0srccontroller



Faire un clic droit sur le fichier et "Modifier".
Ensuite, tu modifies le texte comme ceci :

code a écrit :
@echo off

PATH = %PATH%;C:Program Files (x86)STMicroelectronicsst_toolsetstvp
::
PATH = %PATH%;%1




Puis tu enregistres et tu peux lancer programmation !

Etienne

Etienne, 10 msg, 32 ans. (FR-54).
 Citer Alerter [614133]
Labra
05-05-2019 à 17h27
Et le contenu du fichier :


Etienne, 10 msg, 32 ans. (FR-54).
 Citer Alerter [614134]
El-proletario
05-05-2019 à 23h00
Super ça a marché merci !

J'ai fait un petit tour avec la version 3.3 de base, j'ai une résistance en pédalant en arrière lorsque l'un des niveaux d'assistance est enclenché, plutôt embêtant pour moi car je ne peux pas utiliser mon frein moyeu dans ce cas-là, en off je peux retropédaler sans problème. Sinon je trouve que l'assistance est plus agréable en début de pédalage moins brusque et plus naturelle / progressive.

Tu as aussi la résistance en rétropédalage ? Tu as essayé la version 3.4 il le semble ?


Anonyme, 9 msg, 33 ans. (DE-65).
 Citer Alerter [614159]
Labra
06-05-2019 à 20h52
Salut El proletario,

Je viens de tester et je n'ai pas cette résistance. Il faut que dire que j'ai suivi les conseils d'Elem et que je suis repasser en 0.2.0 pour éviter d'avoir des bugs.

Si tu veux donc utiliser ton rétrofrein repasse donc en 0.2.0 et attend que la version se fiabilise !

Bonne soirée

Etienne
Ps : J'avoue que je n'ai jamais adhérer a ce mode de freinage ... tu n'es jamais tranquille tu dois perpétuellement pédaler à l'envers en descente ?

Etienne, 10 msg, 32 ans. (FR-54).
 Citer Alerter [614267]
Elem
09-05-2019 à 11h09
Acceder au profil du membre
J ai expérimenté un petit bug hier, le moteur a continué de tourner mm sans action sur les pedales, j ai reduit l assistance au niveau 0 et cela a continué jusqu a ce que j arrête le moteur ( coupure marche/arret ) et relance le système .

C est la premiere fois et je ne saurais dire d ou cela provient, il faut dire que j utilise rarement mon montage avec la version marcoq .

Je suis toujours sur la version de base sans configurateur, peut être que le bouton qui sert au walk assit etait resté bloqué !?

Vu que je n utilise pas de coupure frein ça peut être gênant, ce qui me fait dire que c est le walk assit c est que la vitesse de rotation etait faible mais puissante qd mm, j etais en assit 2 .

une coupure d urgence au guidon pourrait se reveler nécessaire, c est un système que j adopte souvent sur les montage en moteur roue avec frein hydraulique .

j ai bien une coupure batterie mais le bouton n est pas tres accessible, il faut que je trouve un moyen de fabriquer une piece 3D pour integrer la coupure batterie et le cable de recharge car actuelement c est un montage volant dans une petit sacoche de selle ( je suis sur une batterie fait maison en 11S4P ) .

Je vais tester la version 0.16 config 2.0 des que possible mais la version 0.18 config 0.3.3 parait stable selon les dires d un intervenant .

endless-sphere.com #p1463115

Didier, 4196 msg, 58 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1 elementaire01.blogspot.com/
 Citer Alerter [614641]
Kevin8b8
30-05-2019 à 21h14
Bonjour à tous,

J'ai récemment installé un TSDZ2 350W + VLCD5 (acheté sur PSWPOWER) mais il ne fonctionne qu'avec l’accélérateur. Lorsque que je pédale on entend le moteur mais il ne donne aucune puissance.

Pour être précis il peut donner des a-coups au démarrage, puis se met a siffler aiguë à partir d'une certaine cadence de pédalage mais sans jamais transmettre de la puissance

Alors au début j'ai testé plusieurs settings : 25km/h ON/OFF, Assist Ratio à 0 à 16 à 32 ... mais rien
Puis j'ai lu que le positionnement du capteur de vitesse pouvait jouer donc je l'ai rapprocher. (d'ailleurs un essai avec l'aimant à 1mm du capteur m'affichait 99km/h.. je l'ai remis à 5mm)

Et j'ai lu qu'un Voltage trop haut pouvait également provoquer ça mais j'ai une batterie 30V 10ah pour un moteur 36V...

Est-ce que c'est déjà arrivé à l'un d'entre vous ?

A priori je pencherais pour un capteur de couple défectueux mais je n'ai pas accès à l'affichage du couple en temps réel (il semblerait que ce soit dans le Firmware 3.7.. j'ai le 3.6)

Merci pour votre aide :)


Anonyme, 1 msg, (FR-13).
 Citer Alerter [617691]
Elem
31-05-2019 à 06h21
Acceder au profil du membre
Assist Ratio à 0 à 16 à 32 ...
tu as la version standard ( stock firmware ) sur ton VLCD5 ?
jamais vu cette option sur le stock firmware .

j'ai une batterie 30V 10ah pour un moteur 36V...
je sais que le tsdz2 peut fonctionner jusqu a 24V mais en generale une version 36V recvlame une batterie 36V .

je n'ai pas accès à l'affichage du couple en temps réel (il semblerait que ce soit dans le Firmware 3.7.. j'ai le 3.6)
pas avec le stock firmware en tout cas .

Plus simplement, a l initialisation il ne faut pas poser les pieds sur les pedales le temps que le capteur de couple se calibre .

Didier, 4196 msg, 58 ans. Biot (FR-06). [mon blog] VTT SWX02 RR-9.1 * VTT TSDZ2 RR-9.1 elementaire01.blogspot.com/
 Citer Alerter [617710]
publicité
31-05-2019 à 06h21
Transformez votre vélo en vélo électrique !
Lien commercial -292-

Trendy
06-06-2019 à 14h04

Bonjour à tous !

Je ne suis pas nouveau sur ce forum, mais un peu quand même dans cette rubrique.
Voici ma question, je viens d'acheter un velo Nakamura que j'ai équipé d'un moteur pedalier
TSDZ2 36v 350w.
Aucun problème de montage, le vélo fonctionne très bien.
Je voudrais installer une gachette accelerateur qui a 3 fils rouge, noir et blanc. mais je ne sais
les connecter au bon endroit.
Pouvez vous m'aider ?


Anonyme, 43 msg, (FR-70).
 Citer Alerter [618635]
1119 messages.      96 97 98 99 100 101 102 103 104 105 106   - Moteur pédalier Tongcheng TSDZ2 - Lu 249751 fois. [19836]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 22 à 00h38 Simo2016 Bonsoir
J'ai un problème avec mon vélo batavus padova easy : E0003 afficher sur display, le mode électrique ne fonctionne pas
Le 22 à 08h37 Havoc Obsolescence programmée:« Nous sommes navrés de lire que vous avez des problèmes avec la batterie de votre vélo. Le dysfonctionnement...
Le 23 à 11h19 Paul67 Hello tout le monde, y a t' il qq qui a une expérience dans le débrayage VAE Bosch?
Le 23 à 11h20 Paul67 débridage , pas débrayage
Le 23 à 13h31 Havoc Tout ce que tu recherches est sur le forum et aussi dans les articles.

Lien commercial -48-