Nouvelle discussionNouveau message Derniers messages Recherche forum
38 messages.      1 2 3 4 - Aide dépannage moteur Kalkhoff Pro Connect [15269]
Jefavecunf
08-10-2014 à 17h58
@ Christian...

désolé, je n'avais pas vu ton info. En fait, avant de démonter, j'ai fait un essai basique où tout était encore en place (chaine, moteur, pédalier), et ça à ce moment qu'en alimentant avec mon alim. labo je n'ai pas réussi à faire tourner le moteur comme à l’accoutumé d'où ma conclusion que le problème se situe dans ce bloc.

Jef, 61 msg, 46 ans. Palaiseau (FR-91).
 Citer Alerter [339767]
Dida67
08-10-2014 à 18h17
Ok.

Christian, 2765 msg, 68 ans. Wintershouse (FR-67). nocar 26v 33466 km,kinneto lefty rigid 30766 km
 Citer Alerter [339770]
publicité
08-10-2014 à 18h17
Réparer et entretenir son vélo soi-meme
Lien commercial -181-


Dbo
08-10-2014 à 18h54
Il y a peu de chances pour que le problème vienne d'un capteur. En effet dans ce cas le controleur affiche une erreur ( led clignotantes, comme lorsque on pédale au moment de l'allumage du moteur).

Donc il n'y a plus qu'à changer les MosFET. C'est pas bien cher ( 20 € les 6 chez selectronic Nation ), mais c'est galère à démonter...

Comme je le dis dans l'autre post, on doit pouvoir décoller la carte et le silicone en percant 4 ou 6 trous dans le carter et en poussant l'ensemble avec des ejecteurs. Ensuite on arrive à dégager le silicone juste au niveau des composants à dessouder.


Pour la batterie, on en trouve facilement sur eBay allemagne.


Anonyme, 10 msg, (FR-75).
 Citer Alerter [339778]
Jefavecunf
12-10-2014 à 10h44
,

J'ai extrait la carte contrôleur ce matin.
J'ai juste enlevé les 2 vis de maintien, puis avec un cutter, j'ai coupé et enlevé le silicone tout le tour de la carte.
J'ai ensuite fait pression à divers endroit, tout doucement avec des tournevis, et la carte est sortie.
Idéalement, je pense qu'en insérant une pièce fine type reglet en inox doit permettre d'extraire encore plus facilement la carte.
Je confirme la présence d'un gap-pad pour faire la continuité thermique entre le boitier des MOS et le carter.
Je regarderai au boulot sous binoculaire pour essayer de voir la référence des MOS (qui sont des NEC).
Au pire, je prendrai la même référence que citée précédemment.

Les transistors sont des NEC 2SK3900.

Pour le capteur de torsion du pédalier, les mesures que j'ai faites me font penser à un potentiomètre de 150 ohms avec 75 ohms en point milieu. Ça colle avec une info que j'ai pu trouver par ailleurs.
Par contre je ne vois pas de variations en appliquant un couple de torsion ou en le faisant tourner. Mais mon multimètre (un multi pourri à 10€) n'est probablement pas assez précis si la variation est faible.

Ça avance doucement mais surement. Il me restera à reprendre la batterie ensuite.

cdt,
JF

Jef, 61 msg, 46 ans. Palaiseau (FR-91).
 Citer Alerter [340608]

Message modifié le 2014-10-12 11:00:18 par Jefavecunf.
Dbo
12-10-2014 à 11h16
,

Si tu ne trouves pas les NEC, les IRF font bien l'affaire, sur mon vélo cela fonctionne depuis 3 mois sans problème.

Pour le capteur de couple, il me semble que c'est un capteur optique, qui mesure le décalage entre des franges sur un corps d'épreuve en torsion. Mais de toutes façons, une erreur à ce niveau s'afficherait sur la console.

Bon courage pour la suite

Denis

Anonyme, 10 msg, (FR-75).
 Citer Alerter [340615]
Jefavecunf
29-10-2014 à 19h07
,
Quelques nouvelles de ma réparation...

J'ai donc changé les MOSFET d'origine par les IRF3205S comme indiqué par Denis, remonté le tout sur le vélo pour un essai...
et ...

Ça fonctionne. La résurrection ! Bon ça craquouille de partout vu que j'ai pas tout bien resserré mais le moteur tourne.

Je vais pouvoir m'attacher à tout remonter proprement, avec gap pad + silicone pour ré-étanchéifier.
Je vais en profiter pour changer ma transmission qui commencer à dater.

Il ne me restera "plus" qu'à résoudre mon problème de batterie.
Je vous informerai des avancées.

bonne soirée et merci pour votre aide et vos conseils.
JF

Jef, 61 msg, 46 ans. Palaiseau (FR-91).
 Citer Alerter [344639]
Dbo
02-11-2014 à 11h55
,

Bonne nouvelle !

Et de deux... Les années passant, avec l'age cette panne risque de devenir plus fréquente, c'est bien de savoir qu'à priori la seule panne connue jusqu'à présent sur ce bloc moteur est réparable !

Denis



Anonyme, 10 msg, (FR-75).
 Citer Alerter [345382]
publicité
02-11-2014 à 11h55
Un watt-mètre pour votre vélo électrique ?
Un wattmètre pour connaitre à tout instant la puissance du moteur de votre VAE, et l'autonomie restante. 25 euros.
cyclurba.fr/Velos_electriques/208/Mesure-wattmetre.html
Lien commercial -187-

Peper1590
25-04-2019 à 13h39
+1
2 mosfet 2SK3900 commander sur ali
je suis content de ne pas etre le seul
je vous redit dans 15 jours

Anonyme, 43 msg, (FR-25).
Alerter [613043]
38 messages.      1 2 3 4 - Aide dépannage moteur Kalkhoff Pro Connect - Lu 7570 fois. [15269]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 08 à 20h14 Havoc 200 est sorti en kiosques ! (je ne l'ai pas encore lu)
Le 09 à 10h13 Havoc Palmarès de la FUB: Strasbourg - Nantes - Rennes - Meilleure progression: Paris
Le 11 à 09h39 Havoc Santa Cruz sort son enduro à moteur Shimano de 20 kg ! A partir de 7500 euros.
Le 13 à 12h48 Mister Bonjour je possède une t850 je ne sais pas comment la debrider elle ne va pas vite pourtant elle a un moteur 350w si quelqun peut m'aider...
Le 13 à 17h13 Havoc La shoutbox n'est pas l'endroit idéal pour te répondre. Utilise le forum.

Véloeco, le magasin des vélo électriques depuis 2008
Lien commercial -301-



Découvrez tous nos display compatible Bafang