£££04-jccache.php ££££ -------
Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 13
Nouvelle discussionNouveau message Derniers messages Recherche forum
80 messages.   1 2 3 4 5 6 7   - Surly Krampus avec Bafang G310 - puis GMAC [24463]
Jil
06-06-2019 à 17h53
Acceder au profil du membre
Salut Enry

Il y a des photos et le descriptif du materiel sur mon blog cyclurba (voir ma signature).

En termes de prix, a la louche et de tete :
-kit cadre Krampus 750€ (plus sur du prix exact)
- jantes 50€
- pneus 130€
- garde-boues 30€
- derailleur + cassette : 150€
- guidon 30€
- freins gratos (ce sont ceux de mon RR 8.1 de 2008, inusables !)
- porte-bagages Tubus 50€
- tds 20€, selle 80€
- pedalier GX 80€
- pedales 13€, bequille 13€
- kit Grin (y compris TVA) 700€
- batterie 340€ (cellules 3.5€ pièce + BMS 20€ + divers 20-30€). J'avais deja la soudeuse par point (sinon faut rajouter 150-200€)

Bref au total ~ 2500€


Anonyme, 725 msg, 41 ans. (FR). Mon VAE : Surly « eKrampus » : GMAC 8T + li-ion 52V/20Ah
 Citer Alerter [618665]
Jil
06-06-2019 à 22h27
Acceder au profil du membre
Mes pneus c’est du 29x2.5, mais on peut mettre du 3.0 sans problèmes (avec jantes 50mm).
Pour du 29x2.5 max chez Surly l’Ogre fait le job, et en 29x3 max en cadre plus touring il y a l’ECR.

Anonyme, 725 msg, 41 ans. (FR). Mon VAE : Surly « eKrampus » : GMAC 8T + li-ion 52V/20Ah
 Citer Alerter [618706]
publicité
06-06-2019 à 22h27

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13

Jil
29-08-2019 à 15h49
Acceder au profil du membre
Ben voilà, j'ai joué j'ai perdu ^^

Ce matin, 1h avec mon G310 à 750W quasiment en continu (à 40 km/h sur route droite), 100m avant d'arriver à destination baisse brutale de la puissance du moteur, et bruit pas très engageant. Après quelques minutes de repos je me suis rendu compte que le moteur était très chaud (le temps que la chaleur interne se reporte sur l'enveloppe externe qui n'était plus refroidie par le déplacement), je pense clairement qu'il a surchauffé.

Pourtant au retour (après 2h d'arrêt) il a fonctionné sans soucis pendant la majorité du trajet (à 600W au lieu de 750), puis rebelote au bout de 45mn, baisse brutale de la puissance. Je suis reparti direct mais à puissance plus réduite (450W), sans nouveau problème.

Je crois clairement que je n'utilise pas ce moteur dans ses spécifications (à savoir assistance raisonnable à 500W maxi, sachant que sa puissance nominale est 250W). Soit je change mes habitudes (je l'ai reparamétré à 500W max), soit je me prends un autre moteur (je pense au GMAC).

Votre avis sur cet incident ? Quelle peut être l'explication de la baisse brutale de puissance, puis le bon fonctionnement après refroidissement ?

Anonyme, 725 msg, 41 ans. (FR). Mon VAE : Surly « eKrampus » : GMAC 8T + li-ion 52V/20Ah
 Citer Alerter [630574]

Message modifié le 2019-08-29 15:52:18 par Jil.
Havoc
29-08-2019 à 16h06
Acceder au profil du membre
Est-ce que le moteur contient une sonde thermique et communique avec le contrôleur ?

Et est-ce que le contrôleur était chaud, lui aussi ?

Ah, bruit pas très engageant...

Deux hypothèses: soit quand il est chaud, il renvoie de mauvaises valeurs par les capteurs de position, soit les engrenages ont mangé.

Bruno, Modérateur,56892 msg, 54 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [630587]

Message modifié le 2019-08-29 16:07:38 par Havoc.
Jil
29-08-2019 à 16h11
Acceder au profil du membre
Non je n'ai pas de sonde thermique. Je n'ai pas vérifié le contrôleur, mais j'étais en dessous des spec de ce dernier (j'utilisais 13-15A, et le contrôleur Grin est donné pour 20A en continu).

Je me suis dit que oui les engrenages avaient peut-être morflé, mais pourtant le retour s'est fait sans bruit ni vibrations.

Est-ce que ca pourrait être le bobinage qui a été endommagé ?

Anonyme, 725 msg, 41 ans. (FR). Mon VAE : Surly « eKrampus » : GMAC 8T + li-ion 52V/20Ah
 Citer Alerter [630591]
Elem
29-08-2019 à 16h36
Acceder au profil du membre
Oui, tu peux le verifier en visualisant la conso de moteur, un bobinage qui a chauffé consomme pluis pour le mm rendement .
Autre chose,
un échauffement peux dégager les capteurs hall qui sont sensible a ce niveau ( vécu sur un SWX qui fonctionne mnt en sensorless ) .

PS : dommage grin propose le moteur il me semble avec un capteur de temp en option ...

Didier, 5028 msg, 59 ans. Biot (FR-06). [mon blog] VTT-AE TSDZ2 RR-9.1 & Endurigide elementaire01.blogspot.com/
 Citer Alerter [630613]

Message modifié le 2019-08-29 16:37:50 par Elem.
Jil
29-08-2019 à 16h47
Acceder au profil du membre
Merci Elem, yep si je garde ce moteur, vu mon usage je crois bien que je vais lui coller un capteur de température ;)

Pour ceux que ca intéresse, je partage la réponse que je viens d'avoir sur le forum endlesssphere :

The simulator is accurate yet again. I calculated that the motor would be good for around 700w continuous, as in, 700w for as long as the average ebike battery ( under 1kwhr ). Your real world experience was very close. Although, i imagine it is a bit hot in your area this time of year, so maybe during cooler months, 750w for an hour is no problem.. :thumb:

That brutal power drop happens when the copper in the stator gets so hot that it conducts worse and worse and exponentially gets hotter until it loses ~50% of it's power. You are lucky you made it home without melting the plastic gears inside.

You may have demagnetized your motor a little bit after it becoming so hot that the performance dropped that far.. i did that with a MAC geared motor a very long time ago.. but i kept using the motor for years after i almost melted it.. i just dropped the power a little bit and she survived.


Anonyme, 725 msg, 41 ans. (FR). Mon VAE : Surly « eKrampus » : GMAC 8T + li-ion 52V/20Ah
 Citer Alerter [630617]
Havoc
29-08-2019 à 16h50
Acceder au profil du membre

Elem a écrit :
un échauffement peux dégager les capteurs hall qui sont sensible a ce niveau ( vécu sur un SWX qui fonctionne mnt en sensorless ) ....



C'est à ça que je pensais dans ma première hypothèse. Si Jill avait déjà entendu un moteur désynchronisé, il aurait tout de suite reconnu le bruit.

En gros, le moteur devient très peu puissant et il fait des bruits de frottements (voir de cognements) comme s'il contenait du sable. Il fonctionne mal.

La spécificité de cette panne (impossibilité d'exploiter tous les signaux des capteurs Hall) est qu'elle ne laisse aucune trace quand elle est résolue: le moteur fonctionne à nouveau parfaitement.

Bruno, Modérateur,56892 msg, 54 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [630620]
Jil
29-08-2019 à 16h58
Acceder au profil du membre
En gros, le moteur devient très peu puissant et il fait des bruits de frottements (voir de cognements) comme s'il contenait du sable. Il fonctionne mal.

C'est bien ce que j'ai eu comme symptômes. Merci pour vos conseils Havoc et Elem c'est appréciable :)

Anonyme, 725 msg, 41 ans. (FR). Mon VAE : Surly « eKrampus » : GMAC 8T + li-ion 52V/20Ah
 Citer Alerter [630622]
publicité
29-08-2019 à 16h58

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13
Elem
29-08-2019 à 17h24
Acceder au profil du membre
Oui, en fait je ne l avais pas mentionné mais c est écrit dans tes commentaire endless ; tu peux démagnétiser partiellement les aimants neodyme et le rendement du moteur sera moins bon, malheureusement c est irréversible il me semble .

PS : j ai récupérer un moteur qui a servi au "velo pousse" sur la cote d azur a Nice et en le testant il a un rendement moins bon ( pour la mm consommation ) qu un de mes autres moteurs, je dirai qu il a perdu entre 5 et 15% de rendement, mais il fonctionne .

Didier, 5028 msg, 59 ans. Biot (FR-06). [mon blog] VTT-AE TSDZ2 RR-9.1 & Endurigide elementaire01.blogspot.com/
 Citer Alerter [630627]

Message modifié le 2019-08-29 17:26:34 par Elem.
80 messages.   1 2 3 4 5 6 7   - Surly Krampus avec Bafang G310 - puis GMAC - Lu 5713 fois. [24463]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

test 5
Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13