£££04-jccache.php ££££ -------
££££6 presence_caching 0 - forum/cach_forum_discussion_24521_from_1.php-
Nouvelle discussionNouveau message Derniers messages Recherche forum
5 messages.    - Cycle analyst CADPS et universel [24521]
Leviator2002
16-05-2019 à 20h06
J'ai acheté un cycle analyst CADPS avec une sonde de vitesse. J'ai un controleur SAbvoton sans prise CA et un moteur direct drive. Pour cette raison j'ai besoin d'un shunt externe. J'ai pris un shunt greentech.
En faite j'aurais du choisir une cycle analyst universel pour mes besoins.
En l'occurrence je voudrais obtenir le speedometre a partir d'un fil du capteur Hall et ne pas utiliser la sonde externe. Ca n'a pas l'air de fonctionner. Savez vous si sur cette fonction est désactivé sur le cycle analyst équipé d'une sonde de vitesse ou c'est moi qui ai fait une erreur de branchement?

Olivier, 44 msg, 39 ans. (FR-69).
 Citer Alerter [615632]
Jubesse
16-05-2019 à 20h37
Acceder au profil du membre
Il faut que tu règle de nombre de pôle de ton moteur si tu l'as pas déjà fait, ensuite le fil jaune du CA sur un capteur hall ou sur sabvoton c'est un fil bleu repèré sur le mien, en fait, c'est le bleu de la prise hall mais doublé.

Julien, 2784 msg, 41 ans. (FR-29).
 Citer Alerter [615644]

Message modifié le 2019-05-16 20:37:43 par Jubesse.
publicité
16-05-2019 à 20h37
Buzibi, le spécialiste du  vélo électrique
Lien commercial -60-


Leviator2002
16-05-2019 à 21h11
mon branchement semble bon 23 poles dans le setup du CA et le fil jaune sortant du shunt greentech branché avec le bleu du Sabvoton identifié "hall meter".
Pas d'affichage de la vitesse...

Olivier, 44 msg, 39 ans. (FR-69).
 Citer Alerter [615646]
Jubesse
16-05-2019 à 21h30
Acceder au profil du membre
Bizarre je ne me rappel pas d'autre réglage sur le CA, tu est sur que tu as branché le bon fil sur le sabvoton ; c'est pas un fil qui sort du shunt , c'est le fil jaune du CA;
pour le shunt c'est des fils noir blanc et bleu en sortie de CA,
en plus la je suis en plein câblage du CA sur le Sabvoton avec un shunt externe lol

Julien, 2784 msg, 41 ans. (FR-29).
 Citer Alerter [615648]

Message modifié le 2019-05-16 21:35:14 par Jubesse.
publicité
16-05-2019 à 21h30
Lien commercial -48-

Leviator2002
19-05-2019 à 20h40
Mon probleme n'est toujours pas résolu, je n'ai toujours pas d'affichage de la vitesse. J'ai décidé d'ouvrir le cycle analyst.
Il me semble que le fil jaune n'est pas raccordé à la borne speed (pour rappel J'ai pris une version avec une sonde externe). Je pense qu'il faut que je raccorde ce fil a la borne Sp?

Olivier, 44 msg, 39 ans. (FR-69).
Alerter [616160]
5 messages.    - Cycle analyst CADPS et universel - Lu 715 fois. [24521]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 08 à 21h16 Havoc Peux-tu nous rejoindre sur le forum, Gilou ?
Le 10 à 14h48 Alex80000 bonjour

Le 13 à 20h44 Sara-maria
Le 25 à 18h28 Meug57 Bonjour a tous j ai un mxus 3000w v3 double capteur hall , je n ai pas de cable au controleur pour brancher le second capteur es normal ,...
Le 25 à 18h30 Meug57 Il est alimenté en 72 v 30 a le controlleur est de 60 ampere max
Es possible qu il soit simplement trop faible ou cela vient du...

Transformez votre vélo en vélo électrique
Lien commercial -333-


Transformez votre vélo, en vélo électrique.